Résolu Le Rgb de ma tour ne fonctionnent plus

Dottawa

Nouveau membre
#1
Bonjour,

Le rgb ne fonctionne plus j'ai mal mis les barrettes de ram en les plaçant l'une à côté de l'autre je n'étais pas sur pourquoi windows démarrait pas et a allumé et éteint le pc plusieurs fois les rgb fonctionnais jusqu'à un certain moment ayant vu le problème j'ai déplacé une barrettes de ram windows à bien démarrer en faite je venais de monter mon PC entièrement. Et je n'arrive plis à faire fonctionner les rgb de mes ventilateur de ma tour atx triple x sur ma carte mère mb z590 intel aorus elite ax. Quand je vais dans le bios et que je fait charger les paramètres recommandé que je sauvegarde et que je quitte en redémarrant ça s'allume un peu de toute les couleurs un dixième de seconde au démarrage puis plus rien alors que normalement tout était de couleur orange, j'ai essayé d'utiliser le logiciel de configuration de couleur mais rien ne change. Est ce qu'en mettant les barrettes de ram à la mauvaise place et en éteignant le pc j'ai abîmé un composant ? Comment puis je faire sinon pour réactiver les couleur ?
Merci.
 

Dottawa

Nouveau membre
#2
Meilleure réponse
Problème résolu
 

jeanmay022

Modo hardware OC
Staff
#3
Salut,

Ca serait cool que tu expliques comment tu as résolu ton problème, pour les prochains ayant le même souci.
 

Dottawa

Nouveau membre
#4
j'ai été voir un informaticien avec le pc il ma gratuitement arranger les branchement
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • unlockfree
    Modérateur
Membres en ligne
  • derek0jackson3
  • unlockfree
  • Valetia67
Derniers messages publiés
Statistiques globales
Discussions
838 844
Messages
7 502 657
Membres
1 583 909
Dernier membre
William.L59
Partager cette page
Haut