Résolu Lecture video impossible

barney7

Expert
#1
Bonjour,
Je suis sous Linux SUSE 42.3
Je suis '' abonné '' à divers sites ( Turbo, Informations Dieppoises, 20 minutes, Notre temps, etc, etc.....)
Des vidéos sont disponibles sur ces divers sites.
Et impossible de les lire.
Ça '' mouline '' sans arrêt et sans aucun résultat de lecture...
Je ne parle pas de VLC qui lui fonctionne très bien.
Que faire SVP ?
 

magellan

Modérâleur
Staff
#2
Cette lecture est effectuée par quel biais? Sur le navigateur? Via un outil tiers (VLC?)
L'abonnement est lié à une ip/identification sur le site en question?

Il est possible que tu aies soit un problème de plug-in, soit un souci de codec complémentaire, soit d'authentification de ton compte sur les sites mentionnés.

Donne nous bien plus de détails sur ta façon de faire.
 

barney7

Expert
#3
Bonjour,
Je reçois les mails de ces divers sites via ma messagerie Thunderbird.
Par ailleurs, je suis sous Firefox 60.7.2esr et Qwant.
Je reçois régulièrement des informations de la part de ces divers sites.
A priori je suis donc reconnu par eux.
Initialement, un simple clic sur le petit triangle invitant à la lecture permettait la dite lecture.
Que c' est-il donc passé ? ? ?
Quid de quels codecs ou plugin manquants ?
Merci pour ton aide.
 

magellan

Modérâleur
Staff
#4
Bon si tu copies/colles le lien dans FF, cela fonctionne?
 

magellan

Modérâleur
Staff
#6
Donc la lecture merde côté FF.

N'ayant pas d'exemple sous la main, théoriquement (je dis bien "théoriquement") ça n'est plus du flash... mais si poisse, alors il te manque le plugin flash pour FF ... et là je ne sais même pas si cela est encore maintenu côté Adobe.

Je vérifie.
EDIT
INFO:
https://get.adobe.com/fr/flashplayer/otherversions/
 

barney7

Expert
#7
Meilleure réponse
J'ai enfin réussi à lire ces vidéos.
Je dois cette réussite à '' jtro grand caméléon modérateur '' lors d' une ébauche de solution à me proposer, il y pas de nombreux mois en arrière.
Voici la solution qu' il a proposé:
Yast,
Installation logiciels ,
Onglet Dépôts,
Pointer sur Packman,
Cliquer sur remplacer les paquets système par les versions de ce dépôt,
ET VOILÀ, CELA FONCTIONNE.
Je ne mérite rien, c' est '' jtro '' la vedette à remercier...Bravo à lui.
J' espère seulement que cela puisse servir à d' autres.
Merci encore à magellan pour son aide précieuse.
 

magellan

Modérâleur
Staff
#8
Boarf j'ai rien fait de spécifique pour le coup... puisque je n'ai pas résolu le souci ;)
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • job31
    Admin tout frippé
Membres en ligne
  • WasaaaBis
  • job31
  • hein
Derniers messages publiés
Statistiques globales
Discussions
868 868
Messages
8 102 152
Membres
1 579 398
Dernier membre
willyiams
Partager cette page
Haut