Led processeur z270 gaming pro carbon

  • Auteur de la discussion Defno
  • Date de début

Defno

Nouveau membre
#1
Bonjour
Sa fait maintenant 1mois que je regarde sur les site internet et je ne trouve pas le problème...
J'ai actuellement un Intel pentium g4400 et une Msi z270 pro carbon, en regardant sur certain site tous disent que ses deux produit son compatible j'ai donc monter une config pour jouer à des jeux telle que (gmod, minecraft, cs.go)...
Cpu : Intel pentium g4400
Cm : Msi z270 gaming pro carbon
Gpu : gigabyte gt1030 2gb
Ram : 2x4 gb drr4 2666mgz

Et bizarrement a la fin de mon montage de la config en la démarrent la petite led Cpu ses allumer, cette led me dit en gros que le processeur n'est pas compatible ?!
Au lieu que techniquement il le sont !!
Donc je ne comprends pas ou est le problème...
Si vous avez des informations sa m'aiderai grandement...
Merci
 

_Othy_

Helper
#2
Salut,
si tu as le bon bios, ca devrait fonctionner
1588359272926.png
 

CMs4mvs

Grand Maître
#3
Salut,

pentium g4400 + Msi z270 gaming pro carbon ?? moué :cautious:

Oui c' est bien compatible!

-Un pin tordu sur la carte mère ?
-Ce sont de pièces d' occasion ?
 

AccroPC2

Fou du PC
Staff
#4
Hello,

Alors le choix des composants est pour le moins douteux, tu aurais du te faire conseiller avant d'acheter ça. Surtout ta 1030 ...

Le problème du site de MSI est qu'il ne te dise pas si le processeur est nativement compatible ou s'il faut un MAJ du BIOS. Le mieux est de contacter le support MSI.

Après le G4400 étant sorti Q3 2015 alors que le Z270 est sorti Q1 2017 ( source Intel ), le processeur devrait en toute logique être nativement reconnu.

Regarde plutôt si tu n'as pas oublié de brancher l'alimentation ATX_PWR1 sur la DOC ( 24 pins ) et CPU_PWR1 ( 8 pins )


Bye
 

Defno

Nouveau membre
#5
Bonsoir merci de vos réponse, j'ai vérifier un peu de partout mais les composants son bien compatible après ses vrai que ses un peux une grosse carte mère pour le pentium mais il sont bien compatible... Et la carte mère n'a aucun pin rien de tordu donc jsp du tout d'où sa peux venir...
 

AccroPC2

Fou du PC
Staff
#7
Reuh,

Comme je te l'ai dit, 99% de chance que cette CM supporte nativement ce processeur.
Vire la CG et branche toi à la sortie de la CM ( y a une puce graphique intégrée au G4400 ), ne laisse qu'une barrette de RAM ( lit bien le manuel, car en général, tu ne peux laisser qu'une barrette que dans 1 slot bien particulier ).

Vérifie que tu as correctement branché la prise 24 pins et la prise 8 pins.
Tu peux également faire une photo du montage et la poster.

Bye
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • PriceTF141
    Modo hardware RGB
Membres en ligne
Derniers messages publiés
Statistiques globales
Discussions
869 193
Messages
8 105 635
Membres
1 579 727
Dernier membre
Eliza Traina
Partager cette page
Haut