-> Lignes verticales : FX5900 foutue ?!??????

  • Auteur de la discussion SHOOTING STARZ
  • Date de début

SHOOTING STARZ

Expert
#1
Bonjour à tous !

Voici un problème pas très originale, je l'avoue, mais mes recherches ont été vaines.

Le détail marrant, c'est que je n'ai pas encore cette carte graphique et que je peux l'avoir d'occaz pour 40 € :
Leadtek WinFast A350XT TDH FX 5900 128 AGP 8X.

Le problème c'est que dès le démarrage de windows XP, il y a à l'écran des bandes verticales apparement.
Ce problème est arrivé lors d'un changement de configuration :

"Désolé de vous harceler, mais j'aurais d'autres questions si cela ne vous dérange pas. Vous n'avez jamais essayé "seul" de regler ce problème ? avez par exemple essayer de tester cette carte sur un autre pc ? que vous a dit l'assembleur ? il y a t'il des chances que cette carte puisse refonctionner normalement ? merci d'avance et bonne vente !"

la veille de mon changement de configuration (Pentuim IV a)la carte marchait parfaitement (dooom 3 excellent ) j'ai ammené mon ancien pc a la boutique pourqu'il puisse recupéré certaines pieces de mon ancien pc dont la carte graphique puis il m'a appelé pour me dire que ma carte avait un probleme d'affichage et que je devais la changé (maintenant j'ai une geforce 6800 gt et un ATHLON 64 3500)
Alors vous pensez quoi ?
- Arnaque de l'assembleur ?
- Problème de drivers en supposant que le disque dur ai été garder dans le changement
- Bios de la carte mère ? (neuve, elle doit être plus récente que la sortie de la FX5900 non ?)
- Carte mère HS ?

Merci d'avance pour vos conseils et bonne journée à tous !!!
 

SHOOTING STARZ

Expert
#2
une idée ?
 

panpan_51

Expert
#3
Généralement ca fait ca quand le GPU a surchauffé.
Au changement de config tu a bien rebranché ta molex d'alim supplementaire ?
 

SHOOTING STARZ

Expert
#4
merci de ta réponse, même si il vaut mieux tard que jamais.

Le truc c'est que sur ebay, il y a souvent des cg qui ont un problème dans le genre ou artefacts, alors je me demandais si s'était mauvais signe ou réparable.

En l'occurence, ici le type avait mis un artic cooler I prévu pour ATI sur une FX, donc ça pouvait venir de là, mais trop tard, je n'ai pas enchéri dessus par abscence de réponses.

SI vous avez une carte graphique moyenne gamme à vendre au fait, faite moi signe !

Merci panpan pour tes lumières en tous cas :)
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
Aucun membre en ligne actuellement.
Derniers messages publiés
Statistiques globales
Discussions
859 002
Messages
7 712 434
Membres
1 582 393
Dernier membre
profpsy
Partager cette page
Haut