Micro-freeze avec ma nouvelle Carte Graphique...

  • Auteur de la discussion tomytomy22
  • Date de début

tomytomy22

Habitué
#1
Bonjour, pour commencer je vous présente ma configuration fixe :
- Nvidia GeForce GTX 2070.
- i7 7700.
-16G De Ram Corsair Vengeance.
-CX 650W de la marque corsair.
-500 GO DE SSD et un disque dur de 1TO qui ne fonctionne plus très bien (voir plus du tout et l'os est installé sur le SSD au passage qui fonctionne très bien)
En fait, uniquement sur quelques jeux, j'ai des micro freeze vraiment régulier, sans raison, et surtout, le nombre d'fps indiqué en haut à gauche ne bouge pas du tout (toujours environ 150/200 fps).
Je n'ai ce problème que sur ces jeux que j'adore tout particulièrement.

En vous souhaitant une agréable fin de journée...
 

tomytomy22

Habitué
#2
J'ai ce souci sur Mad Max en particulier !
 

Fooxi

Habitué
#4
La carte graphique est bien brancher dans le port pci e ? Et bien vissé au boitier ?
 

tomytomy22

Habitué
#6
Les jeux qui freez sont sur ton ssd ?
En effet, les jeux sont installés sur le SSD + carte graphique installée par un membre du personnel LDLC et mes pilotes sont à jour (j'ai juste l'avant-dernière MAJ NVIDIA parce que je trouve que elle est bien comme elle est)
 

tomytomy22

Habitué
#7
En revanche lorsque je désactive le vsync j'ai plus rien... Est-ce normal ?
 

_Othy_

Helper
#8
Salut,
nouvelle CG = nouvelle installation du pilote graphique.
telecharge DDU et desinstalle avec en mode sans echec
puis reboot et installation de ton pilote avec geforceexperience
 

tomytomy22

Habitué
#9
Salut,
nouvelle CG = nouvelle installation du pilote graphique.
telecharge DDU et desinstalle avec en mode sans echec
puis reboot et installation de ton pilote avec geforceexperience
Ces étapes ont déjà été faites avec ce logiciel en question ! :)
 

hein

Grand Maître
#12
Si c'est vraiment la solution à ton problème, c'est toi qui l'as découverte ;)
 

tomytomy22

Habitué
#13
Le problème n'est toujours pas résolu... :(
Après quelques jeux que j'ai pu tester comme : For honor, Mad Max encore une fois...
 

jeanmay022

Modo hardware OC
Staff
#14
Salut,

Essaye en débranchant ton HDD de 1To qui déconne… Ca peut-être à cause de lui les soucis rencontrés !
J'ai eu le cas...

Que donne un test SMART sur ce HDD ? Tu peux utiliser CrytalDiskInfo.
 

magellan

Modérâleur
Staff
#15
+1. Un périphérique de type HDD qui déconne peut provoquer des réactions délirantes sur l'OS, notamment à cause des analyses perpétuelles que fait Windows sur les supports.
 

tomytomy22

Habitué
#16
+1. Un périphérique de type HDD qui déconne peut provoquer des réactions délirantes sur l'OS, notamment à cause des analyses perpétuelles que fait Windows sur les supports.
Ok, je vais débrancher tout ça et refaire les tests.
 

tomytomy22

Habitué
#17
d'autres idées svp ?
(au passage je ne sais pas vraiment où trouver le câble sata du HDD)
 

PriceTF141

Modo hardware RGB
Staff
#18
le cable sata est le câble le plus petit qui et branché sur le hdd vers la carte mère
 

tomytomy22

Habitué
#20

Tu peux me dire où se trouve le câble SATA DU HDD s'il te plaît :) ?
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • AccroPC2
    Modérateur
  • Eldarium
    Modo d'Inde Rond
  • drul
    Obscur pro du hardware
  • PriceTF141
    Modo hardware RGB
Membres en ligne
  • Sensouille
  • AccroPC2
  • mdj de normandie
  • dedzix
  • zazoudu55
  • Castiel_v0
  • Sanopriest
  • Eldarium
  • simo.loujdi
  • philou21850
  • Saint-Jey
  • drul
  • PriceTF141
  • svoglimacci
  • Zampooo
Derniers messages publiés
Statistiques globales
Discussions
865 334
Messages
8 057 047
Membres
1 575 854
Dernier membre
zazoudu55
Partager cette page
Haut