Résolu Micro saccade en jeu

Kardinal13

Habitué
#1
Bonsoir! Je viens vers vous car je ne trouve pas solution à mon problème depuis des mois.... :

Je suis passé récemment en 144hz, et je constate de léger freeze/saccade qui me passe mes fps de 144 à 50/60/70(aleatoire) l'instant dune micro seconde mais très très désagréable au yeux.

Avec MSI Afterburner, ces saccades correspondent à des pics de frametime et à une baisse soudaine d activité du cpu et/ou GPU (de 80%/100% à 3%).

Ayant OC mon processeur à 4,4 ghz, je me suis dis que ca venait de là MAIS cela ne change rien (3,5ghz de base et 3,9 en boost).

J'ai tenté via des problèmes similaire sur les forums les choses suivantes :

Mise a jour du bios
Remettre CPU par default
Activer XMP
Installer sur ssd

Je précise que sur OCCT en power supply : le cpu de base (3,5ghz), le gpu et l alimentation ne provoque aucune erreur au bout de 1h30 et ne depasse par les 70°s.

Que faire..........



MA CONFIGURATION
Carte mère : MSI Z170A GAMING PRO
CPU : i5-6600K 3.5ghz
GPU : EVGA GTX 970 SSC GAMING ACX 2.0+
RAM : DDR4 HyperX Fury, Noir, 16GO (4x4go) 2666 MHz, CAS 15
Alimentation : Corsair RM650, 650W
 
Dernière édition:

dedzix

Grand Maître
#2
Hello,

Il faudrait que tu puisses nous poster les résultats d'OCCT pour que l'on puisse étudier les graphiques.

Tu peux également lancer une petit CrystalDisk pour vérifier l'état de santé de tes disques dur.
 

Kardinal13

Habitué
#3
Bonsoir, je vais vous faire parvenir ca : mais j'ai la dernière version de OCCT je ne parviens pas à visualiser les resultats... une idée?
 

_Othy_

Helper
#4
Salut, quelques questions pour bien démarrer:
quel windows ? quelle version ?
quel(s) jeu(x) ?
windows et jeux sur le ssd ?
firmware du ssd à jour ?
TOUS les pilotes à jour ? (à verifier avec snappy driver installer stp)
connecté en wifi ou cable RJ45 ?
quels logiciels lancés au démarrage ?
quel antivirus ?
 

Kardinal13

Habitué
#5
Bonsoir, je vous transmets mon OCCT demain quand je rentrerais chez moi.

Concernant tes questions Othy :

1) Je possède windows 10 professionel, il me propose d'installer la version 1909 ( facultatif)
2) Cela se ressent surtout sur les jeux ou le processeur est à 100% (GTA V, Star citizen ainsi que the Outher world et Jedi Fallen order)
3) Mon windows est installé sur un ssd de 250 go (samsung evo 850) et mes jeux sur un ssd que je viens de recevoir (le samsung evo 970 500g) qui sont normalement à jour
ssd.png
4) javais cela en drivers disponible
dri.jpg
et une fois installer les drivers intel, 3 drivers intel ont été disponible en plus

5) je possède la fibre en cablé 1,0 Gbits/s
6) je surveille les logiciels qui se lance au démarrage du coup il ne reste que les logiciels essentiel (antivirus, logiciel razer et logitech clavier/souris/casque etc...) ainsi que Ccleaner, Msi AfterBurner et fast boost, et Samsung magician.
7) mon antivirus est ESET internet security 13.0.024.0

Merci :)
 
Dernière édition:

Kardinal13

Habitué
#6
voici mon resultat OCCT (je n'ai pu malheureusement que le faire durée 10mn à cause de mon départ)

OCCT-Screenshot-20200111-191120.png OCCT-Screenshot-20200111-191124.png OCCT-Screenshot-20200111-191127.png OCCT-Screenshot-20200111-191130.png OCCT-Screenshot-20200111-191133.png


La fréquence semble varier entre 4.4 et 4.0 (d'ou les erreurs?) mais en jeu la fréquence reste stable à 4.4 ghz.
 

philou21850

Grand Maître
#7
Remet tes paramètre bios par défaut et refait ton power supply pour voir, stp
Les memtest86 donne quoi?
Si tu fait que le test mémoires dans OCCT?
 
Dernière édition:

Kardinal13

Habitué
#8
De mémoire, tout les autres test de OCCT ne montrent aucune erreur, seul le power supply donne ce resultat.

Je ferais le memtest86 en rentrant pour voir.

En remettant les parametres par default (3,5ghz et 3,9ghz en turbo boost), il n y a aucune erreur et pas de variation de frequences
MAIS j'ai toujours les problèmes en jeu.

Seulement sur mes autres jeux qui ne poussent pas le processeur à 100%, le fait de l avoir monté à 4,4ghz améliore grandement les performances par rapport au paramètre par défaut
 

Kardinal13

Habitué
#9
Bonsoir voici mes resultats MEMtest ainsi que mon resultat OCCT (paramètre par default) désolé pour l'attente, je ne suis pas rentré directement chez moi.

test.png MEMTEST




test2.png OOCT



Malheureusement, malgré les paramètres par default, je suis toujours "victime" de ces freezes hasardeux dans mes jeux...
Que je sois en qualité Ultra ou faible, mon processeur a des pics à 100% (ce qui ne correspond PAS TOUJOURS à ces baisse de fps)
 
Dernière édition:

_Othy_

Helper
#10
salut,
desactive du demarrage car inutile:
Ccleaner, Msi AfterBurner et fast boost, et Samsung magician.
et desinstalle ton antivirus eset, laisse juste celui de windows
 

Kardinal13

Habitué
#11
Regards,
salut,
desactive du demarrage car inutile:
Ccleaner, Msi AfterBurner et fast boost, et Samsung magician.
et desinstalle ton antivirus eset, laisse juste celui de windows
Bonsoir, je vais essayer cela concernant les divers applications citées.
En iddle, mon processeur tourne entre 2% et 5%.

L'antivirus de windows etait il performant? car j'avais pris eset pour ses performances et sa charge legère du processeur.

De plus, j'obtiens ce resultat en faisant un benchmark via le site en question :
BENCHMARK.png

Background CPU 2% à ce que j'ai pu comprendre (en enlevant tout les logiciels cités sauf l'antivirus)
 
Dernière édition:

philou21850

Grand Maître
#13
1) Je possède windows 10 professionel, il me propose d'installer la version 1909 ( facultatif)
Pas à jour, si elles sont pas bloquées, ça fout la merde.
Defender pour utilisateur Lambda, c'est bien(y)
Pour tout ce qui est comparatif, je suis + que septique " certains scan en ligne est suffisant ".;)
 

Kardinal13

Habitué
#14
Très bien j,ai mis a jour mon windows et enlever mon antivirus. Toute la sécurité Microsoft est active.

J'en ai profite mon lever les diverses applications inutiles au demarrage..

En iddle, mon processeur est a 2% et 5% (seul isolation graphique de périphérique audio windows semble occuper le cpu)

Mais en jeu, il monte toujours facilement à 100%,ou même lorsque je lance le gestionaire des taches ou un logiciel x)
 

philou21850

Grand Maître
#15
Je suis passé récemment en 144hz, et je constate de léger freeze/saccade qui me passe mes fps de 144 à 50/60/70(aleatoire) l'instant dune micro seconde mais très très désagréable au yeux.
Je me demande si tu n'est juste entre le 6600 et la 970 pour du 144FPS dans certains jeux.
Tu joue à quoi et avec quel résolution?
C'est le genre de comportement qui peu arriver avec un 4 cœur sur " certains jeux ".
 

Kardinal13

Habitué
#16
Je pense aussi effectivement que cela vien plus de mes composants que d'un bug....
Je joue en 1920x1080

Sur
- The witcher 3 par exemple je tourne en ultra (et texture Ultra HD) à 80fps/100fps : GPU 99% \ CPU 70% (100% avec Bcp de pnj).
Aucune saccade, ni freeze.

-overwatch / Fifa / league of legend /R6 siège : tout en ultra 144fps aucune saccade

-battlefront ultra 60/80fps aucune saccade

-counter strike, je bloque a 144fps sinon ils s'envolent (plus de 300) aucune saccade




Fornite: faible/moyen 144fps AVEC saccade
Idem pour APEX et PUBG
GTA V: quelque soit la resolution et graphisme, saccade...



Apres en utilisation bureautique, installation et utilisation de logiciel je n'ai aucun problème ca marche du feu de dieu
 
Dernière édition:

dedzix

Grand Maître
#17
Il faut peut être regarder du coté de ta connexion internet également.
 

AccroPC2

Modérateur
Staff
#18
Re,

memtest ce n'est pas ta version, c'est memtest386+ en version USB, 5 pass mini. Avec 16G t'en as au moins pour 4h.
Après faut trouver pourquoi OCCT remonte 46k erreurs.

Bye
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • AccroPC2
    Modérateur
Membres en ligne
  • AccroPC2
Derniers messages publiés
Statistiques globales
Discussions
866 651
Messages
8 070 992
Membres
1 577 207
Dernier membre
delphine v deltombe
Partager cette page
Haut