Micro-saccades/micro chutes FPS dans tous les jeux

FilsdePecheur08

Habitué
#1
Bonjour, depuis deux mois que j'ai mon PC fraichement monté, j'ai des micros saccades dans tous mes jeux, elles se produisent à des moments bien précis, merci de bien vouloir lire jusqu'au bout...
config :
CPU ryzen 7 5800x
GPU msi suprim X 3080
MOBO msi x570 gaming edge wifi
DDR4 3600mhz 32go
850W be quiet dark pro
AIO cooler master (mauvais choix je sais)

Drivers, bios, chipset à jour. Mes jeux sont sur SSD. Le PC a fait un tour chez LDLC et après avoir fait divers tests, bench, OCCT etc..., ils m'assurent que les composants / températures sont ok et que c'est software. Ils n'ont rien remarqué d'anormal dans le comportement du CPU et du GPU... j'ose les croire.

LE PROBLEME : Ce sont des micros chutes de fps qui produisent des micros saccades et qui arrivent UNIQUEMENT quand y'a un petit chargement pendant la session de jeu, donc un simple chargement de zone, de texture ou de NPC. Ce serait vraiment ouf que quelqu'un sache d'ou ca vienne....

J'ai bien compris que mes températures sont chaudes en stress test (comme indiqué sur les captures du dessous) mais je vois pas comment mon cpu pourrait trhollte sur des jeux émulés PS2... Car ces micro chutes de fps (micro saccades) se produisent sur TOUS MES JEUX à chaque petit chargement, j'insiste

Ca le fait dans tous les jeux qu'importe les options graphiques, qu'importe le taux de rafraichissement de l'écran

Il n'y a rien sur les graph d'afterburner qui a l'air de concorder avec mes micros saccades, tout a l'air normal

J'ai testé :
- v-sync / freesync on/off
- axmp on/off
- bios par defaut
- HPET on/off
- j'ai check le pare feu et ça n'a pas l'air de venir de çà
- j'ai test avec d'autre souris
- ancien / nouveau driver nvidia
- avec / sans co internet
- CCcleaner (pc neuf.......)
- test avec chaque barrette de RAM
- Snappy pour les drivers
- clean install je ne sais combien de fois, DDU pareil


merci d'avance


test OCCT avant lancement du power :
 

Fichiers joints

Dernière édition:

svoglimacci

check memory failed but no bug detected
#2
Salut :)
Tu devrais donner les marques/modèles exact, on ne sait jamais.
Et ceux de l'alim, aussi.

Sinon, pour récupérer quelques infos : télécharge OCCT (ocbase.com) et HWMonotor, puis :
Lance HWMonitor, laisse le tourner.
Démarre OCCT, coche à droite les T° CPU et GPU, ainsi que les tensions 3.3, 5 et 12V
Lance le test option Power
A 20mn, prends des screen des différentes courbes (dans les onglets) et poste les ici
Coupe OCCT
Screens (il t'en faudra plusieurs) de HWMonitor tout déplié et poste les ici.

Edit : je sais que OCCT a été passé par LDLC mais ici les gros balèzes voudront voir :)
 

AccroPC2

Fou du PC
Staff
#5
Hello,

CPU à 89°C c'est normal que ça coupe, refroidissement à revoir.

Bye
 

svoglimacci

check memory failed but no bug detected
#6
à pazs loin de 90°, ton CPU est trop chaud.
Grilled by the boss :D
 

svoglimacci

check memory failed but no bug detected
#7
P.S.
C'est toi qui a monté le PC ?
Tu sais bien faire ?
Tu as pensé a enlever le film plastique qui protège la pâte pré-posée sur l'AIO ?
Ou, si il n'y en a pas, tu n'as pas mis trop de pâte thermique ? (un grain de riz suffit)
Tous tes ventilos sont branchés et tournent ?

Et 50° pour ton ssd je trouve ça chaud. Je crois que c'est physiquement dans les normes, mais c'est un autre indice pour un mauvais refroidissement.
 

FilsdePecheur08

Habitué
#8
LDLC m'ont dit que le montage était OK

Niveau pâte termique j'ai mis la dose moyenne

Ventilos tournent tous à 1000 RPM, sauf les CPU fan qui font des yoyos avec les temps du CPU

MON cpu ne dépasse pas les 65 en session de jeu, dans tous les cas est-ce que ça explique réellement pourquoi j'ai des micros saccades durant les loads ?

Pour le SSD, j'ai un cache exprès pour qu'il puisse refroidir mais ça a pas l'air très fonctionnel du coup... Que fais à part changer de carte mère ?
 

svoglimacci

check memory failed but no bug detected
#9
LDLC m'ont dit que le montage était OK
Oui ben ça... Ca dépend sur qui tu tombe et de plein d'autres facteurs. Mais je ne remets pas en cause tes compétences ne va pas croire ! C'est juste pour savoir :)
Et j'en déduis que c'est toi qui l'as monté :)

Pour les saccades, peut-être est-ce qu'il y a sur-consommation CPU lors des loads et donc augmentation de T° ? Et dans ce cas le CPU se met en micro pause le temps de refroidir, puis reprend et re-chauffe, puis se re-pause, ce qu'on appelle du throttling.
En même temps je suis étonné comme toi sur le fait que cela se passe durant les phases de load mais je n'y connais pas grand chose c'est peut-être normal.

Pourquoi changer la carte mère ? Je doute que cela résolve le pb de température.
 

FilsdePecheur08

Habitué
#10
Oui puis si 90 degrés c'est si choquant, j'comprends pas que les mecs m'aient pas fait la remarque...

Je pense évidemment à une erreur de montage dans ce cas ce serait au niveau du watercooling mais j'ai déjà recemment changé / remis de la pâte, les résultats sont les mêmes.. J'me suis bien assuré que la pompe soit bien insérée. Et cet AIO est récent, jvois pas comment j'pourrais améliorer son éfficacité

Pour le SSD pareil, comment pourrais-je améliorer les temps ?

J'ai un phanteks p500A
 
Dernière édition:

svoglimacci

check memory failed but no bug detected
#11
Oui puis si 90 degrés c'est si choquant, j'comprends pas que les mecs m'aient pas fait la remarque...
Je vais être cash : on tombe parfois sur des glands. J'en ai croisé un la dernière fois pour de l'achat de ram, qui m'a dit n'importe quoi, c'était chez LDLC. Idem un autre, même endroit, pour un onduleur. Mais j'y ai aussi croisé plein de gens à priori très compétents.
Ce qui me permet de juger ? L'avis, les conseils des pointures de ce forum et le nombre de cas résolus :) Je n'en fais pas partie (des pointures), mais les remarques que je fais sont celles qu'ils te feraient ;)

Sérieux, 90° c'est trop chaud. C'est quoi ton boitier ?

Le SSD, c'était juste une remarque comme ça, je n'arrive pas à trouver les T° de bon fonctionnement d'un SSD. (je mets en gras pour que un pro donne des infos).


P.S. Pourquoi mauvais choix l'AIO Cooler Master ? Quel modèle ?
 

FilsdePecheur08

Habitué
#12
Mon boitîer est un Phanteks P500 A. J'ai 3 ventilos face avant, un AIO 360 sur le dessus, et un 140 sur le derrière

J'entend bien que 90 c'est trop, mais en supposant que le cooler fonctionne, qu'est ce que je peux faire pour améliorer le probleme ? tous les composants sont neufs

J'ai crû entendre du mal à propos des AIO de chez cooler master

Je tiens compte de vos remarques sur le mauvais refroidissement.. y'a til un moyen de m'assurer que le liquide fonctionne bien ? J'ai mon pump à 2300 rpm constant sinon
 
Dernière édition:

FilsdePecheur08

Habitué
#13
J'ai changé la pâte thermique et je suis passé désormais à 83 degrés au lieu de 89, mais ça reste chaud... J'me suis bien assuré que la pompe soit embriqué..

De toute évidence mes micro saccades se procurant durant les chargements / grosses action dans mes jeux sont toujours là... et je suis pas sûr que ce soit un soucis de temps car en jeux les temps sont archi normales...

Le PC est neuf il n'y que que des drivers à jour dessus.... pas de malware rien...
 

_Othy_

Helper
#14
Salut,
donne le screen du summary de HWinfo
 

svoglimacci

check memory failed but no bug detected
#15
Question idiote (mais j'ai déjà fait l'erreur :D) tous tes ventilos sont dans le bon sens ?

Pour la T°, il est bien possible que ce ne soit pas la source de ton pb mais il faut résoudre quand même, la durée de vie de ton matériel pourrait en souffrir.
 

FilsdePecheur08

Habitué
#16
Le PROC fait des va et viens entre 0,9 volts et 1.4
 

Fichiers joints

FilsdePecheur08

Habitué
#18
@svoglimacci Le 140 de l'arrière souffle vers l'intérieur, le 360 aio du dessus vers l'interieur et les 3 du devant intégrés au PC soufflent vers l'exterieur
 

svoglimacci

check memory failed but no bug detected
#19
Je croyais qu'il fallait exactement le contraire !
 

FilsdePecheur08

Habitué
#20
donc il faudrait que j'inverse ceux du devant et du derrière ?

Dans tous les cas je prends vos conseil sur le refroidissement avec sérieux, mais sans être un pro il est presque évident que les micro saccades / chute de fps ne viennent pas de là..

Comme dis precedemment, ces micros chutes se produisent uniquement quand y'a un petit chargement en jeu , donc doit bien y'avoir un MOYEN de savoir de quoi ça peut venir...

Ca me le fait même sur des jeux émulés sur PS2, sur absolument tous les jeux quoi. Personne ne sait d'ou ca peut venir ? C'est évident que sur un jeu PS2 mon proc va pas throllt alors que les temps sont à 30 quoi.....
 
Dernière édition:
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • AccroPC2
    Fou du PC
  • jeanmay022
    Modo hardware OC
Membres en ligne
  • AccroPC2
  • jeanmay022
  • dartyduck
  • Nicolas3366
  • Mafiosi88
  • longaripa
  • drafts-
Derniers messages publiés
Statistiques globales
Discussions
871 127
Messages
8 132 136
Membres
1 581 674
Dernier membre
carlosdaniel
Partager cette page
Haut