Microphone non détecté maj windows 10

  • Auteur de la discussion cebonvieuxmichel
  • Date de début

cebonvieuxmichel

Nouveau membre
#1
Bonjour,

Depuis la dernière mise à jour de windows 10 mon ordinateur portable ne détecte plus le microphone de mon micro-casque. J'ai bien du son dans les hauts parleurs, mais je ne peux pas utiliser mon micro. En revanche le micro de l'ordinateur fonctionne.

J'ai parcouru différents sujets, j'ai activé le microphone dans les paramètres de confidentialité, mis à jour les driver de Realtek High Definition Audio mais ça ne change rien.

Voici ma config:
Ordinateur portable Acer Predator G3-572
Windows 10 64 bits
Intel i5-7300HQ
NVIDIA GeForce GTX 1050 Ti

Mon micro-casque:
Siberia 200

Merci d'avance pour votre aide.
 

balthazar14

Expert
#2
Bonsoir
Bonsoir
Vérifie que dans "paramètres---> "Confidentialité" --->"Microphone" "Autoriser les applications à accéder au micro" est activer
Bonne soirée
 

cebonvieuxmichel

Nouveau membre
#3
Bonjour,

Merci pour votre réponse mais comme dit dans mon premier post, je l'ai déjà fait .
 

lekmerison

Nouveau membre
#4
J'ai eu la même chose aujourd'hui après la dernière maj Windows 10, il suffisait pour ma part d'autoriser le micro aux applications dans Paramètres > Microphone (dans le volet à gauche nommé "Autorisations pour les applications") > Dans la catégorie "Autoriser les applications à accéder à votre micro, il faut activer le bouton (en bleu = actif, sinon il est gris). En espérant t'avoir aider.
Sinon vérifie que ton ordinateur utilise bien ce micro par défaut pour les communication, via les paramètres de l'audio système.
 

williambhenderson

Nouveau membre
#5


Bonjour, j'ai aussi un ordinateur portable acer, un aspire 7 et j'ai mis l'option "Autoriser les applications à avoir accès à votre micro", cependant que ce soit avec un casque micro ou mes écouteurs l'ordinateur ne détecte que le micro intégré a l'ordinateur, il ne détecte meme pas le micro de mon casque ou de mes écouteurs... Est-ce que quelqu'un à une solution svp?
 

l07g08

Nouveau membre
#6


Merci, ça a résolu mon problème. J'avais voulu tellement protéger mon PC de toute intrusion que j'avais également bloqué cela :pt1cable:
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • kayser911
  • Julien_22
  • Maleco
Derniers messages publiés
Statistiques globales
Discussions
838 599
Messages
7 499 852
Membres
1 583 733
Dernier membre
Christian CHAPUIS
Partager cette page
Haut