Résolu Microsoft office 2019 pro plus

talain29

Habitué
#1
Bonjour à vous,

je souhaiterais savoir comment ne plus avoir cette petite fenêtre comme celle-ci en ouvrant Word.

chaque fois je suis obligé de cliquer sur ok, puis là pas page s'ouvre normalement. Merci d'avance pour votre aide.
 

_Othy_

Helper
#2
Salut,
est ce que c'est suite à une nouvelle installation de word ?
ou d'un transfert en faisant une "copie" du repertoire de word ? ;)
avec word, il y a pas mal de personnalisation
 

talain29

Habitué
#3
non pas une nouvelle installation, je l'ai acheté (chez rakuten) 4€05 microsoft 2019 office pro avec la clé, et quand j'ai voulu ouvrir des fichiers, qui ont été fait avec FreeOffice 2018, c'est ce que j'ai eu.
 

_Othy_

Helper
#4
si tu as la clé legitime, pourquoi ne pas faire une nouvelle installation ?
c'est quand tu ouvre word ou quand tu ouvre un fichier ?
et quel format de fichier ?
 

SergioVE

Grand Maître
#5
La compatibilité entre Microsoft Office et Free Office ou autres n'est pas des meilleures. Si tu crées un document au format Word natif et que tu l'ouvres ensuite, tu as la même fenêtre qui s'ouvre ?
Autrement, dans "Options" - "Options avancées" - Chapitre "Générales", regarde si la case "Confirmer la conversion de fichier lors de l'ouverture" est cochée, si oui essaie en la décochant.
 
Dernière édition:

talain29

Habitué
#6
si tu as la clé legitime, pourquoi ne pas faire une nouvelle installation ?
c'est quand tu ouvre word ou quand tu ouvre un fichier ?
et quel format de fichier ?
c'est quand j'ouvre un fichier.
 

talain29

Habitué
#7
La compatibilité entre Microsoft Office et Free Office ou autres n'est pas des meilleures. Si tu crées un document au format Word natif et que tu l'ouvres ensuite, tu as la même fenêtre qui s'ouvre ?
Autrement, dans "Options" - "Options avancées" - Chapitre "Générales", regarde si la case "Confirmer la conversion de fichier lors de l'ouverture" est cochée, si oui essaie en la décochant.
la case était déjà décochée. Je l'ai coché pour voir c'est pareil.
 

SergioVE

Grand Maître
#8
Et la première partie de ma réponse, tu as essayé ?
 

talain29

Habitué
#11
fichier TXT, par contre un fichier ODT s'ouvre bien avec word
 

_Othy_

Helper
#12
essaye ouvrir ton txt avec wordpad et blocnotes pour voir
si tu cree un TXT avec le blocnote et ensuite que tu essaye l'ouvrir avec word , pareils ?
 
Dernière édition:

talain29

Habitué
#13
essaye ouvrir ton txt avec wordpad et blocnotes pour voir
si tu cree un TXT avec le blocnote et ensuite que tu essaye l'ouvrir avec word , pareils ?
je viens d'essayer. Le même fichier qui était en txt, je l'ai enregistré en otd avec wordpad et je l'ai ouvert normalement avec word. Mais si j'ouvre tous mes txt avec wordpad (ouvrir avec, choisir une autre application, je clique sur wordpad et je coche la case toujours ouvrir avec) quand j'ouvre avec word, j'ai ce message de mon premier post. Ou alors je doit réenregistrer tous mes fichiers txt un par un en odt et j'en ai un paquet. Car avec la nouvelle maj de win 10 il n'y a plus le " ouvrir avec fichier txt "
 

_Othy_

Helper
#14
lit ici la raison, word ne reconnait pas certains caractere.

- d'ou viennent tes fichiers txt ? c'est toi qui les as créé ? en francais ?
- as tu tenté de re-installer word ?
- ca fait la même chose avec LibreOffice ?
- crée un nouveau fichier TXT avec le blocnote, enregistre le puis ouvre avec word. as tu le message ?
 

talain29

Habitué
#15
lit ici la raison, word ne reconnait pas certains caractere.

- d'ou viennent tes fichiers txt ? c'est toi qui les as créé ? en francais ?
- as tu tenté de re-installer word ?
- ca fait la même chose avec LibreOffice ?
- crée un nouveau fichier TXT avec le blocnote, enregistre le puis ouvre avec word. as tu le message ?
oui c'est moi qui les ai créé avec bloc note et en français.
oui j'ai réinstallé word 2 fois.
avec libre office non ça le fait pas et en plus je l'ai désinstallé.
impossible de faire un txt avec le blocnote car depuis la maj win 10 je ne l'ai plus même dans les accessoires de windows.
 

SergioVE

Grand Maître
#16
impossible de faire un txt avec le blocnote car depuis la maj win 10 je ne l'ai plus même dans les accessoires de windows.
Normal. A télécharger depuis Windows Store. (chercher "windows notepad" pour avoir la version microsoft originale)
Et encore une fois, si tu crées avec word un document au format docx, quand tu veux l'ouvrir avec Word ensuite, il se passe quoi ? naturellement après avoir décoché la case "conversion de fichier..."
Enfin je ne comprends pas tout: tu dis que tes fichiers qui posent problème ont été créés avec Libre Office, ensuite qu'il ont été créés avec notepad.
Tu pourrais récapituler tout ça clairement ?
 
Dernière édition:

talain29

Habitué
#17
Normal. A télécharger depuis Windows Store. (chercher "windows notepad" pour avoir la version microsoft originale)
Et encore une fois, si tu crées avec word un document au format docx, quand tu veux l'ouvrir avec Word ensuite, il se passe quoi ? naturellement après avoir décoché la case "conversion de fichier..."
Enfin je ne comprends pas tout: tu dis que tes fichiers qui posent problème ont été créés avec Libre Office, ensuite qu'il ont été créés avec notepad.
Tu pourrais récapituler tout ça clairement ?
si je crée avec word un format docx, il s'ouvre normalement avec word.
J'ai créé des fichiers TXT avec blocnotes en cliquant dans un coin du bureau et " nouveau, fichier TXT " le blocnotes s'ouvrait et je faisais mon fichier. Ceux la quand je veux les ouvrir avec word, j'ai la fenêtre que j'ai mis au-dessus.
Les fichiers crées avec libre office, ils s'ouvrent aussi normalement avec word.
En fait il n'y a que les TXT qui posent problème. J'ai donc essayé de les ouvrir avec word pad, les enregistrer en OTD, car ils s'enregistrent que comme ça et quand je les ouvre avec word, j'ai la petite fenêtre mis dans le premier post.
 

_Othy_

Helper
#18
est ce que tu as cette case de cochée ?? si oui, retire
  • Click the File tab.
  • Click Options.
  • Click Advanced.
  • Scroll to the General section, and then select the Confirm file format conversion on open check box.
 

talain29

Habitué
#19
houla, houla, je fais ça dans quoi, et peux-tu me le traduire stp :rolleyes:
 

SergioVE

Grand Maître
#20
est ce que tu as cette case de cochée ?? si oui, retire
  • Click the File tab.
  • Click Options.
  • Click Advanced.
  • Scroll to the General section, and then select the Confirm file format conversion on open check box.
Déjà vu plus haut (en français), sans effet.
@talain29 : ça fait la même chose chez moi dès que le fichier texte créé par notepad contient des caractères accentués. Notepad enregistre par défaut en encodage UTF-8. J'ai essayé sans succès les autres encodages proposés par Notepad et visiblement Word dernier modèle trouve tout ça excentrique (chez moi c'est Office 365).
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • AccroPC2
    Fou du PC
  • drul
    Obscur pro du hardware
Membres en ligne
  • iamtrikz
  • labul671
  • AccroPC2
  • Thazly_34
  • drul
Derniers messages publiés
Statistiques globales
Discussions
840 053
Messages
7 511 872
Membres
1 583 189
Dernier membre
iamtrikz
Partager cette page
Haut