Mini-freeze/ecran noir 1070

jojin889

Nouveau membre
#1
Bonjour,

J'ai récemment changé la casi totalité des composants de mon pc.
J'ai tout installé correctement, puis au bout de quelques minutes j'ai commencé à avoir des "mini-freeze", pas trop gênants mais inquietants.
Ensuite sont venus les écrans noirs de 3-4 secondes. Et les chutes de fps en jeux.

J'ai donc essayé de remettre mon ancienne carte graphique sur ma nouvelle config, voir si ça venait de là.
Avec mon ancienne GeForce GTX 560, aucun problème. La nouvelle 1070ti, parcontre, freeze/écran noir et tout. Là commencent mes doutes sur la CG.

J'me suis naïvement dit qu'elle avait un soucis, je la renvoie, je reprends une GeForce GTX 1070. Je l'installe, et rien qui change. J'ai essayé aussi de changer de câbles, d'alim, d'écran.. rien n'y fait.
Je sais pas comment virer ces saccades et écrans noirs pour enfin profiter de ma nouvelle config.

-AMD Ryzen 5 2600
-Geforce GTX 1070
-MSI X370 GAMING PLUS
-ATX 750W
-16go ram
-windows10 officiel
-pilotes à jour

Si quelqu'un a une solution, j'ai pas mal cherché sur le net et le sujet est récurrent mais je vois rien qui fonctionne.

Merci d'avance !
 

steelheart

Grand Maître
#2
Bonjour,

indique la référence exact de ton alimentation.

tu a bien désinstaller les anciens pilotes avant d'installer ta carte graphique ?
 

jojin889

Nouveau membre
#3
Yes je l'ai fais 37 fois environ étant donné les différents test entre mon ancienne CG et les nouvelles.
euh atx 750W 80 plus bronze
 

steelheart

Grand Maître
#4
va falloir être plus précis sur la réf de ton alimentation (au pire post une photo)
 

magellan

Modérâleur
Staff
#6
Bon déjà bon point, la LDLC est une Seasonic rebadgée... donc c'est rassurant.

Par contre, au montage, ce qu'il faut vraiment observer, c'est du côté rail d'alimentation. Il faut que la CG soit tant que faire se peut totalement seule sur la ligne, et qu'elle ne partage pas son câble avec un HDD par exemple. Peux-tu contrôler cet aspect?
 

jojin889

Nouveau membre
#7
C'est tout bon de ce côté ! J'avais testé plusieurs montages différents dans mon désespoir.
 

magellan

Modérâleur
Staff
#8
Le BIOS est-il à jour? J'ai lu qu'il pouvait y avoir pas mal de problèmes bizarres de comportement si le BIOS de la carte mère n'était pas en dernière version.
 

jojin889

Nouveau membre
#10
J'ai lu aussi que ça pouvait influer dessus, le BIOS est à jour
 

hein

Grand Maître
#11
hwmonitor, tu l'execute pendant que tu joues. Il va permettre de voir les valeurs de t° et de voltage de ton proco, de ta cm et de ta cg. Tu joues en laissant hwmonitor pendant le plus longtemps possible. Tu nous screen les valeurs en plusieur partie dans ce style là:
Capture.PNG Capture2.PNG Capture3.PNG

Cela nous permet de voir les min et max, de voir si soit tes t° sont trop élévés ou autres.
As-tu overclocker ton cpu ou ta cg? Si oui, valeur voltage, fréquence et comment?
 

philou21850

Grand Maître
#12
Cherche pas ton disque dur C est surchargé 94/100 fait de la place maximum 60/100.
Et je suppose que c'est un SSD cela explique peu-être pas tout mais c'est un PB qui revient souvent.
 
Dernière édition:

hein

Grand Maître
#18
Un petit avatar confus pour éviter dorénavant toutes confusion possible pour mes prochains poste.
 

BarbiePC

Vidéo Babe, Helper
#19
Bonjour
Est-ce que le bon pilote graphique a été installé proprement ?
 

jojin889

Nouveau membre
#20
Bonjour ! J'ai effectivement vidé mon ssd et branché mon deuxième disque dur. Depuis hier plus de mini freeze, pas d'écran noir, ni de chutes de fps ! Je reste quand même sur mes gardes, il arrivait que tous ces problèmes n'apparaissent pas le temps d'une journée.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • blacksky69746
  • kno-fire
Derniers messages publiés
Statistiques globales
Discussions
864 281
Messages
8 046 449
Membres
1 574 780
Dernier membre
hadef zakaria
Partager cette page
Haut