Mobo W7 pour i3-9350kf, R9 380x, SSD ?

Atchoom!

Nouveau membre
#21
Pour la Nième fois mon matos a été prévu pour fonctionner aussi avec W7.

Il n'y aura pas les MAJ etc mais je m'en fous c'est pas le but, la partie W7 ne sera pas connectée au net.
Les programmes que je vais utiliser sont particuliers, je te donne quand-même un exemple; via des drivers AMD modifiés je peux faire cracher du 15KHz entrelacé pour un CRT classique, c'est impossible avec W10 y-compris en VM.
Certains des truc que je vais faire tourner là dessus auront bien besoin de la puissance du i7-9700.
Et avec ces même drivers modifiés je vais faire une autre utilisation mais cette fois en 31KHz classique sur du full-hd/qhd/4k qui feront là appel à la fois au 9700 mais aussi à la Vega 56.
Mais ce n'est qu'une des applications il y a bien d'autres raisons.
'bleeding edge old tech' est un des termes qu'un pote a employé pour décrire ce qu'on fait, du vieux avec du matos moderne.
Je pourrais effectivement faire un deuxième PC pour W7, mais il ne serait pas tellement plus 'vieux' vu que j'ai vraiment besoin de CPU/GPU récents pour la puissance, donc j'aurais besoin du double de place pour mettre deux PC et de presque le double de fric...

Pour les utilisations normales de choses du présent et à jour, j'aurai la partie W10, comme tout le monde.

Pourquoi insister aussi fortement à vouloir me dissuader de faire quelque chose que tu ne connais pas et dont tu ne comprends pas la logique ?
J'ai juste besoin de passer ce problème au lancement de l'install, c'est tout, pas la peine de continuer à me harceler avec vos 'laisse tomber'.
Ceux qui ne savent pas peuvent dire "je ne sais pas" ou ne rien dire du tout, hein...
Bien sûr les suggestions sont bienvenues, mais c'est pas non plus un drame si j'ai pas de réponses à mon problème, ce n'est pas un truc banal après tout.
 

svoglimacci

check memory failed but no bug detected
#22
Lutter contre l'obsolescence est peine perdue, et pour le coup cette fois elle est justifiée. Tu ne trouveras pas les drivers pour du matériel qui n'a jamais été prévu pour fonctionner avec autre chose que win10 ( pourquoi développer un driver pour une version de win que tu n'es pas supposé pouvoir installer ? ).
Mais je suis tout à fait absolument et rigoureusement d'accord, c'était juste un témoignage peut-être pas assez pondéré par un "Par contre oui, c'était clairement indiqué comme étant "non compatible", donc c'est jouer avec le feu." en réponse sans critique aucune à ton "Aucun processeur Ryzen et aucun processeur Intel à partir de la série 7 ne supporte win7 " :)
 

svoglimacci

check memory failed but no bug detected
#23
Pour la Nième fois mon matos a été prévu pour fonctionner aussi avec W7.
Je crois qu'on a compris, on s'acharne certainement maladroitement et avec grand tort à essayer de trouver un contournement,.
Tu devrais contacter les supports des constructeurs.
 

Atchoom!

Nouveau membre
#24
Je m'échauffe mais je reconnais que c'est de ma faute de toute façon, je veux faire un build unique 'couteau Suisse' qui fait à la fois du vieux avec du neuf sur W7 et du neuf avec du vieux sur W10.

Je me doutais un peu que j'allais avoir qqes problèmes et que les gens réagiraient genre 'WTF?' parce que vous ne devez pas en avoir beaucoup des visiteurs qui visent des configs inhabituelles comme ça.

Pour le constructeur, ben à moins qu'ASRock ne me fournissent leur propre outil pour installer W7 avec USB 3 comme l'ont fait par exemple Intel et Gigabyte pour leur clients, je doute de pouvoir couper à l'expérience des tutos et de le faire manuellement avec probablement de nombreux échecs avant d'y arriver. ^^

Enfin bref merci quand-même, je repasserai montrer le truc quand j'y serai arrivé.
 

svoglimacci

check memory failed but no bug detected
#25
Ce n'est pas pour t'envoyer bouler, peut-être un passera avec une sérieuse voie envisageable. Mais il est clair que tu auras du mal à éviter les "oui mais si tu changes"...
Par contre la proposition de @AccroPC2 de trouver une machine ancienne ne te convient pas ? Il n'y a pas en occase des peu chères qui pourraient te convenir ? Jette un coup d'oeil sur Leboncoin, on y a souvent de bonnes surprises.
 

Atchoom!

Nouveau membre
#26
Non comme je lui disais, j'ai bel et bien un soucis de place (je fais un seul PC et ITX par dessus le marché) et j'ai besoin de la puissance du i7-9700+Vega56.
Si j'en cherchais/montais un second à part donc non seulement je perdrais la place, puis d'occase ou pas je doublerais presque le coût total si je veux une puissance équivalente.
Aucun intérêt, mon projet de build actuel est bien rationnel, avec deux faces, l'une moderne pour des applications modernes, l'autre obsolète mais qui permet de faire le 'top du vieux', tout ça dans un seul package.

'Simple' was never an option! :cool:
 

Storos

Modérateur cochon
Staff
#27
Si tu tiens absolument à n'avoir qu'une seule machine, alors le mieux serait peut-être de faire tourner ton Windows 7 sur une machine virtuelle… :unsure:
 
U

User_1505931

Invité
#28
Pourquoi insister aussi fortement à vouloir me dissuader de faire quelque chose que tu ne connais pas et dont tu ne comprends pas la logique ?
J'ai juste besoin de passer ce problème au lancement de l'install, c'est tout, pas la peine de continuer à me harceler avec vos 'laisse tomber'.
Ceux qui ne savent pas peuvent dire "je ne sais pas" ou ne rien dire du tout, hein...
Parce-que tu crois vraiment, que nous sommes des amateurs?
Si, je te propose un ISO de W7 modifié USB3, c'est sûrement parce-que personnes n'a tenté.
Il y a le Hack de contournement:
https://www.ginjfo.com/actualites/l...s-ans-de-maintenance-supplementaires-20191209
Mais, c'est pas notre quotidien.
Bon courage.
 
Dernière édition par un modérateur:

svoglimacci

check memory failed but no bug detected
#29
Si tu tiens absolument à n'avoir qu'une seule machine, alors le mieux serait peut-être de faire tourner ton Windows 7 sur une machine virtuelle…
+1, je crois que ça a été proposé mais pas encore tenté. Tu ne veux pas essayer, malgré tes craintes en réactivité graphique ? C'est peut-être une bêtise mais si le cloud gaming fonctionne, pourquoi ne pas tenter ? Aucune idée de quelle technologie de virtualisation est la plus efficace.
 

Storos

Modérateur cochon
Staff
#30
+1, je crois que ça a été proposé mais pas encore tenté. Tu ne veux pas essayer, malgré tes craintes en réactivité graphique ? C'est peut-être une bêtise mais si le cloud gaming fonctionne, pourquoi ne pas tenter ? Aucune idée de quelle technologie de virtualisation est la plus efficace.
Effectivement, @philou21850 a déjà proposé du virtualbox: une solution qui pourrait faire l'affaire.
 

Atchoom!

Nouveau membre
#31
Non je vous dis ENCORE que en VM ça marche pas, en particulier l'application que j'utiliserai le plus, s'appuie sur des drivers AMD modifiés pour cracher des modes vidéo 15KHz dont de l'entrelacé pour afficher sur CRT 15khz (modes indispensables, incontournables pour afficher le bureau) avec câbles spéciaux.
Un truc comme ça ne marche qu'en natif, sous W7 grâce à des astuces pour contourner l'absence de vrais modes low-dotclock (super résolutions) mais sous W10 l'entrelacé c'est non, no, niet, nein, nada.
Plusieurs ont essayé et autant apprendre à un chien à voler.
La virtualisation n'y change rien, de la bouche même du développeur, les fondamentaux de W10 ne peuvent pas être modifiés par magie.

C'est pour ça que tous ceux que je connais c'est W7 ou Linux, et certains sont encore sous XP.
J'aurais bien opté pour Linux, cela dit j'ai plein d'autres trucs que je voulais faire sous W7 (et qui là aussi merdent un peu ou bcp sous W10) ne me serons plus accessibles.
On peut le faire sous W10 mais le résultat est inférieur, dans le sens où il y a des concessions que je ne veux pas faire (comme pas d'entrelacé natif)

Bref. Je ne veux plus entendre parler de VM.

Donc, suite de l'histoire.

J'ai essayé une image W7 avec pilotes USB 3 pré-inclus (pas celle que Philou m'a linké, une autre datée d'avril 2020 qui avait même les pilotes NVMe et LAN)

Alors ça permet de finir l’installation, oui, mais une fois arrivé sur le bureau aucun pilote n'est installé - et en particulier pas les USB - du tout, même pas 2.0, ben impossible de continuer à faire quoique ce soit comme installer manuellement ceux d'ASRock.

Peut-être que l'image modifiée de W7 qui sert à l'installation doit absolument contenir les drivers USB 3 W7 fournis par ASRock, et surtout pas d'autres...
...j'en sais rien encore.
Quoiqu'il en soit si je veux en avoir le coeur net, je ne couperai pas à faire cette modification de l'ISO moi-même manuellement.

Ça va être coton, pour moi qui n'arrive même pas à faire une image normale de W7 bootable sur clé USB (franchement Rufus 3.13 ça marche pas)
Mais c'est le seul moyen d'en avoir le coeur net.
(après je ferai un mail à ASrock, mais c'est toute une histoire)

A moins qu'un moyen existe pour introduire des fichiers par le port série PS/2 ?
Celui là marche vu que je me sers d'une souris PS/2...
 
U

User_1505931

Invité
#33
Quoiqu'il en soit si je veux en avoir le coeur net, je ne couperai pas à faire cette modification de l'ISO moi-même manuellement.
C'est pourtant pas si compliqué à faire.
 

Atchoom!

Nouveau membre
#34
Disons qu'il y a plusieurs méthodes, et que pour l'instant je suis assez nul pour avoir foiré les faciles, enfin je vais bien finir par y arriver.

Mais avant ça je viens de voir qu'il y a un header USB 2.0 sur ma carte mère, je vais d'abord essayer de pénétrer par là, il me faut juste un câble...
EDIT: non aucune différence c'est juste 2 ports usb2 supplémentaires qui ne répondent pas non plus.

Si même ça ne marche pas, ben je retrousserai les manches.

PS: j'ai trouvé un truc intéressant sinon: https://forum.videohelp.com/threads...SkyLake-KabyLake-CoffeLake-Ryzen-Threadripper
 
Dernière édition:

Atchoom!

Nouveau membre
#35
Alors le truc que j'ai linké a marché !
Evidemment il n'y aura pas les drivers de toutes les configs existantes, mais on peut les ajouter à la liste ou les installer après, vu qu'il n'y a plus de problème d'accès au bureau.
C'est très bien je vous conseille d'y jeter un coup d'oeil il ya des gens qui mettent W7 sur du matos tout récent.

Les trucs auxquels j'avais pas pensé par contre;
- pour installer un C:/ Win 64bit c'est uniquement sur le lecteur 0
donc j'ai dû;

1. virer le SSD M.2 de W10
2. installer W7 sur le SSD 2.5" (sur SATA_1 because le SATA_0 semble dead !!!)
3. débrancher ce dernier
4. rebrancher celui avec W10
....et là erreurs de disque, check à chaque fois au démarrage, UEFI inaccessible
5. rien n'y a fait donc j'ai re-flashé le bios UEFI
6. puis réinstallé W10 sur le M.2

OUF! o_O

Maintenant donc que j'ai mon W10 sur le SSD M.2
et W7 sur un SSD 2.5"
mais il est pas encore rebranché parce que;

1. j'ai peur de refaire planter le démarrage rien que par la présence de celui-ci
(ce W7 comme W10 a été installé en GPT avec UEFI, ceci explique peut-être les ennuis que j'ai eus)

2. est-ce que au lieu de ça je peux sans redémarrer d'abord hot-plugger le 2.5" W7 pendant que je suis sur le bureau W10, puis lancer EasyBCD et configurer le boot de cette façon ?

Ou alors ça craint ? dans mon UEFI il y a une option 'hotplug' qu'on peut choisir pour chaque port SATA...

Bref j'y suis presque, mais je marche sur des oeufs. :eek:
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • SergioVE
  • thomade54
Derniers messages publiés
Statistiques globales
Discussions
840 900
Messages
7 528 556
Membres
1 583 148
Dernier membre
vincent695
Partager cette page
Haut