Mon ordinateur s'arrête quand je l'allume

  • Auteur de la discussion kill_and_go
  • Date de début

kill_and_go

Expert
#1
Bonjour,

J'ai un PC gamer mégaport : https://www.amazon.fr/Megaport-Super-Méga-Pack-ordinateur/dp/B01L22GIVE/ref=sr_1_5?s=computers&ie=UTF8&qid=1527190327&sr=1-5&keywords=m%C3%A9gaport+super+m%C3%A9ga+pack

différence : j'ai 16 GB de RAM

A chaque fois que j'allume ce PC, il s'éteint, je dois le rallumer une 2ème fois pour qu'il s'allume entièrement. Cela est pareil quand je le met en veille, pour l'enlever de la veille, je bouge la souris mais il s'éteint, je dois le rallumer aussi.
J'ai aussi fait une modification dans le BIOS un jour, j'ai changer les paramètres de mon chipset afin d'activer le VGA, pour pouvoir connecter un 2ème écran (assez vieux).
Ce paramètre dans le BIOS, je l'ai enlevé par peur de défaillance (c'est peut être de là que vient mon arrêt au démarrage)
J'ai aussi parfois des chutes de FPS dans certains jeux (comme Fortnite) plus ou moins importantes, plutôt au début de l'utilisation du jeu. Cela se calme ensuite. je tourne ce jeu à 110 FPS constant normalement.


Je voudrais savoir si vous avez des informations, si je dois changer un de mes composants (l'alim etc)

Merci de vos réponses et si vous avez des questions sur ma config etc, posez les moi !
 

job31

Admin tout frippé
Staff
#2
Bonjour,

soit un soucis d'alim, soit de CM, sur ce genre de pc tout prêt généralement l'alim est en carton, donc on peut pencher vers cette option.
C'est quoi le modèle ?
 

kill_and_go

Expert
#3
Bonjour,

Oui, je pense bien qu'elle est nulle, c'est une XILENCE XP500R6 http://www.xilence.net/fr/power-supplies/17
Sur le site, ils disent que c'est une alim bureautique et non gamer…
J'ai aussi fait des test avec des logiciels de ma CG, de ma RAM, et de mon Disque Dur ; ils sont en très bon état.
 

dandibot

Grand Maître
#5
Hello, en effet il faudrait tester avec une autre alimentation avant d'inspecter le reste... Et avec une alim de qualité, du genre Seasonic, LDLC, ou du haut de gamme Corsair ou Be Quiet.
 

kill_and_go

Expert
#6
Mais comment faire pour tester avec une autre alimentation ?
Déjà si j'achète une nouvelle alim, comment la changer contre mon ancienne ?
n'est ce pas trop risqué dans un ordi tout prêt ?
 

dandibot

Grand Maître
#7
Hello, non ce n'est risqué. Juste si le PC est encore sous garantie, il faut vérifier qu'il n'y a pas de sticker de garantie qui t'empêche d'ouvrir le PC.
A part ça rien de spécial, il a l'air d'utiliser une alimentation ATX standard.
 

kill_and_go

Expert
#8
J’ai acheté ce PC en novembre 2017, peut être qu’il est sous garantie, je regarderai ça. Pour l’alim, je le fais manuellement ? Est ce qu’on est sur que c’est ça le problème ?
Et aussi, le paramètre dans le Bios que j’avais mis, est-il dangereux ? Ou je peux le remettre ? (Car un 2ème écran esst toujours pratique)
 

dandibot

Grand Maître
#9
Hello, pour l'alimentation, non on est pas sûr à 100%. Mais comme ton alimentation n'est pas réputée pour être parmi les plus fiables, elle fait partie des suspects.
Oui tu peux activer le chipset graphique du CPU, ce n'est pas un problème en principe.
 

job31

Admin tout frippé
Staff
#10


C'est très joliment dit :d
 

kill_and_go

Expert
#11
En tout cas merci de vos réponses, je vais tester mon alim avec un logiciel, je vous redis ça !
 

kill_and_go

Expert
#12
J’ai testé mon alim avec OCCT et techniquement pendant le test si mon PC s’éteignait c’est que mon alim était défaillante, mon PC ne s’est pas éteint. Bon après, je suis pas très bon^^ Je peux vous envoyez les rapports si vous voulez. Il faudra que je test avec une autre alim.
 

dandibot

Grand Maître
#13
Hello, le fait que le PC ne se soit pas éteins est en effet une bonne chose, cependant ça ne veut pas dire que l'alimentation s'en est bien sortie.
Il faut que tu nous envoies tous les résultats sous forme de graph.
 

kill_and_go

Expert
#14
Je vous envoie tout ça demain, merci beaucoup de m’apporter de l’aide !
 

kill_and_go

Expert
#16
PS : il faut avoir WinRar
 

job31

Admin tout frippé
Staff
#17
Sans hésitation, on a maintenant la certitude que ton alim est une merde.
A changer donc.
En pas trop cher Seasonic focus gold
 

kill_and_go

Expert
#18
c'est donc sa faute (à l'alim) que mon pc ne démarre pas du 1er coup ? bon bah je vais essayer d'acheter tout ça,
Merci
 

kill_and_go

Expert
#19
et 550 Watt, cela suffit ?
 

job31

Admin tout frippé
Staff
#20
yep
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • AccroPC2
    Fou du PC
Membres en ligne
  • AccroPC2
Derniers messages publiés
Statistiques globales
Discussions
861 597
Messages
7 741 426
Membres
1 582 327
Dernier membre
JB-CHAUVIN
Partager cette page
Haut