Résolu Mon pc ne démarre plus... à cause du boîtier !

Mat644

Habitué
#1
Salut tout le monde, mon pc n'ouvre pas le bios. Les ventilos tourne mais le bios n'ouvre pas.

J'ai un clavier avec led, c'est un bon indicateur de si le bios s'ouvre ou pas. Parce que il s'allume uniquement quand il y a le bios.

J'ai un zalman t7 comme nouveau boitier
Proco :amd fx 8350
Ventirad : bequiet pur rock slim
Cg: gtx 1050 gigabyte 2giga de vram
Alim: K550w de chez cooler master
Cm : la gigabyte ga990 fxa ud3 en am 3+
Ram: corsair vengence 2x4 giga ddr3
Hhd : Toshiba 2 tera
Ssd : 120 giga de stockage

J'ai fait un test hors boitier, absolument tout fonctionne. Dans le boitier ---) ça fonctionne plus --) le bios s'ouvre pas.

Mes pistes : problème d' entretoises, de masse, faux contact, cm qui touche le boitier en bas, vis mal vissée.

D'autres idées ?

Merci pour votre aide d'avance.
Bye.
 

Mat644

Habitué
#2
Ps: J'ai retenté un montage avec les 9 entretoises ça ne marche toujours pas.
 

scoolup

Modérateur
Staff
#3
Salut. :)

Ne perds pas davantage de temps : retourne le boitier sous garantie, voire pour échange !

Sinon, la méthode : monte la config dans le boitier SANS raccorder le panneau avant.

(pour démarrer, connecter le + et le - de "Power")

Si ça démarre, il faudra tout connecter et tester un par un ( USB, audio...)

Bon courage.
 

Mat644

Habitué
#5
@chonos @scoolup Je me demande si ce n'est pas la carte mère qui vissée est déformée/fêlée et donc ne fonctionne pas. C'est possible ?
 

Mat644

Habitué
#6
Effectivement j'ai testé avec une carte mère GA-880GA-UD3H avec un proco et une ram différente et ça fonctionne dans le boitier.
J'en conclue que c'est la carte mère qui à un problème. Connaissais vous un moyen de la réparer ? Car elle fonctionne en dehors du boitier donc de manière plane. Un problème de condensateur ?
Sinon avez vous une carte mère en rab amd3+ compatible avec un fx ?
 

jeanmay022

Modo hardware OC
Staff
#8
Salut,

Je dirais pas mieux que mes collègues...
En même temps je te dirais que cette carte à presque 10 ans et accuse son âge.
Sincèrement, elle a toujours bien fonctionné quand elle était dans mon boitier avant d'être remisé dans son carton quand je suis passé chez Intel.

Quand tu parles de BIOS qui "ne s'ouvre pas", tu parles de quoi ? Tu n'arrives pas à accéder au BIOS ou la carte ne démarre pas ?
As tu remarqué des fissures ou fêlures sur les bords de la carte et surtout là où les vis sont fixées ?
 

chonos

Helper
#9
Un vis un petit élément de métal tomber dans le boitier peut donner le même résultat
un retour de masse aussi,
 

magellan

Modérâleur
Staff
#10
Effectivement j'ai testé avec une carte mère GA-880GA-UD3H avec un proco et une ram différente et ça fonctionne dans le boitier.
J'en conclue que c'est la carte mère qui à un problème. Connaissais vous un moyen de la réparer ? Car elle fonctionne en dehors du boitier donc de manière plane. Un problème de condensateur ?
Sinon avez vous une carte mère en rab amd3+ compatible avec un fx ?
Les autres ont donné un élément fondamental: si la CM fonctionne en dehors avec les mêmes composants, soupçonner un retour de masse mal fichu dans le boitier, et/ou un montage inadéquat.

Pour commencer j'irais vérifier toutes les entretoises, m'assurer que rien ne se balade dans le boitier, et que tous les fils sont bien connectés. Je doute que ta carte mère soit réellement en cause, sinon celle-ci refuserait de démarrer.

Autre point: peut-être est ce lié qu'à une entretoise mal fichue. ça me paraît "gros" mais on n'est jamais sûr de rien!
 

Mat644

Habitué
#11
Meilleure réponse
J'ai trouver la solution !

D'abord merci pour toutes vos réponses. J'ai pas mal appris grâce à vous tous.
Alors le problème était... L’ingénierie du boitier en lui même et aussi ma faute (soyons honnête).
La conception du boitier était hasardeuse. En vissant d'un côté pour fixer le disque dur cela créait un faux contact sur le boitier avec la cm qui prenait contact par l'arrière avec un pin de la cm pile poil à cette endroit là. Donc j'ai scié la vis et hop là ça marche. Ce n'était bien évidemment pas dans le manuel du boitier.

Un cas bien bien spécifique.
Conclusion je n’achèterai plus du Zalman.

Bonne soirée.
 

svoglimacci

check memory failed but no bug detected
#12
Je ne comprends pas. Fixer le HDD déforme la structure et fait que la CM (un pin ? une soudure ?) fait contact avec le boitier ?
Bien trouvé en tous les cas :merci:
 

Mat644

Habitué
#13
Je ne comprends pas. Fixer le HDD déforme la structure et fait que la CM (un pin ? une soudure ?) fait contact avec le boitier ?
Bien trouvé en tous les cas :merci:
Le hdd est fixé à l'envers car il y a un cache alimentation. Pour supporter le poids du hdd il faut alors qu'il soit visser (jusque là tout va bien). Il se trouve que l'une des vis fournis pour visser le "cache/support" du hdd était un poil trop grande. Donc elle venait faire contact avec une soudure (plus qu'un pin) à l'arrière qui était pile poil en contact avec la vis du boitier.

Au début vu que j'ai vissé la cm sur le boitier avant de visser le support hdd ça fonctionnait normalement. Et c'est pour cela que au moindre choc ou déplacement la cm était en contact avec la vis ce qui créait un faux contact pendant un tout petit laps de temps rebootant au passage la cm. (d'où les redémarrages intempestifs).
Au fur et à mesure il a du y avoir de moins en moins de jeu jusqu'au moment ou le pc ne pouvais tout simplement plus booter.
 
Dernière édition:

magellan

Modérâleur
Staff
#14
Le hdd est fixé à l'envers car il y a un cache alimentation. Pour supporter le poids du hdd il faut alors qu'il soit visser (jusque là tout va bien). Il se trouve que l'une des vis fournis pour visser le "cache/support" du hdd était un poil trop grande. Donc elle venait faire contact avec une soudure (plus qu'un pin) à l'arrière qui était pile poil en contact avec la vis du boitier.

Au début vu que j'ai vissé la cm sur le boitier avant de visser le support hdd ça fonctionnait normalement. Et c'est pour cela que au moindre choc ou déplacement la cm était en contact avec la vis ce qui créait un faux contact pendant un tout petit laps de temps rebootant au passage la cm. (d'où les redémarrages intempestifs).
Au fur et à mesure il a du y avoir de moins en moins de jeu jusqu'au moment ou le pc ne pouvais tout simplement plus booter.
Ou alors tu as une vis trop longue... ;)
 

chonos

Helper
#17
Une photo serais très bien venue pour visualisé ;-)
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • drul
    Obscur pro du hardware
Membres en ligne
  • SergioVE
  • barney7
  • mdj de normandie
  • drul
  • delta-charlie
Derniers messages publiés
Statistiques globales
Discussions
861 993
Messages
7 744 289
Membres
1 582 326
Dernier membre
togna
Partager cette page
Haut