Résolu Mon pc ne s'allume plus après installation d'un watercooling aio

  • Auteur de la discussion Aymanfive
  • Date de début

Aymanfive

Nouveau membre
#1
Bonjour, celà fait maintenant plus de 6h que j'ai installé le water cooling aio Cooler Master Masterliquid ML360R RGB que je viens de recevoir. Mon problème c'est que depuis cette installation, mon pc refuse de démarrer, seul la led de bouton d'allumage est allumée. Avant ça mon pc fonctionnait parfaitement. J'ai essayé plusieurs fois de tout débrancher et rebrancher, rebrancher le ventirad d'origine, etc.. mais rien n'y fait je sais plus quoi faire. J'ai suivi les instructions de la notice à la lettre et même des tutos sur youtube. Si quelqu'un qui a eu le même problème, ou qui s'y connait un peu pouvait m'aider ce serait cool.

Ma configuration :
- CPU : Ryzen 5 3600x
- GPU : RX 5700 XT Gygabite
- RAM : Gskill Trident Z RGB 2x8 Go 3200 mhz
- Carte mère : Msi B450M pro-vdh max
- SSD : Samsung 860 Qvo 1To + 860 Evo 1To
- Watercooling AIO : Cooler Master Masterliquid ML360R RGB
- Boitier : Corsaire Carbide 275R
- Alimentation : Aerocool Lux 650W 80 bronze plus

(Ps : Mon pc est récent, il date de février je l'ai monté moi même et a fonctionné parfaitement du premier coup sans aucun problème)
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
#2
Bonjour, celà fait maintenant plus de 6h que j'ai installé le water cooling aio Cooler Master Masterliquid ML360R RGB que je viens de recevoir. Mon problème c'est que depuis cette installation, mon pc refuse de démarrer, seul la led de bouton d'allumage est allumée. Avant ça mon pc fonctionnait parfaitement. J'ai essayé plusieurs fois de tout débrancher et rebrancher, rebrancher le ventirad d'origine, etc.. mais rien n'y fait je sais plus quoi faire. J'ai suivi les instructions de la notice à la lettre et même des tutos sur youtube. Si quelqu'un qui a eu le même problème, ou qui s'y connait un peu pouvait m'aider ce serait cool.

Ma configuration :
- CPU : Ryzen 5 3600x
- GPU : RX 5700 XT Gygabite
- RAM : Gskill Trident Z RGB 2x8 Go 3200 mhz
- Carte mère : Msi B450M pro-vdh max
- SSD : Samsung 860 Qvo 1To + 860 Evo 1To
- Watercooling AIO : Cooler Master Masterliquid ML360R RGB
- Boitier : Corsaire Carbide 275R
- Alimentation : Aerocool Lux 650W 80 bronze plus

(Ps : Mon pc est récent, il date de février je l'ai monté moi même et a fonctionné parfaitement du premier coup sans aucun problème)
HI
Il n'y a aucunes leds sur la CM qui s'allument lors de la tentative de redémarrage?
La prise de la pompe va sur le port AIO pump tandis que les ventilateurs de l'aio vont sur la prise CPU fan.
Tu as bien repensé à brancher la prise pcie d'alimentation de la CG? Ainsi que toutes les autres sans oubli?
Envoie-nous une image de l'intérieur de ton PC. :)
 

Aymanfive

Nouveau membre
#3
HI
Il n'y a aucunes leds sur la CM qui s'allument lors de la tentative de redémarrage?
La prise de la pompe va sur le port AIO pump tandis que les ventilateurs de l'aio vont sur la prise CPU fan.
Tu as bien repensé à brancher la prise pcie d'alimentation de la CG? Ainsi que toutes les autres sans oubli?
Envoie-nous une image de l'intérieur de ton PC. :)
Merci de bien vouloir m'aider. J'ai tout rebranché et d'ailleurs je n'avais débranché que je nécessaire. Et il semblerait que je n'ai pas de port Aio pump sur ma CM je ne sais pas si c'est un problème ?
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
#4
Merci de bien vouloir m'aider. J'ai tout rebranché et d'ailleurs je n'avais débranché que je nécessaire. Et il semblerait que je n'ai pas de port Aio pump sur ma CM je ne sais pas si c'est un problème ?
Tente dans ce cas de brancher la pompe sur cpu fan et les ventilateurs sur une prise style cha fan.
Essaie aussi un clear Cmos, et de redémarrer ton pc avec le strict minimum.
Réalise le test avec une seule barette sur le slot 2 en commençant par la gauche.
:)
 

Aymanfive

Nouveau membre
#5
Meilleure réponse
Tente dans ce cas de brancher la pompe sur cpu fan et les ventilateurs sur une prise style cha fan.
Essaie aussi un clear Cmos, et de redémarrer ton pc avec le strict minimum.
Réalise le test avec une seule barette sur le slot 2 en commençant par la gauche.
:)
J'ai réussi à faire démarrer mon pc, j'avais simplement interverti la prise reset et power de ma carte mère c'est pour ça qu'il ne s'allumait pas... mais quel foutoir aussi ce watercooling avec une quinzaine de cables si ce n'est plus. Je vais réessayer demain pour le watercooling, je viens de remettre mon ventirad stock, quel plaisir de voir que j'ai pas détruit 1500$ de matos par inadvertance :)
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
#6
J'ai réussi à faire démarrer mon pc, j'avais simplement interverti la prise reset et power de ma carte mère c'est pour ça qu'il ne s'allumait pas... mais quel foutoir aussi ce watercooling avec une quinzaine de cables si ce n'est plus. Je vais réessayer demain pour le watercooling, je viens de remettre mon ventirad stock, quel plaisir de voir que j'ai pas détruit 1500$ de matos par inadvertance :)
Tant mieux.
Jen ai un de WC, et je peux te dire que ça déchire. :)
Oups... je vais attirer l'attention de quelqu'un. :p
 

job31

Admin tout frippé
Staff
#7
Pas une barrette de RAM qui aurait bougé lors de l'installation ?
Essaye de les enlever et remettre
 

svoglimacci

check memory failed but no bug detected
#9

LeeLarant

Speedy Configales, le plus rapide de tout TH
#10
T'inquiète, @LeeLarant t'aidera pour ton AIO, son honneur est en jeu (il ne jure que par ça) :)
Moué. .. dans des cas précis tout de même. :)
Pour un utilisateur ou gamer ordinaire qui souhaite juste exploiter son pc dans un but très simple et modeste un ventirad sera toujours excellent de par son bas prix.
Les aio c'est pour ceux qui ont envie d'autre chose, de plus de possibilités. (C'est du moins mon cas)
:)
 

Aymanfive

Nouveau membre
#11
Je vous remercie de l'aide, j'ai totalement oublié de vous dire que j'avais réglé le problème. J'ai réussi à installer mon aio dès le lendemain matin sans aucun soucis. La faute était à un manuel incomplet et une vidéo sur youtube qui m'a induit en erreur. J'ai finalement décidé d'oublié tout ce que j'avais vu lire ou voir et d'y aller à l'instinct et tout à parfaitement marché. Il faut dire que dans la boite il y avait un nombre incalculable de câbles non expliqués dans la notice et dont je n'avais soit pas l'utilité au vu de mon matériel, soit pas les ports sur ma carte mère. Désormais si quelqu'un cherche à installer un watercooling aio, il n'a qu'a m'envoyer un message et je pourrai sûrement l'aider.
 

Aymanfive

Nouveau membre
#12
Moué. .. dans des cas précis tout de même. :)
Pour un utilisateur ou gamer ordinaire qui souhaite juste exploiter son pc dans un but très simple et modeste un ventirad sera toujours excellent de par son bas prix.
Les aio c'est pour ceux qui ont envie d'autre chose, de plus de possibilités. (C'est du moins mon cas)
:)
Je l'ai pris dans un soucis d'esthétique (sublimer l'intérieur de mon pc et faire que cette vitre serve à quelque chose) et de performances (tenter l'overclocking). J'aurais bien ajouté le silence comme critère mais d'après plusieurs tests que j'ai vu ici et là, les ventirads haut de gamme sont semblerait-il équivalents en terme de nuisance sonore et de refroidissement. J'ai même vu des ventiards Noctua refroidir mieux et être plus silencieux (vidéo de LinusTipsTech par exemple), je ne sais pas si on peut en faire une généralité mais j'ai été plutôt surpris. :oops:

Et surtout ce que je voulais c'est absolument enlever le ventirad stock qui certes était très satisfaisant en terme de performances tant que l'on overclock pas, mais mon dieu ce qu'il est bruyant... Là, la seule chose que j'entend désormais c'est les deux ventilateurs Corsair qui étaient préinstallés dans mon boitier, que je vais pas tarder à changer pour mettre des pwm et un peu de rgb :sneaky:(y)
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
#13
J'aurais bien ajouté le silence comme critère mais d'après plusieurs tests que j'ai vu ici et là, les ventirads haut de gamme sont semblerait-il équivalents en terme de nuisance sonore et de refroidissement.
Peuh...
À l'heure actuelle en vrai quasi toutes les pompes sont inaudibles...
De plus n'oublie pas que les fans sont en façade de ton PC, pas besoin d'en rajouter, le Ventirad lui en a besoin d'au moins 1 supplémentaire pour fonctionner.
je ne sais pas si on peut en faire une généralité mais j'ai été plutôt surpris.
Linus il utilise du watercooling dans tout ses PC.
Même sa baie de test est équipée d'un AIO.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • job31
    Admin tout frippé
  • AccroPC2
    Fou du PC
Membres en ligne
  • Riscla95
  • job31
  • AccroPC2
  • dartyduck
Derniers messages publiés
Statistiques globales
Discussions
868 581
Messages
8 098 329
Membres
1 579 139
Dernier membre
thomarechal
Partager cette page
Haut