MON pc s'allume mais ne detecte plus mon écran (suite a un nettoyage)

Kursat57

Nouveau membre
#1
Bonjour,

Cela faisait 2 ans que mon pc tourné sans probleme; jusqu'a ce que je decide de le changer d'endroit. Je débranche tout et je me met a nettoyer (dépoussierer l'intérieur) , j'ai devisser le ventilo de la carte mere pour la nettoyer puis je l'ai rebranché pareil.

Je remet tout a l'endroit je branche mon pc exactement comme il a toujours été brancher mais la aucun signal apparait sur l'écran. Je test tout jer egarde les branchement je change de pLACE LES ram MAIS rien ne vas.

Avez vous des solutions a part changer de RAM et de carte mere ?

PS: Avant une petite lumiere s'allumait devant le pc a coté du bouton pour démarrer le pc , maintenant il s'allume plus mais le pc demarre tous les ventilo sont en marche .

Merci d'avance
 

dedzix

Grand Maître
#2
Hello,

Je pense que tu as du oublier de rebrancher un truc comme le ventirad.

Peux-tu nous décrire précisément ce que ça te fait lorsque tu appuies sur le boutton de ton PC ?
Y a t il des Bip ?
si oui combien et court/long ?

Profites-en pour nous donner plus de détails sur ton matériel ça peut aider ;)
 

Kursat57

Nouveau membre
#3
Bonjour,

Merci pour votre réponse,

Je l'allume tous les ventilateurs tourne , tous les branchement on été vérifiés je pense que ma cg est morte .

j'ai tester en HDMI , DVI , VGA , aucune réponse . je me demande si je ne devrais pas tester une autre carte graphique mais je ne sait pas laquelle sera compatible.

Du coup j'aimerais acheter une nouvelle cg millieu de gamme compatible avec mon pc .
J'ai 6 borches pour le cable qui se branche a la CG

Processeur AMD Ryzen 5 1500
Carte mère MSI B350M MORTAR
inno3d geforce gtx 1060 6gb
Mémoire G.Skill 8 Go (kit 2x4) DDR4-2666 CL15
 

dedzix

Grand Maître
#4
La CG morte ? je n'y crois pas trop :/

est-ce que ton PC bip au démarrage ?
 

Kursat57

Nouveau membre
#5
J’ai des nouvelles ,

alors oui ce n’est pas la carte graphique , en remettant mon processeur j’ai cassé les pin du coup j’ai racheter le même processeur je l’ai bien mis cette fois .
Et la l’ordinateur s’allume plus mais une led rouge CPU clignotte . Du coup je pense que ma carte mère est morte quand j’ai forcer avec le processeur je pense . J’avais un b350m mortar du coup je cherche un processeur pas trop chère par lequel je pourrai le remplacer et que tout sois compatible
 

Kursat57

Nouveau membre
#6
J’ai tester avec une seul tout débrancher rebrancher , enlever la pile du bios mais la led rouge continue de clignoter . Si vous pouvez m’aider à trouvé une carte mère de rechange
 

dedzix

Grand Maître
#7
tu as racheté le même processeur neuf ?

l'idéal aurait été peut etre de passer sur une plateforme plus récente.

Quels sont tes besoins ?

Sinon n'importe quelle carte mère en B450 fera l'affaire :)
 

Kursat57

Nouveau membre
#8
C’est pour jouer à lol et warzone pas besoin de bcp plus . Non le processeur a été utilisé 5 mois
 

Kursat57

Nouveau membre
#10
Tu peux m’en dire un qui sera compatible mais sur Amazon pour une livraison plus raide stp
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • AccroPC2
    Fou du PC
Membres en ligne
  • svoglimacci
  • Albergio
  • AccroPC2
Derniers messages publiés
Statistiques globales
Discussions
870 737
Messages
8 125 907
Membres
1 581 224
Dernier membre
Mar-Gross-34
Partager cette page
Haut