nouvelle config freeze sur tous les jeux mais aussi sur le bureau

lucasord

Nouveau membre
#1
bonjour, Je viens à vous pour demander de l'aide, je m'explique :

j'ai reçu et monté ma nouvelle config il y'a de ça 1 semaine et sur tous mes jeux (apex/fortnite etc...) et même sur le bureau/youtube/google chrome j'ai récemment des freeze très gênant jusqu'à 3/4 secondes parfois (souvent lorsque l'action in game s'intensifie).
Bien sur j'ai testé ma barette de ram ras et mes pilotes sont tous à jour.
J'ai cherché sur plusieurs forums des solutions mais rien n'y fait j'ai toujours ces foutu freezes alors je compte sur vous s'il vous plaît pour m'aider car je n'en peux plus.



Config :

- AMD ryzen 3 2200G
- Radeon RX 580 8go
- Carte mère Gigabyte b450M ds3H
- 1 x 8go ram corsair
- boitier aerocool QS 240
 

svoglimacci

Grand Maître
#2
Salut :)
Tu devrais aussi nous donner le modèle de ton alimentation et de ton ventirad.
Ensuite, download et exécute HWMonitor que tu laisses tourner pendant que tu bosses/joue, puis poste nous les screen (regarde déjà de toi même les températures CPU et GPU).
Si la température max CPU est élevée : tu as monté ton PC toi même, en as-tu l'habitude ? As-tu bien mis peu de pâte thermique ou enlevé le film protecteur de la pâte du ventirad ? Le ventilo du ventirad tourne ?
 

AccroPC2

Modérateur
Staff
#3
Hello,

Tu as reçu ta machine il y a une semaine ? Retourne moi vite ce processeur et prends un série non G ( un 2600 ou 3600 par exemple ). Tu n'as pas besoin de l'IGP intégré vu que tu as un RX580. Pourquoi une seule barrette de RAM ? :'( C'est moche de venir parce que tu as un souci, mais il aurait été préférable de passer avant d'acheter. Je dirai à vu de nez que tu as très probablement un problème de surchauffe mais il faut s'en assurer.

Pour aller plus loin :
- Marque, modèle, puissance de l'alim
- Une capture d'écran de HW Monitor au repos
- Une capture d'écran de HW Monitor après un session de jeu
- Memtest386 ( version USB bootable ) 5 passes mini
- Test OCCT PowerSupply ( http://ocbase.com ) de 20 mn

Bye
 

lucasord

Nouveau membre
#5
Merci de vos réponses, mon alimentation est une EVGA 450W 80 plus bronze et le ventirad est un AMD fourni avec le processeur (en effet il est bête d'avoir pris un Ryzen 3 2200g) le disque dur quant à lui est un HDD de 1to seagate.
au niveau du montage du pc oui je l'ai fais moi même, c'était mon premier montage mais j'ai bien mis la pâte thermique, enlevé le plastique et le ventirad tourne bel et bien.
voilà les screenshots de HW monitor au repos et in game.
 

Fichiers joints

_Othy_

Helper
#6
donc bios à jour ?
 

lucasord

Nouveau membre
#7
non en effet il n'est pas à jour je suis en train de le mettre à jour je reviens vers vous
 

lucasord

Nouveau membre
#8
malgré la maj du bios ces freezes persistent :(
 

svoglimacci

Grand Maître
#9
Désolé de contredire @AccroPC2 mais comme HWMonitor note les min et max de toutes les infos qu'il récolte, je pense que tu devrais procéder comme suit : démarrer HWMonitor, te balader sur le bureau, jouer jusqu'à quelques freeze puis faire 2 screen (il en faut bien deux pour couvrir toutes les infos de HW) de HW, couper HW puis poster les screen. Dans l'ordre :) .
Sans préjuger des autres demandes qui te seront faites.
Quand penses-tu @AccroPC2 ?
 

AccroPC2

Modérateur
Staff
#10
@svoglimacci : je ne vois pas en quoi tu me contredis.

Perso je préfère une capture au repos et une capture après une utilisation intensive, parce que je trouve cela plus lisible et puis on est sûr que HW Monitor n'a pas été lancé juste après une activité. Si toi tu préfères une seule capture pas de soucis ;)
 

svoglimacci

Grand Maître
#11
- Une capture d'écran de HW Monitor au repos
- Une capture d'écran de HW Monitor après un session de jeu
Je lisais là comme un "démarre HWM, photo, redémarre HWM, photo). Je ne comprends que le côté négatif des choses et me dis que tout le monde doit en faire de même ;)
Perso je préfère une capture au repos et une capture après une utilisation intensive, parce que je trouve cela plus lisible et puis on est sûr que HW Monitor n'a pas été lancé juste après une activité. Si toi tu préfères une seule capture pas de soucis
Je l'avais interprété ainsi, j'avais juste peur que cela soit mal compris. En fait je trouve le principe du min/max assez parlant mais je ne suis qu'éternel padawan (je dis ça pour faire pitié :D)
 

realzob

Expert
#12
bonjour, dommage pour le 2200G, et pour la barrette de ram unique (on les utilise en duo pour doubler le debit), tu perd beaucoup de performances.. Tu a mis de la pate thermique sur le cpu en utilisant le ventirad d'origine amd qui en a déjà pré-appliqué??
ça donne quoi tes tests Ram? elle est bien réglée dans le bios? Tous les connecteurs d'alimentation de ta carte graphique sont bien branchés? J'ai déjà vu une ancienne alim Seasonic* s12 80 bronze 550W ne pas pouvoir fournir assez pour une rx580, mais il faud dire que le connecteur 8 broche était branché par l'intermédiaire d'un adaptateur double molex). Des photos de ton montage peut être? tu utilise bien la rx580 et pas le gpu du 2200G?
si il faud, pour tester si ça viens de l'alim, tu peut passer sur le gpu intégré au 2200G et débrancher la rx 580.
 
Dernière édition:

philou21850

Grand Maître
#13
Plusieurs choses:
Le ventirad c'est celui d'AMD?
Souvent trop juste au vue des 63°C du proc.
Pour l'alimentation, tu as une ref complète STP à nous fournir, certaines EVGA sont bien dauber sauf cel de SF, peut être limite vue la CG.
Les Seagate sa peut Faire bien des Freez pas de SSD?
Pense s'y fort!!:unsure:
 

lucasord

Nouveau membre
#14
Bonjour, oui je me rend compte peu à peu de ma bêtise de config :/
oui j'ai remis de la pâte thermique car le ventirad avais déjà été utilisé.
Au niveau du test ram aucune erreurs détectées, elle est bien réglée au niveau bios.
la CG est bien branché oui (sans adapteur molex ou quoi que ce soit c'est un branchement direct)
oui j'utilise bien la rx 580 j'ai essayé de débranche la cg et les freeze était bien pire, du moins
en jeux ce n'était pas fluide du tout peut être car manque de puissance de la part de la puce graphique.
Le ventirad est bien un AMD oui et l'alim est une EVGA 450BT 80 plus bronze.
et non en effet pas de ssd pour l'instant,ça pourrai vraiment venir du disque dur ? et je peux faire un test (du genre memtest) pour savoir si ça vient de mon HDD ?
Merci en tous cas à vous pour m'aider
 

vaelis

Configopathe de l'extrême
#16
Bonjour.

Tu as testé avec la RAM dans le 4ème slot au lieu du 3ème ?
 

lucasord

Nouveau membre
#17
je viens d'essayer et ça ne change rien !
 

realzob

Expert
#18
comme philou21850 l'a écrit et au vu de ce que tu écrit, je me demande aussi si ton hdd n'est pas fatigué, tu l'a depuis longtemps? Suivant ce que tu utilise comme jeux/logiciels en même temps, 8Go de ram peuvent parfois être un peu juste, et le hdd être bien plus sollicité et emmener plus rapidement ce genre de problèmes. Dsl de t'avoir fait enlever la carte graphique du coup :/ . Sinon, ton choix de composants n'est peut être pas optimum, mais comme toujours, tout dépend du ratio perf prix ^^.
 
Dernière édition:

lucasord

Nouveau membre
#20
oui peut être bien pour le hdd honnêtement je l’ai pas acheté neuf donc je ne sais pas mais c’est possible que ça influe, pas de soucis pour la cg !
oui j’ai verifié la ram est sur le bon slot.
ok et je me suis demandé est ce que au niveau température ça peut venir du fait qu´il n’y as pas de ventilateur avec le boitier je n’ai donc aucun ventilateur dans ma config appart le ventirad du cpu et les deux ventilateurs de la cg !
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • chantal11
    Modérateur
  • AccroPC2
    Modérateur
Membres en ligne
  • chantal11
  • vaelis
  • AccroPC2
  • Mecadie
  • philou21850
  • maeldelavega
  • Romain333
  • Noutchaku1237
  • hoobinul
Derniers messages publiés
Statistiques globales
Discussions
865 360
Messages
8 057 282
Membres
1 575 873
Dernier membre
Romain333
Partager cette page
Haut