Nouvelle config gaming à la ramasse

Warzen

Nouveau membre
#1
Bonjour à tous,

Je viens d'acquérir une nouvelle config PC pour du gaming, dont voici les principaux éléments:
CPU AMD Ryzen 5 5600 6x 4.4GHz,
Mobo Asus PRIME B450M-K,
RAM 32GB DDR4-RAM PC-3200,
GPU Radeon RX 6700 XT 12GB,
SSD: NVME M.2 SSD 1TB Kingston NV2 ,
Boitier Aerocool Gaming-Tower Tomahawk Red
Alim be quiet! System Power 10 650 Watt

L'ensemble tourne sous Windows 11 Pro 64-Bit 22H2.

Sur le papier, ça promettait.

Sauf que dans la réalité, les perf sont catastrophiques, voici les résultats d'un bench réalisé sous 3DMark:
Time Spy test:
AMD Radeon RX 6700 XT video card benchmark result - AMD Ryzen 5 5600,ASUSTeK COMPUTER INC. PRIME B450M-K II (3dmark.com)
Fire Strike test:
AMD Radeon RX 6700 XT video card benchmark result - AMD Ryzen 5 5600,ASUSTeK COMPUTER INC. PRIME B450M-K II (3dmark.com)

Si quelqu'un a une idée ou un conseil ou une piste, je suis preneur. Je ne cache pas que je suis sur le point de rendre le PC en boutique et demander un remboursement.
 

Jolerigolo

Habitué
#2
Bonjour,

Sur le 1er screenshot que tu as posté en haut on peu lire :

GRAPHICS DRIVER IS NOT APPROVED

Je commencerai par regarder ça de près........
 

dedzix

Grand Maître
#4
Hello,

Le boitier me semble pas ce qui se fait de plus aéré et tu n'as pas précisé le refroidissement du processeur, je vais donc supposer que c'est le ventirad d'origine vendu avec le processeur.

Est-ce que tu as pu checker la température durant le test ? (avec HWMonitor par exemple)
 

AccroPC2

Fou du PC
Staff
#5
Hello,

Perso comme l'a déjà dit @dedzix je commencerai par surveiller les différentes sondes du système. Puis je faire un test OCCT ( https://ocbase.com ) en mode Power ( à sélectionner en bas à gauche ) d'au moins 20mn.

Le rapport 3DMark me semble étrange avec une avg temperature à 50°C soit c'est 3D Mark qui dit n'importe quoi soit ton CPU & GPU ne sont pas correctement exploités.

Bye
 

drul

Obscur pro du hardware
Staff
#6
Alim bien branchée sur la CG ?
Bios CM à jour ? (j'imagine que oui, sinon le 5600 ne démarrerait pas)
Les scores sont effectivement plus de 2x trop faible.
Les fréquences moyennes me semblent aussi incroyablement basse.
 

andre.gerald

Grand VidéaVizir
#7
Essaye ce test:
2D Mark.jpg

ça c'est avec une petite 1660 Super
Et que dit GPU-Z ou le gestionnaire des taches quand tu testes 3D mark ou en jeu?
3D Mark je ne l'ai pas
 
Dernière édition:

Warzen

Nouveau membre
#8
Hello,

Merci pour ces premières pistes.

Concernant les drivers de la carte gfx, je suis effectivement étonné par le message de 3DMark, car quand je vérifie l'origine des pilotes sous gestionnaire de périphériques:
je trouve
Fournisseur: Advanced Micro Devices, Inc.
Date du pilote: 10/11/2022
Version: 31.0.12029.7019

Tout me semble OK de ce côté.

Le ventirad du proc est un Original AMD Wraith Stealth Cooler

J'ai lancé un test de stress du processeur pendant 30min et voici le résultat:
capture_hwmonitor_prime95.png

La température du proc culmine à 38°C max, idem pour la carte gfx.

Par contre, j'ai remarqué que les fréquences max d'horloge des cœurs restent limitée à 549 Mhz, loin de sa fréquence de base de 3,5Ghz.

Idem pour la fréquence max du GPU, qui est également très basse.
 
Dernière édition:

drul

Obscur pro du hardware
Staff
#9
On a pas accès à ton Gdrive.
Par contre il y a vraiment un énorme soucis de fréquence là !
CM défectueuse ?
 

Warzen

Nouveau membre
#10
On a pas accès à ton Gdrive.
Par contre il y a vraiment un énorme soucis de fréquence là !
CM défectueuse ?
Je viens d'update le lien gdrive. J'espère qu'il fonctionne cette fois ci.
 

drul

Obscur pro du hardware
Staff
#11
Il me demande toujours une autorisation.
 

andre.gerald

Grand VidéaVizir
#12
La température du proc culmine à 38°C max, idem pour la carte gfx.
et fréquence à 549 Mhz
C'est au repos tout ça !!!
Pendant un test de perf c'est pas possible .
 

andre.gerald

Grand VidéaVizir
#14
J'ai lancé un test de stress du processeur pendant 30min et voici le résultat:
c'est quoi ce lien ??
Pas pu ouvrir !
Tu peux pas mettre une capture écran directement ??
 

dedzix

Grand Maître
#15
Si le CPU est bloqué à 500MHZ c'est normal que le GPU ne monte pas en charge car le processeur ne suit pas.
 

andre.gerald

Grand VidéaVizir
#18
C'est mieux !!! Merci (y)
CPU 100% >>> Temp CPU 37° >> Power package 26W !!>>Power GPU 8W >> et les cores entre 500 et 600 Mhz !!
En somme y a rien qui marche.
Ou alors je comprends rien à la capture de ce tableau...Faite en plein test ??
non je ne pense pas !
A renvoyer ce PC !!
Warzen essaye le stress CPU de CPU-Z en mettant coretemp visible
 
Dernière édition:

andre.gerald

Grand VidéaVizir
#19
Tu connais ce paramétrage de Windows:
Paramètres graphiques.jpg

Moi c'est désactivé mais comme ma CG fonctionne bien je n'y touche pas
J'ai découvert ça aujourd'hui en lisant un topic dans le Repaire où un gars n'a plus accès à l'accélération graphique sous Adobe Première.
Je n'en avais jamais entendu parler
 

Warzen

Nouveau membre
#20
Après un certain nombre de tests, j'ai pu vérifier que le système d'exploitation limitait la fréquence d'horloge du CPU à 550 Mhz environ pour des questions de protection contre la surchauffe. En désactivant le paramètre PROCHOT avec l'outil Ryzen Master, le CPU fonctionne bien à la fréquence d'horloge paramétrée dans le BIOS, mais en montant à des températures élevées (80 °C environ), ce qui est trop.

Maintenant, ce que j'aimerais comprendre, c'est pourquoi un CPU tout neuf monté dans une config toute neuve, fonctionnant avec les paramètres d'usine (sans OC) chauffe autant.... Est-ce que c'est le ventirad d'AMD qui est insuffisant ?
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
Aucun membre en ligne actuellement.
Derniers messages publiés
Statistiques globales
Discussions
838 861
Messages
7 502 886
Membres
1 583 918
Dernier membre
Tigrela
Partager cette page
Haut