Nouvelle config mais freeze récurrents

Whytimer

Habitué
#1
Bonjour,

Depuis que j'ai mon 5600x et ma B550 gaming plus, il m'arrive souvent d'avoir des freeze.
Pas des freeze où le pc ne répond pas mais des freeze où un programme ne va pas répondre pendant 10 à 20 secondes (très chiant).
Ça peut être discord, l'explorateur de fichier, Microsoft Edge ou même un jeu.
Généralement, pendant le freeze je ne peux pas cliquer sur Windows en bas à gauche, tout s'effectue une fois le freeze terminé.
Pendant le freeze, mon processeur est utilisé normalement selon le gestionnaire des tâches (1% sur le bureau je n'ai pu observer le freeze avec le gestionnaire des tâches que sur le bureau en anticipant) voir moins étant donné que des applications ne répondent pas.
Je me demandais donc d'où cela venait étant donné que ma ram + cm + cpu sont neufs et que mon ssd windows lui, même s'il date de 2015, est en très bon état selon les diag que j'ai réalisé.

Merci d'avance.


MSI MPG B550 GAMING PLUS (MS-7C56)
Be Quiet ! Dark Rock 3
AMD Ryzen 5 5600X
DDR4 Crucial Ballistic, 2 x 8 Go, 3200 MHz, CAS 16
PNY GeForce RTX 2060 XLR8 Gaming Overclocked Edition, 6 Go
Asus Xonar DSX carte son
Samsung SSD 870 EVO, 1 To, SATA III
Transcend SSD 370S, 128Go, SATA III
Cooler Master G650M, 650W
NZXT H440 New Edition, Noir - Version fenêtre
 

svoglimacci

check memory failed but no bug detected
#2
Salut :)
Les taux d'occupation de tous tes disques / lecteurs n'est-il pas excessif ? Donne toujours les valeurs, en attendant qu'un autre passe ici :)
 

svoglimacci

check memory failed but no bug detected
#4
Pour le taux d'occupation, tu lances le gestionnaire de disques (<win>+x puis le choix "Gestion des disques" la liste qui est en haut te donnera sur la droite le %libre" :)
 

Whytimer

Habitué
#5
mhmm on peut pas upload de fichier actuellement donc je vais essayer de t'écrire ce que je vois

[Volume]_________________[Statut]______________[Capacité]______[Espace Libre]____[%libres]
(Disque 0 partition 1)_____Sain Prt° sys__________100mo_________100mo__________100%
(Disque 0 partition 4)_____Sain Prt° recup_______522mo_________522mo__________100%
(C: )_______________________Sain Démar, File______118,62go_______71,09go_________60%
(D: )_______________________Sain part° data_______931,51go_______652go___________70%
 
Dernière édition:

Whytimer

Habitué
#8
Hello,

Du suicide d'avoir monter cette config avec cette alim, une des pires m**** jamais construite.

Bye
Ça a quoi comme impacte au fait sur le pc une alim aussi nulle que ça ?
 

AccroPC2

Fou du PC
Staff
#9
Ça a quoi comme impacte au fait sur le pc une alim aussi nulle que ça ?
Les mauvaises qualités du "courant" fourni est responsable de micro freeze, reboot et comportement parfois surprenant, mais ce n'est que la partie émergée de l'iceberg, à terme ça flingue les composants. Cette alim est réputée pour avoir cramé nombre de CM et de CG.

Bye
 

Whytimer

Habitué
#10
Les mauvaises qualités du "courant" fourni est responsable de micro freeze, reboot et comportement parfois surprenant, mais ce n'est que la partie émergée de l'iceberg, à terme ça flingue les composants. Cette alim est réputée pour avoir cramé nombre de CM et de CG.

Bye
Ah du coup il y a une probabilité que le simple fait de changer mon alim règle le problème de freeze ?
 

AccroPC2

Fou du PC
Staff
#11
Possible comme ça peut venir d'autre chose ( surchauffe par exemple ), il faut faire plus de tests ( et remplacer cette alim si tu aimes un tout petit peu ta config ).
 
Dernière édition:

Whytimer

Habitué
#12
Possible comme ça peut venir d'autre chose ( surchauffe par exemple ), il faut faire plus de tests ( et remplacer cette alim si tu aimes un tout petit peu ta config ).
Selon ce diag: https://userdiag.com/id/XQdA9nDiI9 y'a pas trop de problème au niveau des températures.
Tu aurais une idée de quel test effectuer ?
Ouai je vais acheter la corsair 850w je profite juste encore un peu d'un pc fonctionnel parce que je sesn que ça va ma prendre 3 jours à faire le cable management
 

AccroPC2

Fou du PC
Staff
#13
Humm ... marche pas ton produit, c'est impossible qu'un proc soit plus "froid" avec la CG sollicitée que sans.

Utilise OCCT : http://ocbase.com ( selectionner le mode "Power" et laisser tourner 20mn au moins, faire une capture et nous les posters )

Bye
 
Dernière édition:

Whytimer

Habitué
#14
Non mais c'est indépendant y'a un stress test du CPU puis ensuite un stress test du GPU c'est pas les deux en même temps
 

dedzix

Grand Maître
#15
j'ai tendance à suspecter les RAM, la plateforme Ryzen est très sensible aux ram au niveau de la compatibilité.

As-tu essayé avec une seule barrette ?
 

Whytimer

Habitué
#16
Humm ... marche pas ton produit, c'est impossible qu'un proc soit plus "froid" avec la CG sollicitée que sans.

Utilise OCCT : http://ocbase.com ( selectionner le mode "Power" et laisser tourner 20mn au moins, faire une capture et nous les posters )

Bye
On peut rien upload actuellement c'est bizarre donc je peux pas partager la screen
 

Whytimer

Habitué
#17
j'ai tendance à suspecter les RAM, la plateforme Ryzen est très sensible aux ram au niveau de la compatibilité.

As-tu essayé avec une seule barrette ?
Non j'essayerai mais la ram est neuve et je sais que lors de l'installation de celle-ci elle était un peu en travers et ça a un peu frotté
 

dedzix

Grand Maître
#18
si ça a un peu frotté c'est pas grave surtout qu'avec le dissipateur thermique c'est pas trop grave si c'est lui qui frotte ^^
 

svoglimacci

check memory failed but no bug detected
#19
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
Aucun membre en ligne actuellement.
Derniers messages publiés
Statistiques globales
Discussions
862 489
Messages
7 748 519
Membres
1 582 327
Dernier membre
togna
Partager cette page
Haut