Oc de mon i7 8700k pas totalement pris en compte!!

  • Auteur de la discussion karli77
  • Date de début

karli77

Nouveau membre
#1
Bonjour,
mon cpu i7 8700k ne tourne pas à la fréquence configurer dans le bios et logiciel Asus suite 3.
Cela se traduit par une fréquence en jeux ou sous benchmark à 4600 mhz au lieu de 4800Mhz.

Le CPU est correctement refroidit avec un grand macho RT de Thermalright et la carte mère est une Asus maximus x hero.

Merci d'avance de vos réponses.
 

shenos

Expert
#2
bonjour le bios est a jour?
 

karli77

Nouveau membre
#3
oui tout à jour.
 

karli77

Nouveau membre
#5
cool merci..je le connais et ses vidéos sont bien..mais mon souci c'est que je souhaite pas faire un OC en constant à 5 ghz sur tous les cores, inutiles et pas bon pour le CPU.Mon probleme est que ma configuration de 3 cores à 4.8 ghz et 3 autres à 4.6 ghz marchait bien mais depuis une semaine il ne veux pas dépasser les 4.6 ghz avec le même profi alors qu'avant oui.
 

Basturbe

Modérateur configopathe
Staff
#6
mais mon souci c'est que je souhaite pas faire un OC en constant à 5 ghz sur tous les cores, inutiles et pas bon pour le CPU.
Oui mais non. Dans la plupart des cas tu es plus safe en faisant un oc par tes soins qu'en laissant faire un soft ou l'auto oc du bios.
Perso j'avais testé à l'époque al suite, j'avais pas kiffé du tout trop de bug. Au final si tu un soucis avec le soft le plus simple serait d'aller sur un forum asus ou de contacter asus.
La base serait quand même de faire un clear cmos ici puis de désinstaller réinstaller le soft mais si cela ne marche pas alors c'est pas vraiment de notre ressort.
Perso je t'invite quand même à regarder la vidéo en entier et à faire ton oc manuellement.
Tu es pas obliger de pousser jusqu'à 5ghz, tu peux très bien mettre 4.8 sur 3 coeurs et 4.6 sur le reste. En passant pas par perf élevé dans les options d'énergie tu devrais plus ou moins atteindre ce que tu voulais à la base.
Ensuite tu valide ton oc, ton proco n'étant peut être pas delid faut voir ce que tu peux atteindre aussi.

Cdt
 

karli77

Nouveau membre
#7
Bonjour,
je suis bien d'accord et comme toi j'utilise pas l'auto OC mais je les fait manuellement.
Là mon cpu n'est pas delid comme mon ancien mais il chauffe pas trop donc inutile de prendre le risque.
J'ai déja fait un cmos et tester en désinstallant Ai suite mais rien n'y fait il ne prend pas en compte les 4800 mhz pourtant intel extreme tuning me donne bien 48x100 sur les 3 premiers core mais le cpu ne monte pas à 4800 mhz..je comprend pas ce qu'il se passe.

A bientot..
 

jeanmay022

Modo hardware OC
Staff
#8
Salut,

Ton souci est l'AVX Offset qui doit être réglé à 2 (Pour les CM Gigabyte, c'est dans Advanced CPU Core settings, pour les autres je ne sais pas ! Se référer au manuel...).
Il suffit de le désactiver pour que tous les cœurs tournent à la même vitesse quelque soit la tâche.

En règle général, on le règle sur 2 ou 3 (pour 200 ou 300 mhz de moins que la fréquence) quand le CPU n'est pas stable sur des softs comme Prime95.

Ou tu dois avoir dans le BIOS des fréquences différentes pour chaque cœur. Tu dois pouvoir mettre la même fréquence partout... A voir dans le BIOS si tu as une option à activer ou désactiver !
 

karli77

Nouveau membre
#9
je vais tester tout de suite et je reviens vers toi...
 

karli77

Nouveau membre
#10
Non c'est pas ça je l'ai mi à 0 l'avx mais rien n'y fait..?...je vais renvoyer tout ça chez le fabricant je crois car asus ne répond pas...et il va récupérer sa m*****..
 

jeanmay022

Modo hardware OC
Staff
#11
Je pense que c'est une histoire de fréquence par cœur à régler dans le BIOS ! Le fait que tu renvoies ton matos ne changera rien au fait qu'il faut que tu fasses les réglages par toi-même...
 

karli77

Nouveau membre
#12
Salut jeanmay,
comme indiqué dans mes précédents commentaires, je ne fais pas de l'auto oc.
Mon OC je le fais en manuel et fait des test de stabilité.
Mon oc fonctionnait bien à 4800 mhz et s'est mi à baisser à 4600 sous windows et en jeux à 4600 mhz et fait même du throttling entre 4300 et 4600 mhz en jeux...
Pourtant les paramètre d'éco d'énergie et speedstep sont désactivés.

 

jeanmay022

Modo hardware OC
Staff
#13
Je le sais, je l'ai noté...
On va reprendre à zéro !

Tu as bien désactiver :
- Intel Speed Shift
- C1E
- C3
- C6/C7
- C8
- C10
- Ring to Core Offset
- CPU EIST Function
- Race to Halt
- Energy Efficient Turbo
- Voltage Optimization
- Enhanced Multi-Core Performance
- VT-D

EDIT : Tes options dans ton BIOS peuvent varier un peu par rapport à ce que j'ai noté au dessus...
Il faut aussi désactiver :
- Technologie Intel Turbo Boost (qui affecte des fréquences différentes selon le nombre de cœurs qui est en charge)
- CPU Flex Ratio Override

Je viens de regarder dans mon BIOS... lol

Je pense que tu as oublié le Turbo Boost qui selon la charge sur les cœurs, va réduire la fréquence (fréq max sur un seul cœur et 4300 Mhz sur les 6 cœurs).
 

karli77

Nouveau membre
#14
Bonjour,
j'ai désactivé tout que je ne vois pas à quoi correspondent:
- CPU EIST Function
- Race to Halt VT-D

Et quand je désactive fréquence Intel turbo, les multiplicateurs restent (ex: 48 x 100) mais les fréquences sous Windows ne dépassent pas 3700 Mhz.

 

karli77

Nouveau membre
#15
je viens de suivre à la lettre tes indications et maintenant le CPU est en fréquence stock (3700 mhz).
 

jeanmay022

Modo hardware OC
Staff
#16
Le VT-d est la virtualisation... Tu peux désactiver si tu n'utilises pas de machine virtuelle
Et le CPU EIST Function est une technologie qui permet d'abaisser le coefficient multiplicateur lorsque le processeur n'est pas sollicité.

C'est pourquoi tu vois ton CPU à 3700 Mhz au repos... Que fait la fréq si tu lances on test OCCT ? Elle devrait monter à 4800 Mhz.

Donc à désactiver pour avoir un OC stable si on ne veut pas que la fréq CPU joue au yo-yo... Et si tu veux voir ton CPU à 4800 Mhz.

As tu bloqué les tensions CPU, Chipset et RAM en manu ?
 

karli77

Nouveau membre
#17
Je te remercie tardivement jeanmay..je ferai un test en desactivant EIST et ferai quelques tests.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • job31
    Admin tout frippé
  • Eldarium
    Modo d'Inde Rond
Membres en ligne
  • joda38
  • godi
  • job31
  • Truitos
  • ChuckLennon
  • LeeLarant
  • labul671
  • Breakma
  • Eldarium
  • _Othy_
  • longaripa
  • hein
  • Kibest
  • kymonus
  • GROSBUDDHA
Derniers messages publiés
Statistiques globales
Discussions
867 490
Messages
8 082 303
Membres
1 578 118
Dernier membre
ChuckLennon
Partager cette page
Haut