Résolu OC Ryzen 5 3600

Titi-78340

Expert
#1
Bonjour à tous,
Je tenais à vous partager mon OC pour avoir des conseils ou des questions.
- Fréquence RAM en manuel à 3000 Mhz (pas de DOCP)
- CPU ratio à 41 => 4100 Mhz
- CPU Core Voltage => 1.25 V
Démarrage rapide => disabled
PBO => Disabled
Idle : 30 °C
Burn (5 min sous OOCT) : 67 °C
Vitesse FANS par défaut
Sous Windows => Option d'alimentation en mode "utilisation normale"

Quelques screenshots :
1573414626552.png

1573414739973.png
Au plaisir :)
 
Dernière édition:

hein

Grand maître du Hein?!
#3
Le mode xmp pour la ram en 3000 ne fonctionne pas? C'est possible car je vois que tu as 4 barrettes mémoires et certaine cm semble sujette à des difficultés plus importantes en config 4 modules mémoires mais test le mode xmp dans le bios.
Quel version d'occt et sous quel mode?
Le grand macho rt fait bien son boulot mais au min de 30 min d'occt pour valider un oc sous mode power. Cela peut tenir 10, 15, 20 min et planter à la 25 ieme.
As tu utiliser le llc (load line calibration)? Pour moi cela m'a permis de descendre le vcpu (voltage cpu) car plus stable (moins de chute de voltage cpu (terme anglais: vdrop) lorsqu'on lui en demande plus).
Quand je regarde ton screen, je ne vois ce comportement ce qui n'est pas mal sauf si le test occt utilisé est celui de base.
Bon ok, c'est un ryzen 1600 mais je pense que le comportement doit se rapprocher du 3600.
 

Titi-78340

Expert
#4
Et à 42 il ne tien pas?
Pour le moment pas testé, ça ne va pas tarder ;)
Le mode xmp pour la ram en 3000 ne fonctionne pas?
Impossible effectivement dès que je choisis le mode DOCP, ça ne boot pas.
Quel version d'occt et sous quel mode?
OCCT V5.4.2 en mode POWER pendant 5 min
As tu utiliser le llc (load line calibration)?
Non du tout je n'ai utilisé que le mode manuel pour "forcer" le CPU VCORE à 1.25V.
Ce qui me perturbe c'est au niveau de la RAM 3000 Mhz, à aucun moment je ne vois cette valeur dans CPU-Z, est-ce normal ?
Merci
 

vaelis

Configopathe de l'extrême
#5
Ce qui me perturbe c'est au niveau de la RAM 3000 Mhz, à aucun moment je ne vois cette valeur dans CPU-Z, est-ce normal ?
Le DDR de DDR4 signifie Double Data Rate donc la fréquence est en fait le double de celle affichée par certains logiciels. La fréquence affichée par CPU-Z dans l'onglet Memory est de 1499,7 MHz donc le double est 2999,4 MHz et cela correspond bien à tes 3000 MHz.
 

Titi-78340

Expert
#6
Le grand macho rt fait bien son boulot mais au min de 30 min d'occt pour valider un oc sous mode power. Cela peut tenir 10, 15, 20 min et planter à la 25 ieme.
Alors je viens de faire 30 min de test OCCT en mode Supply ......
1573583906676.png
Température impeccable par contre j'ai ça à la fin d'OCCT qui a duré 30 min
1573583969651.png
Euh ?????
 

philou21850

Grand Maître
#7
Et si tu fais juste un test de memtest avec OCCT?
 

Titi-78340

Expert
#8
Et si tu fais juste un test de memtest avec OCCT?
Pour info je suis en mode :
1573585692049.png
J'ai fait un test y'a quelques semaines, barrette par barrette au démarrage du PC sans rencontrer le moindre problème.
je me remets en mode "utilisation normale"
Je le fais de ce pas, sur 30 min.
Merci
 

Titi-78340

Expert
#9
Et si tu fais juste un test de memtest avec OCCT?
Voilà ce que donne OCCT en Memtest de 30 min :
Je me suis remis en mode "utilisation normale"
1573587723562.png
Verdict ? Tu penses à un problème de carte graphique ?
 

Titi-78340

Expert
#10
Bon alors peut être pas si stable que ça. J'ai relancé un test OCCT Power et là au bout de 14 min (sur 30 prévues) écran bleu. 20191112_210153.jpg
Une idée de comment remédier à ce problème ?
Merci
 

philou21850

Grand Maître
#11
C'est L' OC qui n'est pas stable à mon avis, mais je suis pas spec OC.
Je tente de voir toutes possibilités, le coté GPU pas testé, c'est pour cela le memtestGPU.
Suis les conseils de @hein au #3.
 

Titi-78340

Expert
#12
C'est L' OC qui n'est pas stable à mon avis, mais je suis pas spec OC.
Je tente de voir toutes possibilités, le coté GPU pas testé, c'est pour cela le memtestGPU.
Suis les conseils de @hein au #3.
J'ai mis à jour ma CG, dernier driver arrivé y'a quelques jours.
J'ai augmenté un poil le VCORE et un autre test de 30 min est en cours, pour l'instant (15 min) j'ai le tore qui tourne tranquillement.
 

Titi-78340

Expert
#13
Le mode xmp pour la ram en 3000 ne fonctionne pas? C'est possible car je vois que tu as 4 barrettes mémoires et certaine cm semble sujette à des difficultés plus importantes en config 4 modules mémoires mais test le mode xmp dans le bios.
Quel version d'occt et sous quel mode?
Le grand macho rt fait bien son boulot mais au min de 30 min d'occt pour valider un oc sous mode power. Cela peut tenir 10, 15, 20 min et planter à la 25 ieme.
As tu utiliser le llc (load line calibration)? Pour moi cela m'a permis de descendre le vcpu (voltage cpu) car plus stable (moins de chute de voltage cpu (terme anglais: vdrop) lorsqu'on lui en demande plus).
Quand je regarde ton screen, je ne vois ce comportement ce qui n'est pas mal sauf si le test occt utilisé est celui de base.
Bon ok, c'est un ryzen 1600 mais je pense que le comportement doit se rapprocher du 3600.
Voici le dernier test effectué de 30 min POWER sans encombre mais avec malgré tout un paquet d'erreurs détectées.
1573593679295.png
@hein une idée de ce que ça peut être ?
J'ai remarqué un truc qui m'interpelle sur OCCT de temps à autre, l'utilisation CPU arrive proche de 0 jusqu'à disparaitre de l'écran :
1573594098549.png
Merci
 
Dernière édition:

hein

Grand maître du Hein?!
#14
Je l'ai constaté sur la même version que la tienne, la disparition...
Par contre la 5.4.1 ne semble pas sujet à ce problème.
Si tu ne l'as pas et en espérant que le lien ne disparaisse pas trop vite:
https://www.filehorse.com/download-occt/43712/
Le lien presque en fin de page en bleu download occt 5.4.1
Reste que l'oc ici concerne le cpu et 4 barrettes de ram...
Commence par stabilisé l'oc cpu câd oublie d'abord la ram. Elle viendra après.
Je pense que ta ram s'est mise par défaut à 2133 lorsque tu as démarré la première fois ton pc monté. Laisse là comme cela pour l'instant. J'ai remarqué aussi que tes timings de ram ne sont pas ceux préconisé par le fabricant selon cpu-z (voir les 21-21-21-50)
Stabilise ton oc cpu en laissant ta ram par défault.
Aprés viendrat le moment de stabiliser ta ram avec ton oc cpu.
Et pour cela on utilisera taiphoon burner pour avoir les spécifications exactes de ta ram et DRAM Calculator for Ryzen pour optimiser au niveau des timings/fréquence et voltage ram/cpu socket. Il faudrat rentrer la plupart des valeurs timing à la main dans le bios ainsi que le voltage et fréquence.
Cela peut sembler compliqué à première vue mais non, faut prendre son temps.
1) stabilise seulement l'oc du cpu en laissant la ram en 2133
2) l'oc stabilisé du cpu fait, on passe à la ram.
Je manque de temps mais je te suis.
Boulot, vie privée, enfants, loisir... La vrai richesse, c'est le temps que l'on peut dépensé :unsure:
 
Dernière édition:

Titi-78340

Expert
#15
Je l'ai constaté sur la même version que la tienne, la disparition...
Par contre la 5.4.1 ne semble pas sujet à ce problème.
Si tu ne l'as pas et en espérant que le lien ne disparaisse pas trop vite:
https://www.filehorse.com/download-occt/43712/
Le lien presque en fin de page en bleu download occt 5.4.1
Reste que l'oc ici concerne le cpu et 4 barrettes de ram...
Commence par stabilisé l'oc cpu câd oublie d'abord la ram. Elle viendra après.
Je pense que ta ram s'est mise par défaut à 2133 lorsque tu as démarré la première fois ton pc monté. Laisse là comme cela pour l'instant. J'ai remarqué aussi que tes timings de ram ne sont pas ceux préconisé par le fabricant selon cpu-z (voir les 21-21-21-50)
Stabilise ton oc cpu en laissant ta ram par défault.
Aprés viendrat le moment de stabiliser ta ram avec ton oc cpu.
Et pour cela on utilisera taiphoon burner pour avoir les spécifications exactes de ta ram et DRAM Calculator for Ryzen pour optimiser au niveau des timings/fréquence et voltage ram/cpu socket. Il faudrat rentrer la plupart des valeurs timing à la main dans le bios ainsi que le voltage et fréquence.
Cela peut sembler compliqué à première vue mais non, faut prendre son temps.
1) stabilise seulement l'oc du cpu en laissant la ram en 2133
2) l'oc stabilisé du cpu fait, on passe à la ram.
Je manque de temps mais je te suis.
Boulot, vie privée, enfants, loisir... La vrai richesse, c'est le temps que l'on peut dépensé :unsure:
No problemo c'est déjà énorme le temps que vous passez à filer des bons conseils.
Je remets la ram par défaut.
Je laisse mon CPU avec un ratio de 41 à 1.25V et fais un test POWER sous OCCT sur 30 min. Je posterai dans la foulée.
Merci
 

Titi-78340

Expert
#16
Je l'ai constaté sur la même version que la tienne, la disparition...
Par contre la 5.4.1 ne semble pas sujet à ce problème.
Si tu ne l'as pas et en espérant que le lien ne disparaisse pas trop vite:
https://www.filehorse.com/download-occt/43712/
Le lien presque en fin de page en bleu download occt 5.4.1
Reste que l'oc ici concerne le cpu et 4 barrettes de ram...
Commence par stabilisé l'oc cpu câd oublie d'abord la ram. Elle viendra après.
Je pense que ta ram s'est mise par défaut à 2133 lorsque tu as démarré la première fois ton pc monté. Laisse là comme cela pour l'instant. J'ai remarqué aussi que tes timings de ram ne sont pas ceux préconisé par le fabricant selon cpu-z (voir les 21-21-21-50)
Stabilise ton oc cpu en laissant ta ram par défault.
Aprés viendrat le moment de stabiliser ta ram avec ton oc cpu.
Et pour cela on utilisera taiphoon burner pour avoir les spécifications exactes de ta ram et DRAM Calculator for Ryzen pour optimiser au niveau des timings/fréquence et voltage ram/cpu socket. Il faudrat rentrer la plupart des valeurs timing à la main dans le bios ainsi que le voltage et fréquence.
Cela peut sembler compliqué à première vue mais non, faut prendre son temps.
1) stabilise seulement l'oc du cpu en laissant la ram en 2133
2) l'oc stabilisé du cpu fait, on passe à la ram.
Je manque de temps mais je te suis.
Boulot, vie privée, enfants, loisir... La vrai richesse, c'est le temps que l'on peut dépensé :unsure:
Alors, premier test effectué :
- Ram par défaut
- Ratio CPU à 41
- Vcore à 1.28 (bios)
- Démarrage rapide => disable
- PBO => enable
Option d'alimentation => utilisation normale
Au bout de 30 min OCCT voici ce que ça donne :
1573664492312.png
1573664513823.png
Voilà :)
 

hein

Grand maître du Hein?!
#17
En mode performance élevée tu le tape en 30 min aussi pour voir si tu as des erreurs.
Tu ne devrais pas en avoir mais fait le pour le confirmer.
Je ne sais pas si tu sais ou se trouve le llc du voltage cpu mais je te conseille de commencer par le mode 1 et de baisser légèrement le voltage du cpu ( style 1.27-1.26) avec le llc en mode le plus bas. C'est sure que le rad des étages d'alimentation va chauffer un peu plus mais tu es bien ventilé et ce ne sera pas énorme. Cela te permettra d'avoir une marge en plus pour plus tard.
Bien sure , encore un test occt d'1/2 heure min avec résultat et
Met bien le screen de hwmonitor. Si tu es stable on passe à la phase suivante, l'optimisation des timings, la fréquence à 3000, fixation des voltages socket et de ta ram de manière raisonnable, test et tous le touti...
Je vais avoir besoin de toi pour tu send certain screen que je vais te demander ;)
 

Titi-78340

Expert
#18
En mode performance élevée tu le tape en 30 min aussi pour voir si tu as des erreurs.
Tu ne devrais pas en avoir mais fait le pour le confirmer.
Je ne sais pas si tu sais ou se trouve le llc du voltage cpu mais je te conseille de commencer par le mode 1 et de baisser légèrement le voltage du cpu ( style 1.27-1.26) avec le llc en mode le plus bas. C'est sure que le rad des étages d'alimentation va chauffer un peu plus mais tu es bien ventilé et ce ne sera pas énorme. Cela te permettra d'avoir une marge en plus pour plus tard.
Bien sure , encore un test occt d'1/2 heure min avec résultat et
Met bien le screen de hwmonitor. Si tu es stable on passe à la phase suivante, l'optimisation des timings, la fréquence à 3000, fixation des voltages socket et de ta ram de manière raisonnable, test et tous le touti...
Je vais avoir besoin de toi pour tu send certain screen que je vais te demander ;)
Je viens de faire un test pendant que tu écrivais ce message.
Par rapport à hier j'ai juste augmenté un poil la tension à 1.28V et à ma grande surprise :
1573672241664.png
Aucune erreur.
Par contre je n'ai pas réussi à remettre les 3000Mhz de Ram, ça passe à 2800Mhz.
Lequel de performances élevées ?
1573674977137.png
D'avance merci
 
Dernière édition:

hein

Grand maître du Hein?!
#19
Meilleure réponse
Le performance élevé. C'est celui qui demandera le plus et poussera le plus fort. Si c'est stable à ce niveau pour le cpu, c'est ok.
 

Titi-78340

Expert
#20
Le performance élevé. C'est celui qui demandera le plus et poussera le plus fort. Si c'est stable à ce niveau pour le cpu, c'est ok.
Alors en performance élevée, Vcore à 1.28V,ratio 41 (42 ne passe pas), Ram à 2933Mhz, Fans stock avec 30 min de test OCCT :
1573678458606.png
1573678478269.png
1573678573879.png
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • unlockfree
    Modérateur
Membres en ligne
  • SergioVE
  • longaripa
  • theopc
  • unlockfree
Derniers messages publiés
Statistiques globales
Discussions
869 202
Messages
8 105 751
Membres
1 579 737
Dernier membre
Luc ANIELE
Partager cette page
Haut