Ordinateur crash au branchement de périphériques USB

  • Auteur de la discussion FabienLge
  • Date de début

FabienLge

Nouveau membre
#1
Configuration
  • Processeur : AMD Ryzen 7 3800X
  • Carte graphique : GeForce 1660Ti
  • RAM : HyperX 8Go (Habituellement 16, plus d'informations plus bas)
  • Carte mère : ASUS Prime X570-P

Description courte du problème

Résultat :
Le système d'exploitation (ou le PC ?) crash. Ce crash se manifeste par une coupure nette de l'OS.
Malgré tout, le voyant d'alimentation reste allumé. Rester presser dessus ne fait rien.
Pour pouvoir rallumer l'ordinateur, je dois couper l'alimentation par le bouton de derrière, et attendre qu'il n'y ait plus de courant qui circule.

Déclenchement :
  • Brancher un périphérique USB
  • Brancher ma deuxième barrette de RAM

Détails

Brancher un périphérique USB :
Systématiquement, lorsque je branche un périphérique USB, le résultat énoncé arrive. Je n'ai pas réussi à déterminer de pattern dans lequel ça arrive. Si mon PC crash après avoir branché ma souris, il semblerait que je ne puisse pas redémarrer si je la laisse brancher.

Brancher ma deuxième barrette de RAM :
Habituellement, j'ai 2 barrettes de RAM, chacune de 8Go. On va les appeler "barrette de gauche" et "barrette de droite".
Après que mon PC ait crash, j'ai commencé à explorer la piste du problème de RAM défectueuse. J'ai donc débrancher la "barrette de droite", et mon PC a pu redémarrer correctement. Pour être sur qu'elle était le problème éventuel, j'ai éteint le PC, puis je l'ai rebranchée. Le PC ne pouvait pas redémarrer : le problème décrit dans "Résultat" arrive systématiquement au startup.

Là où le problème, c'est qu'une fois que j'ai commencé à tourner sur ma "Barrette de gauche" uniquement, j'ai quand même rencontré le problème en branchant ma souris pour la recharger.

Informations supplémentaires

Quand ces problèmes ont commencé à arriver, j'ai très vite remarqué que mon processeur chauffait beaucoup trop : la pâte thermique était "périmée". J'ai donc renouveler la pâte thermique et les problèmes de chaleur ont été réglés.

Solutions testées

  • Mise à jour des pilotes de carte mère, multimedia, carte graphique
  • Démarrer avec et sans la "barrette de droite"
  • Démarrer avec et sans la souris branchée
  • Test de défaillance de la RAM avec l'outil Windows

Merci beaucoup d'avoir pris le temps de me lire !
 

jeanmay022

Modo hardware OC
Staff
#2
Salut,

Peux tu préciser la marque, le modèle et la puissance de ton alim stp ?

Ton PC crashe uniquement avec ta souris ou aussi avec d'autres périphériques USB genre clés ou HDD ?
 

FabienLge

Nouveau membre
#3
Salut,

Peux tu préciser la marque, le modèle et la puissance de ton alim stp ?

Ton PC crashe uniquement avec ta souris ou aussi avec d'autres périphériques USB genre clés ou HDD ?
Bonjour !

Oups, en effet j'ai oublié l'alimentation ! C'est une Cooler Master MWE Gold 650W il me semble bien.

Les crashs ont l'air d'arrive peu importe le périphérique branché, et peu importe le côté de la tour (ma souris est branchée sur les ports de derrière, et j'ai déjà rencontré le problème en branchant un convertisseur SD -> USB à l'avant)
 

FabienLge

Nouveau membre
#4
J'arrive avec des (mauvaises) nouvelles toutes fraîches d'il y a 5min !

Alors que j'étais en train de jouer tranquillement avec un ami depuis environ une heure, le phénomène est arrivé sans que je fasse une quelconque action.

Après ça, j'ai donc essayé de le redémarrer deux fois. Je dis bien "essayé" car les deux fois, après avoir réussi à démarrer l'OS, au moment de démarrer Discord (qui se lance automatiquement au démarrage), le phénomène se reproduit. En l'occurrence ça arrive avec Discord parce que c'est le premier "gros" logiciel qui démarre, mais je me demande si c'est vraiment lié directement à Discord.

Quoiqu'il en soit, je ne sais pas ce que vous en pensez mais personnellement je pense que le problème vient de l'alimentation. Comment est-ce que je pourrais vérifier cette théorie ?

Toujours à l'écoute de vos suggestions et conseils !
 

FabienLge

Nouveau membre
#5
Bonjour !

Je reviens après avoir fait quelques tests !

D'abord avec la RAM :
  • Brancher la "barrette de gauche" là où était branché la "barrette de droite" ne pose aucun problème
  • Globalement j'ai testé de déplacer mes barrettes de RAM, la conclusion est que je ne peux pas démarrer avec la "barrette de droite" branchée (crash quasiment systématiquement avant le chargement de l'OS)

Ensuite avec les ports USB :
  • Impossible de démarrer si ma souris est branchée (crash avant même le chargement de l'OS)
  • Une fois le PC démarré, j'ai pu faire différents tests. On va définir 3 candidats :
    • Candidat 1 : la souris
    • Candidat 2 : le convertisseur SD <-> USB
    • Candidat 3 : une clé USB de stockage
  • Candidat 1 :
    • Branchement : crash instantanément et systématique
    • Démarrage : impossible
  • Candidat 2 :
    • Branchement : crash instantanément et systématique
    • Démarrage : OK
  • Candidat 3 :
    • Branchement : OK
    • Démarrage : probablement OK (non testé)

Je suis totalement mystifié je ne sais plus quoi tester...
 

Ludovic 500

Grand Maître
#6
salut, ça donne quoi en sortant la carte mère du boitier, posée sur un carton, pareil pour l'alim, et faire un montage/démarrage petit à petit : d'acord avec le strict minimum (carte mère, une ram, carte graphique clavier) et voir si ça démarre jusqu'à l'écran daccueil de windows.
puis éteindre, et débrancher, ajouter la 2nde ram et redémarrer, et petit à petit jusqu'à voir si ça tient avec tous les périph, ou si le problème usb est toujours présent.

il me vient une question ( je n'ai pas vu l'info dans tes différents posts) : PC récent et monté par toi même? si oui, les entretoises entre carte mère et chassis bien présentes?
 

job31

Admin tout frippé
Staff
#7
Bonjour,

typique d'un court circuit ou de courant qui arrive là où il ne faut pas, la CM se met immédiatement en sécurité.
Plusieurs possibilités :
- port défectueux
- dispositif que tu branches défectueux
- branchement du port USB boitier mal fait sur la carte mère.

Si ça le fait quelque soit le port et le périphérique USB, alors c'est ta carte mère qui se met en sécurité pour rien - > SAV.
 

FabienLge

Nouveau membre
#8
salut, ça donne quoi en sortant la carte mère du boitier, posée sur un carton, pareil pour l'alim, et faire un montage/démarrage petit à petit : d'acord avec le strict minimum (carte mère, une ram, carte graphique clavier) et voir si ça démarre jusqu'à l'écran daccueil de windows.
puis éteindre, et débrancher, ajouter la 2nde ram et redémarrer, et petit à petit jusqu'à voir si ça tient avec tous les périph, ou si le problème usb est toujours présent.

il me vient une question ( je n'ai pas vu l'info dans tes différents posts) : PC récent et monté par toi même? si oui, les entretoises entre carte mère et chassis bien présentes?
Salut ! Je n'ai pas essayé de toute démonter pour tout remonter j'avoue que j'aimerais éviter d'en arriver là haha. Le PC date de novembre 2019 et je l'ai en effet monté moi même avec un ami. Le carte mère m'a l'air tout à fait conforme :/

Bonjour,

typique d'un court circuit ou de courant qui arrive là où il ne faut pas, la CM se met immédiatement en sécurité.
Plusieurs possibilités :
- port défectueux
- dispositif que tu branches défectueux
- branchement du port USB boitier mal fait sur la carte mère.

Si ça le fait quelque soit le port et le périphérique USB, alors c'est ta carte mère qui se met en sécurité pour rien - > SAV.
Bonjour ! Fantastique ! Dans le comportement en effet le court-circuit semble probable j'avoue que c'est même pas un truc que j'ai considéré.

- Port défectueux je doute car en effet ça arrive quelque soit le port

- Dispositif défectueux, à moins d'un gros coup de malchance et d'une sacré coïncidence, je ne pense pas (même si on sait jamais...)

- Branchement du port USB mal fait sur la carte mère peut-être...

Quoiqu'il en soit j'ai plus vraiment de SAV malheureusement (je vais quand même vérifier ta garantie mais elle est probablement limitée à 2 ans)

J'ai une potentielle autre piste qui demanderait une màj du BIOS que je vais explorer. Si ça ne donne rien je suppose que ça va être l'heure de sortir 200 balles :(
 

Ludovic 500

Grand Maître
#9
Salut, effectivement, s'il a bien fonctionné depuis 2019, on peut écarter la piste d'un contact entre le fond du châssis et l'arrière de la carte mère : quoique, je regarderai quand même.
Vérifier visuellement l'état physique des connecteurs et prises usb.
Vérifier que tout est bien fixé : notamment le radiateur du ventirad : une vis, à l'arrière de la carte mère, qui se sauve et se coince entre une soudure et le châssis, et ton court-circuit et tout trouvé.
 

hein

Grand maître du Hein?!
#10
ha si tu l'as depuis 2019 et que tu n'as jamais mis à jour le bios...:
- Fix USB connectivity issue" sur un bios de 2021 sans parler de toutes les compatibilitées améliorées et autres joyausetées (perfomance cache; système stabilité; compatibilité win11; compatibilité mémoires...)...
https://www.asus.com/Motherboards-Components/Motherboards/PRIME/PRIME-X570-P/HelpDesk_BIOS/
pense à mettre le bios par défaut avant la maj et après aussi...
Version 3603 2021/03/22
Cette version devrait être celle que tu dois installé, la version suivante 4002 est une version bêta et non conseillée.
Vérifie bien le modèle de ta cm et que c'est bien celle concernée.


BAT
Et si tu dois vraiment changer de cm, n'oublie pas que les b550 sont tout a fait valable pour un 3800x et... bien moins chère.
 
Dernière édition:

FabienLge

Nouveau membre
#11
Salut !

Je vous donne des nouvelles il y a eu des avancements (même si pas encore de résolution)

Mise à jour du BIOS
Je suis passé sur la version 4204 et j'ai par la même occasion réinitialiser mes paramètres du BIOS pour passer sur les "optimized defauts". Aucun résultat malgré une mise à jour réalisée sans accroc.

Réinitialisation de Windows
J'ai complètement réinitialisé mon Windows (même si après coup je me suis rendu compte que j'arrivais à reproduire les crashs même dans le BIOS donc il y avait peu de chances que ça vienne de l'OS). La réinitialisation s'est passé correctement, mais l'installation quant à elle a été relativement laborieuse. Mon ordinateur a crash 3 fois durant celle-ci.

Autres tests effectués :
  • Je peux démarrer sur ma "barrette de droite" si elle est seule (autrement dit elle fonctionne très bien, le problème vient d'ailleurs)
  • Désactivation de l'option "Global C-State" dans le BIOS qui semblerait pouvait causer des problèmes avec les périphériques USB
  • Chose un peu troublante : hier soir j'ai fait des tests électriques en modifiant une multiprise. Or, j'ai réussi à brancher/débrancher ma souris à plusieurs reprises sans aucun problème. J'ai par la suite fait crash mon PC en branchant un autre périphérique. Je compte faire plus de tests électriques ce soir (problème venant de la multiprise ? de la prise murale ?)

Ce qui sort de ce week-end globalement c'est :
Il y a un probablement un court-circuit quelque part. Carte mère défectueuse ou alimentation ? Là est toute la question.

Pour autant je ne sais pas si le problème vient VRAIMENT d'un court-circuit, ou uniquement, car pour moi ça ne justifie que mon PC crash à des moments où je n'interagis pas avec les ports USB.
 

hein

Grand maître du Hein?!
#12
As-tu oc quoi que ce soit (processeur, cg) avec un software sur windows?
 

FabienLge

Nouveau membre
#14
Dernière édition:

Ludovic 500

Grand Maître
#15
d'après ce que tu décris dans tes tests électriques, ça me fait penser à un mauvais contact quelque part (dans la prise murale, la multiprise ou même le câble d'alimentation), ou bien une tension secteur complètement instable.
tu as moyen de mesurer (ou faire mesurer) la tension électrique à la prise murale?
pour ce qui est de la carte mère HS, pas impossible non plus : voir le dessus des condensateurs : si c'est bombé, tu as trouvé.
 

FabienLge

Nouveau membre
#16
Salut !
Je vais clore la discussion, car j'ai résolu le problème ! J'ai acheté une nouvelle alimentation et ça roule.

Merci beaucoup à tous pour l'aide ! :)
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • vince1053
    Modérateur
Membres en ligne
  • migau
  • vince1053
  • SergioVE
  • sypqys
  • sypkis
  • Lola_Uxie
  • dedzix
Derniers messages publiés
Statistiques globales
Discussions
840 056
Messages
7 511 898
Membres
1 583 191
Dernier membre
indianihm
Partager cette page
Haut