Résolu page web apparait et disparait suite à une infection

  • Auteur de la discussion infojiji77
  • Date de début

infojiji77

Nouveau membre
Bonjour,
Je viens vers vous suite à un problème rencontré sur mon ordinateur (Toshiba, Windows 10). Depuis que j'ai consulté une page web (un lien sur YouTube) pour installer un logiciel, mon ordinateur commence à deconner. Dans un premier temps quand j'effectue une recherche sur Google chrome, la page s'affiche mais sans voir les résultats (page web blanche juste avec l'entête). Du coups, j'ai désinstallé Google Chrome et j'ai essayé de naviguer avec Microsfot Edge et là la surprise: la page web apparaît et disparaît tout de suite!!! j'ai tout essayé mais rien ne va!

Pour se connecter j'ai utilisé la fonction exécuter en tapant: iexplore about:blank puis OK.
Je vous communique aussi le résultat de scan ZHPDiag:



S'il vous plait aider moi pour résoudre ce problème.
Merci :)
 

hyunkel30

Administrateur
Bonsoir,

Pourrais-tu me faire ce scan plutôt et me poster le résultat :

Télécharge Farbar Recovery Scan Tool (de Farbar) sur ton Bureau.

Attention: Tu dois lancer la version compatible avec ton système : 32 ou 64bits.






Sous IE9 ou IE10, le filtre SmartScreen déclenche une alerte. Cliquer sur Actions puis sur Exécuter quand même

  • ■ Double-clique sur l'outil pour le lancer. Quand l'outil se lance, clique sur Oui pour accepter le disclaimer.
    ■Clique sur le bouton Analyser.
    ■L'outil va créer un rapport nommé FRST.txt, enregistré dans le même dossier que l'outil.
    ■A son premier lancement, l'outil va aussi créer un fichier nommé Addition.txt).

Poste les deux rapports générés.

Pour les rapports, merci d'utiliser : dépose le fichier via "parcourir" et poste simplement le lien obtenu dans ta réponse.

 

infojiji77

Nouveau membre
Bonsoir,
Je vous remercie de votre réponse.
Je vous laisse les deux rapports demandés:



 

hyunkel30

Administrateur
Re,

C'était après avoir installé ce truc non ?
2017-03-29 20:40 - 2017-03-29 20:40 - 01759232 _____ C:\Users\jouili\Downloads\uTorrent+Pro+v347+Build+42330+Setup++_rar.iso

En tout cas, infection par adware après cette installation ...

#########

Exécuté depuis C:\Users\jouili\AppData\Local\Microsoft\Windows\INetCache\IE\KIF1C04G

/!\ Tu n'as pas téléchargé et installé FRST comme demandé sur ton bureau /!\

Pour la suite de la procédure, télécharge et installe FRST sur ton bureau, ne l'exécute pas depuis ton navigateur Web

~~~~~~~~~~~~~~~

  • ■Ouvre le Bloc-notes (Démarrer => Tous les programmes => Accessoires => Bloc-notes)
    ■Copie/colle la totalité du contenu de la zone Code ci-dessous dans le Bloc-notes

    [fixed]start
    CreateRestorePoint:
    CloseProcesses:
    Task: {28BEEE32-E341-48C0-9CE7-7097D1BA85CF} - \Glerphnulle -> Pas de fichier <==== ATTENTION
    ShellExecuteHooks: Pas de nom - {B08A73D4-12EB-11E7-BC07-64006A5CFC23} - C:\Users\jouili\AppData\Roaming\Guroge\Zofage.dll -> Pas de fichier
    C:\Users\jouili\AppData\Roaming\Guroge
    HKU\S-1-5-21-761665858-3516062173-3547936587-1001\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = hxxp://toshiba17win10.msn.com/?pc=TBTE
    CHR Profile: C:\Users\jouili\AppData\Local\Google\Chrome\User Data\ChromeDefaultData [2017-03-29] <==== ATTENTION
    2017-03-29 20:41 - 2017-03-30 09:49 - 00000000 ____D C:\Users\jouili\AppData\Roaming\Guroge
    2017-03-29 20:41 - 2017-03-29 20:42 - 00000000 ____D C:\Users\jouili\AppData\Local\Zegisyqugecult
    EmptyTemp:
    end[/fixed]

    ■Enregistre le fichier sur ton Bureau (au même endroit que FRST) sous le nom fixlist.txt
    Ferme toutes les applications, y compris ton navigateur
    ■Double-clique sur FRST.exe
    ■Sur le menu principal, clique une seule fois sur Corriger et patiente le temps de la correction
    Vous devez être connecté pour voir les images.

    ■ Le pc va demander à redémarrer, accepte.
    ■L'outil va créer un rapport de correction Fixlog.txt. Poste ce rapport dans ta réponse.

/!\ Ce script a été établi pour cet utilisateur, il ne doit, en aucun cas, être appliqué sur un autre système, au risque de provoquer de graves dysfonctionnement et endommager Windows /!\
 

infojiji77

Nouveau membre
Re,
Exactement j'ai essayé d'installer µtorrent pour télécharger un logiciel et depuis que j'ai cliqué sur le lien les problèmes ont commencé ... je regrette d'y penser à µtorrent ...

J'ai suivi les étapes que vous m'avez conseillé de faire.

Je vous joint le rapport du scan après redémarrage.



Merci
 

hyunkel30

Administrateur
Re,

Ok, dis-moi si le problème persiste ou pas encore à présent
 

infojiji77

Nouveau membre
la page web apparaît et disparaît tout de suite après (Microsoft Edge)...Pas de changement jusqu'à présent
 

hyunkel30

Administrateur
Re,

Fais ceci pour Chrome déjà :

Télécharge sur ton bureau.

■ Ferme toutes tes fenêtres, puis double clique sur ResetBrowser.exe pour le lancer.
(Utilisateur de Vista/Windows 7/8.1/10 faites un clic droit -> "Exécuter en tant qu'administrateur")
■Valide le A propos avec OK

Vous devez être connecté pour voir les images.


■Clique sur le bouton "Réinitialiser Google Chrome"

■Ferme l'outil

 

infojiji77

Nouveau membre
J'ai réinitialisé Google chrome.
Dans le rapport du scan, est ce qu'il y a encore des virus ou c'est nettoyé?
Je dois installer un anti-virus? vous me conseillé quoi comme anti-virus?
Merci
 

hyunkel30

Administrateur
Re,

Je n'ai nettoyé que des restes inactifs, et ce n'étaient pas des "virus", mais des adwares, des sponsors publicitaires installés volontairement

Les anti-virus ne serviront à rien contre cela. C'est ton comportement qui vaudra protection.

Est-ce que le souci est résolu sur Chrome après passage de ResetBrowser ou pas ?
 

infojiji77

Nouveau membre
Bonjour Hyunkel30, je vous remercie pour votre aide.
Le problème est résolu avec Google chrome, mais avec Microsoft Edge persiste encore du coup j'ai désinstallé ce dernier.
Mon PC reste trop lent au redémarrage, pourtant il est tout neuf ça fait un mois que je l'ai.
 

hyunkel30

Administrateur
Re,

Réinitialise Edge, de cette manière :
https://www.malekal.com/comment-reparer-ou-reinitialiser-microsoft-edge/

Mon PC reste trop lent au redémarrage, pourtant il est tout neuf ça fait un mois que je l'ai.

C'est à dire ? Combien de temps pour arriver sur le bureau ?
Il était plus rapide lors des premières utilisations ou il a toujours été ?
 

infojiji77

Nouveau membre
il met moins de 10 min
Depuis que j'ai acheté, il était toujours comme ça.
Il n' y a pas une manipulation qui permet de l'accélérer un peu?
 

hyunkel30

Administrateur
Re,

Il était sous Windows 10 au départ ?

Franchement, je vois ses caractéristique, et je m'étonne, c'est vraiment une petite configuration ...
Je suis pas étonné qu'il rame ...

C'est quoi le numéro exact de ton modèle ?
 

infojiji77

Nouveau membre
Oui il était Windows 10 je n'ai rien touché ....Je ne connais pas grand chose en informatique
le modèle c'est Satellite Pro R50-C et la version de windows est 10.0.14393 Num 14393
Vous me conseillé quoi?

Merci pour vos aides
 

hyunkel30

Administrateur
Re,

Bon c'est pas une grosse config, c'est même un netbook si on peut dire, mais près de 10 minute pour arriver sur le bureau, c'est totalement anormal, surtout si c'est comme ça depuis que tu l'as.

Voir si on peut couper certaines choses au démarrage, mais j'ai pas vu grand chose sur les rapports :


Télécharge (sans toolbar) de :

■Lance l'installation en double cliquant sur le fichier Ccleaner***_slim.exe. (aide )
■Ceci terminé, lance le programme.
■Choisis Outils -> Démarrage -> et en bas à droite "Enregistrer dans un fichier"
■Enregistre le fichier "Startup.txt" sur ton bureau.
■Ferme le programme

Poste-moi le contenu du fichier startup dans ta prochaine réponse.

Pour les rapports, merci d'utiliser : dépose le fichier via "parcourir" et poste simplement le lien obtenu dans ta réponse.

 

hyunkel30

Administrateur
Meilleure réponse
Re,

Relance Ccleaner :

■Choisis Outils -> Démarrage
■Pour Chaque ligne indiqué si dessous, sélectionne-là, puis clique à droite sur "Désactiver" (/!\ Pas "Effacer" /!\ )

[fixed]
Oui HKCU:Run CCleaner Monitoring Piriform Ltd "C:\Program Files\CCleaner\CCleaner64.exe" /MONITOR

Oui HKCU:Run OneDrive Microsoft Corporation "C:\Users\jouili\AppData\Local\Microsoft\OneDrive\OneDrive.exe" /background

Oui HKLM:Run BtPwrMon Toshiba Client Solutions Co., Ltd. "C:\Program Files (x86)\Toshiba\BtPwrMon\BtPwrMon.exe"

Oui HKLM:Run Platinum Trend Micro Inc. "C:\Program Files\Trend Micro\Titanium\plugin\Pt\PtSessionAgent.exe" 1

Oui HKLM:Run TCrdMain Toshiba Client Solutions Co., Ltd. C:\Program Files\Toshiba\System Setting\TCrdMain_Win8.exe

Oui HKLM:Run ThpSrv Toshiba Client Solutions Co., Ltd. C:\Windows\system32\thpsrv.exe /logon

Oui HKLM:Run Trend Micro Client Framework Trend Micro Inc. "C:\Program Files\Trend Micro\UniClient\UiFrmWrk\UIWatchDog.exe"

Oui Startup Common WinZip Quick Pick.lnk WinZip Computing, S.L. C:\Program Files (x86)\WinZip\WZQKPICK.EXE
[/fixed]

■Valide l'avertissement en cliquant sur "Oui"

■Ferme le programme.

(Info : il est possible qu'au prochain démarrage, certaines fonctions soient absente, en cas de problème, signale-moi ce qu'il te manque)
 

infojiji77

Nouveau membre
Je vous remercie pour les conseils qui m'ont aidé à surmonter la plupart de problèmes rencontrés. Si j'aurai des difficultés je reviendrai vers vous.
Un grand merci vous êtes les meilleurs! :)
 

hyunkel30

Administrateur
Re,

Tu as eu une réelle amélioration après cette procédure ?
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 125
Messages
6 717 780
Membres
1 586 361
Dernier membre
Florian3549
Partager cette page
Haut