Panneau de configuration

  • Auteur de la discussion Gordon_99
  • Date de début

Gordon_99

Nouveau membre
Bonjour,
Quand j'essaye d'ouvrir le panneau de configuration sous Windows 10 voici ce qu'il m'affiche :
"Ce fichier ne contient pas d'application associée pour effectuer cette action. Installez une application, si c'est déjà fait, créez une association sur la page Paramètres des applications par défaut".
J'ai cherché partout sans trouver de solution. Si une personne douée pouvait me trouver la solution ce serait très très gentil.
Merci par avance et c'est urgent.
 

SergioVE

Tout à faire car rien n'est fait.
Si tu le lances par l'invite de commande, c'est pareil ?
(touches Windows+R, puis control.exe)
 

AccroPC2

Fou du PC
Staff
Hello,

@SergioVE t'as donné le raccourci pour lancer le panneau de configuration.

Cependant ton cas ne sent pas très bon, qu'as-tu fait pour en arriver là ?

Bye
 

Gordon_99

Nouveau membre
Si tu le lances par l'invite de commande, c'est pareil ?
(touches Windows+R, puis control.exe)
Merci de votre réponse mais c'est pareil.
Une autre personne m'a répondu pour me demander ce que j'avais fait et justement je n'ai rien fait. Alors je ne sais pas.
Je compte sur une personne du forum pour me trouver une réponse car même en faisant les commandes: CHKDSK, DISM ou SCANNOW cela ne répare rien.
Merci d'une réponse.
 

AccroPC2

Fou du PC
Staff
Ces commandes ne t'aideront pas. A mon avis l'installation de windows est flinguée. Je pense que t'es bon pour démarrer sur le support d'installation et tenter une réparation.

Bye
 

Gordon_99

Nouveau membre
Ces commandes ne t'aideront pas. A mon avis l'installation de Windows est flinguée. Je pense que t'es bon pour démarrer sur le support d'installation et tenter une réparation.

Bye
Je vous remercie, c'est ce que je pense mais à partir de la barre de droite tout marche bien. Merci.
 

brimballe

Expert
Sinon cette invite Cde "DISM /Online /Cleanup-Image /RestoreHealth" en mode admin.
 

magellan

Modérâleur
Staff
Bonjour;

Je confirme les propos de @AccroPC2 cela sent soit une installation foireuse, soit un virus venant flinguer l'installation. Dans les deux cas la commande n'est pas inutile mais je doute qu'elle parvienne à tout sauver. Je serais toi, je ferais un backup immédiat de tes données et j'envisagerais une réinstallation propre du système... avec le fait que cela implique de faire les choses correctement (retrouver la clé de Windows déjà)
 

Gordon_99

Nouveau membre
Bonjour,
Je pense comme vous mais l'origine provient d'un logiciel que j'ai essayé car j'ai un bon antivirus et cet ordi "tourne" bien depuis 2008 car j'ai fait une extension mémoire pour le faire passer de 4 à 12 gode ram.
Mais @AccroPC2 est très gentil et il propose des solutions.
Merci
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 220
Messages
6 720 151
Membres
1 586 592
Dernier membre
Rumple
Partager cette page
Haut