Pas d'accès au BIOS

ilhann

Nouveau membre
#1
Bonjour tous le monde.

j'était jusqu'à maintenant sur une carte mère z370 msi avec un processeur I3-8100.
j'ai voulu faire un petit upgrade de ma config en achetant une msi z490 gaming plus, un i5-10400F et 2 nouvelle barrette de ram HyperX fury RGB.
j'ai conserver mon ssd avec windows10 installé dessus, j'ai donc voulu après remplacement du matériel réinstallé windows proprement en formatant le ssd mais impossible d'accéder au BIOS MSI ...
j'ai tout essayé ( les touche f11, del au démarrage, en passant par le go2bios de msi et aussi directement par windows) mais a chaque fois que je devrais être sur le bios j'ai un écran noir a la place ...
a part cela tout fonctionne parfaitement sur le pc, juste ce problème d'accès au bios, si quelqu'un a une idée je prend

merci beaucoup .
 

Patakesse

Expert
#2
Ton clavier est-il détecté (allumé) lorsque tu tentes d'accéder au BIOS ? Comment est-il connecté ? Tu vois bien le message t'invitant à presser DEL ou F11 ?
 

_Othy_

Helper
#3
Salut,
tu appuie sur Suppr juste une fois ?
mieux vaut pianoter la touche constamment dès que tu l'allume
 

ilhann

Nouveau membre
#4
Ton clavier est-il détecté (allumé) lorsque tu tentes d'accéder au BIOS ? Comment est-il connecté ? Tu vois bien le message t'invitant à presser DEL ou F11 ?
Oui il est bien détecté, et il fonctionne parfaitement quand je suis sur Windows et non justement je ne vois plus le fameux message m'invitant dans le bios comme je pouvais le voir avec ma z370...

Salut,
tu appuie sur Suppr juste une fois ?
mieux vaut pianoter la touche constamment dès que tu l'allume
Non t'inquiètes pas je spam a fond 😂
 

dedzix

Grand Maître
#5
tu as pas mis en route le mode "Fastboot" ? qui justement ne fait pas passer la séquence de démarrage par le bios pour gagner quelques secondes au démarrage
 

Ludovic 500

Grand Maître
#6
Salut, as-tu essayé un clear-cmos?
 

ilhann

Nouveau membre
#7
tu as pas mis en route le mode "Fastboot" ? qui justement ne fait pas passer la séquence de démarrage par le bios pour gagner quelques secondes au démarrage
Non je l'ai désactiver et j'ai même essayé le go2bios de MSI qui doit me mettre directement dans le bios 😔

Salut, as-tu essayé un clear-cmos?
Non pas encore essayé sa
 

ilhann

Nouveau membre
#8
J'ai essayé le clear cmos, toujours pareil...
 

svoglimacci

check memory failed but no bug detected
#9
J'ai essayé le clear cmos, toujours pareil...
Tu en as fait un vrai, comme indiqué dans la doc de ta carte mère ? Parce que certaines méthodes indiquées sur le net ne sont pas toujours fiables.
 

Patakesse

Expert
#10
J'ai une version spéciale de Windows, donc pour la première étape je ne suis pas certain (je n'ai pas la barre de recherche qu'on trouve sur les autres versions) :
  1. Lance une invite de commande en mode administrateur :

    Dans la barre de recherche de Windows, entre « cmd » (sans guillemets évidemment). Clic droit sur « Invite de commande » et « exécuter en tant qu'administrateur »

  2. Dans l'invite, tu entres (tu peux copier l'encadré) : shutdown /r /o /t 0
L'ordinateur va immédiatement redémarrer et s'ouvrir sur le menu du boot manager de Windows. Là, tu choisis Dépannage, puis Options Avancées, puis Changer les paramètres du programme UEFI

Normalement, la machine redémarre et entre directement dans le menu de ce qu'on appelle encore le BIOS (le programme UEFI).
 

ilhann

Nouveau membre
#11
Tu en as fait un vrai, comme indiqué dans la doc de ta carte mère ? Parce que certaines méthodes indiquées sur le net ne sont pas toujours fiables.
Oui avec le cavalier a mettre sur les deux pins pendant 10 sec
 

ilhann

Nouveau membre
#12
J'ai une version spéciale de Windows, donc pour la première étape je ne suis pas certain (je n'ai pas la barre de recherche qu'on trouve sur les autres versions) :
  1. Lance une invite de commande en mode administrateur :

    Dans la barre de recherche de Windows, entre « cmd » (sans guillemets évidemment). Clic droit sur « Invite de commande » et « exécuter en tant qu'administrateur »

  2. Dans l'invite, tu entres (tu peux copier l'encadré) : shutdown /r /o /t 0
L'ordinateur va immédiatement redémarrer et s'ouvrir sur le menu du boot manager de Windows. Là, tu choisis Dépannage, puis Options Avancées, puis Changer les paramètres du programme UEFI

Normalement, la machine redémarre et entre directement dans le menu de ce qu'on appelle encore le BIOS (le programme UEFI).
Déjà fait et écran noir 😅
 

Ludovic 500

Grand Maître
#13
Re,
as-tu essayé de démarrer le pc sans aucun ssd+hdd, pour voir si tu arrives à rentrer dans le bios?
 

SergioVE

Grand Maître
#14
Est-il possible que ton BIOS ou ta CM n'aiment pas ta CG ? (laquelle au juste ?) Tu peux la mettre dans un autre port ?
 

Ludovic 500

Grand Maître
#15
et aussi : combien d'écrans branchés?
 

ilhann

Nouveau membre
#16
Re,
as-tu essayé de démarrer le pc sans aucun ssd+hdd, pour voir si tu arrives à rentrer dans le bios?
Oui j'ai essayé et directement écran noir alors que logiquement si ya pas de support pour boot on tombe sur le bios...
Est-il possible que ton BIOS ou
ta CM n'aiment pas ta CG ? (laquelle au juste ?) Tu peux la mettre dans un autre port ?
J'ai une 1060 et oui j'ai essayé sur tout les ports et même sur la CM ( même si j'ai un CPU sans igpu )
 

Ludovic 500

Grand Maître
#18
salut, très bizarre effectivement.
un dernier truc à tester qui me vient à l'esprit : quand tu as l'écran noir, as-tu essayé de jouer sur les réglages lumineux de l'écran? des fois que le bios soit en affichage très sombre, et qu'en fait il soit bel et bien affiché, mais que tu ne le vois pas :/
 

ilhann

Nouveau membre
#19
salut, très bizarre effectivement.
un dernier truc à tester qui me vient à l'esprit : quand tu as l'écran noir, as-tu essayé de jouer sur les réglages lumineux de l'écran? des fois que le bios soit en affichage très sombre, et qu'en fait il soit bel et bien affiché, mais que tu ne le vois pas :/
Ha pas con, non pas testé !
 

ilhann

Nouveau membre
#20
Affaire résolu, le bios s'affiche avec un Vieille écran... Etrange
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • superdskkkk
  • voodoospirit
  • SATS_FR
Derniers messages publiés
Statistiques globales
Discussions
871 229
Messages
8 133 420
Membres
1 581 797
Dernier membre
azertymbps
Partager cette page
Haut