Résolu Pas de clavier/souris durant l'installation de Windows 10 suite a une mise a jour driver

Vival000

Nouveau membre
#1
Bonjour, bonsoir .
Je vous explique mon problèmes.
Hier environs vers 18h j'ai mis a jour mes driver a l'aide de mon logiciel habituelle mais dès lors mon clavier et ma souris ont cessé de fonctionner.
J ai donc visité quelque forum et je suis arrivée aux files de mes tentatives à reset Windows sans clé ou disque de reboote. Me voilà donc à l ecrant de sélection de l'angue de Windows 10 sans avoir la possibilité de valider.
J ai vue ici même quelqu'un ayant le même problème mais mal heureusement pour moi sa solution demandait un processeur Intel or moi je possède un AMD FX 8300 , je préfère avoir votre analyse et vaux conseil.
(Lien de l autre idée mais avec Intel en processeur : https://forum.tomshardware.fr/threads/pas-de-clavier-souris-dans-installation-de-windows.875676/ )
Je vous remercie d avance de votre sollicitude. Bonne journée
(PS : je ferai de mon mieux pour pouvoir répondre au plus vite à vaux conseil et question.)
L acces au bios et au réparateur windows ne mait pas impossible d'ailleurs le clavier et la souris fonctionne dedans.
 
Dernière édition:

chonos

Helper
#2
Salut
Tu as quoi comme machine exactement ?
As-tu une autre machine ?

Cela te fait cela même après plusieurs minutes voir 5/10 minutes ?
 

Vival000

Nouveau membre
#3
Meilleure réponse
Merci d'avoir voulu m aider ^^
J'ai emmené mon pc chez un technicien et en donc la solution était de formater mon pc.
 

svoglimacci

check memory failed but no bug detected
#4
Salut :)
Merci pour le feedback et content pour toi !
j'ai mis a jour mes driver a l'aide de mon logiciel habituelle
Peut-être que ceci explique cela ? En général il est préférable d'aller chercher les pilotes sur les sites constructeurs.
Ton techos a-t-il pu te donner une explication satisfaisante ?
Il faut espérer que le sale coup ne se reproduise plus !
Sinon, pour un pb (un peu, très peu) similaire, on m'avait conseillé ici même de brancher clavier et souris sur les ports USB les plus "élevés" (au haut de l'arrière de la tour) et cela avait fonctionné. Garde ça en tête, au cas où...
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
Aucun membre en ligne actuellement.
Derniers messages publiés
Statistiques globales
Discussions
869 249
Messages
8 106 188
Membres
1 579 771
Dernier membre
Utilisateur31
Partager cette page
Haut