Pas de webcam sous GeForce Experience

Lord Vormulac

Expert
#1
Bonjour tout le monde,

J'avais posté ça sur la rubrique matériel alors que finalement, c'est plus logiciel.

J'ai un souci avec le pc de ma fille, elle souhaite faire du streaming sur sa chaîne youtube (les ado...), mais dès qu'elle lance geforce experience, malgré que l'on a bien les réglages liés à une webcam, pas moyen qu'elle s'active, que ce soit pour un enregistrement en local ou en streaming.

La webcam fonctionne très bien via vlc ou l'appli caméra de Windows.

J'ai vu que d'autres personnes avaient ce souci, mais je n'ai pas trouvé de solution.

Si quelqu'un a une idée, merci d'avance.

OS : W10 64
CPU : i5 6600
RAM : 16 Go DDR4
CG : 1050 Ti
Webcam : AUKEY PC-LM1E
 

magellan

Modérâleur
Staff
#2
Je commencerais pas une MAJ de tous les pilotes par acquis de conscience. Cela peut énormément influer sur le fonctionnement général de l'application.

Est-ce que la caméra est absente de la liste, ou bien as tu un message d'erreur?
 

Lord Vormulac

Expert
#3
Je commencerais pas une MAJ de tous les pilotes par acquis de conscience. Cela peut énormément influer sur le fonctionnement général de l'application.

Est-ce que la caméra est absente de la liste, ou bien as tu un message d'erreur?
Hello,

Tout est à jour, OS et périphériques, la webcam est bien présente dans le gestionnaire de périphériques, aucun message d'erreur.
Geforce exp la détecte bien puisque j'ai les options liées à une cam d'activées.
Elle fonctionne très bien sous vlc ou l'appli caméra de W10
 

magellan

Modérâleur
Staff
#4
A part réinstaller GeForce Exp... je ne vois pas trop. Peut être que les pilotes de cette cam ne supportent pas des fonctions spécifiques que GEforceE exp exige ... :rolleyes:
 

Lord Vormulac

Expert
#5
Je vais tester une réinstall complète de geforce exp
Logiquement la webcam est sensée gérer :unsure:
Je ferai un retour de test demain
 

Lord Vormulac

Expert
#6
A part réinstaller GeForce Exp... je ne vois pas trop. Peut être que les pilotes de cette cam ne supportent pas des fonctions spécifiques que GEforceE exp exige ... :rolleyes:
Bon bah malgré une réinstallation complète de geforce exp après un nettoyage complet, toujours pareil.

Ouin
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
Aucun membre en ligne actuellement.
Derniers messages publiés
Statistiques globales
Discussions
841 076
Messages
7 532 644
Membres
1 583 133
Dernier membre
L’allais a
Partager cette page
Haut