pb de ram après montage PC

Grand-duc

Nouveau membre
#1
Bonjour à tous,

Je viens de monter mon PC
MSI B450-PRO MAX
AMD Ryzen 3200G
Corsair Vengeance DDR4 2x8GB 3200

...suite au montage, démarrage avec écran noir (les ventilos tournent mais pas d'affichage)...
...après moult essais (changement de cables DVI, HDMI, Sata, revérification des branchements, ...), j'ai finalement réussi à démarrer en enlevant une barrette mémoire...
...j'ai essayé alternativement les deux barrettes, sur les deux slots alternativement et le PC démarre seulement quand il y a une seule barrette dans un slot, peu importe le slot...

...la boîte de la CM indique dans la rubrique Memory Support 2 DIMMs, Dual Channel DDR4-3200+[OC]

...je sollicite vos lumières pour résoudre mon pb...

...merci...
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
#2
Bonjour à tous,

Je viens de monter mon PC
MSI B450-PRO MAX
AMD Ryzen 3200G
Corsair Vengeance DDR4 2x8GB 3200

...suite au montage, démarrage avec écran noir (les ventilos tournent mais pas d'affichage)...
...après moult essais (changement de cables DVI, HDMI, Sata, revérification des branchements, ...), j'ai finalement réussi à démarrer en enlevant une barrette mémoire...
...j'ai essayé alternativement les deux barrettes, sur les deux slots alternativement et le PC démarre seulement quand il y a une seule barrette dans un slot, peu importe le slot...

...la boîte de la CM indique dans la rubrique Memory Support 2 DIMMs, Dual Channel DDR4-3200+[OC]

...je sollicite vos lumières pour résoudre mon pb...

...merci...
HI
Tes rams sont bien sur les slots 2 et 4 en commençant par la gauche.
Sinon ça marchera pas.
:)
 

Grand-duc

Nouveau membre
#3
merci, sur ma CM, il n'y a que deux slots mémoires donc pas de pb de ce côté-ci...

le PC démarre avec une barrette sur le premier ou le deuxième slot !!! mais pas avec deux !!!!
 
Dernière édition:

SergioVE

Grand Maître
#4
Donc tu as une B450M-A Pro Max ?
 

SergioVE

Grand Maître
#6
Et ça démarre avec n'importe laquelle des deux barettes ?
 

webtourist_29200

Expert
#8
ca sent le défaut de carte mère, je ne me l'explique pas autrement.
 

SergioVE

Grand Maître
#9
Une fois démarré, dans le BIOS il y a accès au paramètrage RAM. Rien à faire de ce côté là ?
 

Grand-duc

Nouveau membre
#10
il m'affiche la RAM mais pas de réglages associés...

...peut-être en activant les fonctions pour l'OC ?
...mais je ne suis vraiment pas spécialiste...
 

Grand-duc

Nouveau membre
#12
Oui

...la description de la boîte est trompeuse...

...mémoire DDR4 dual channel jusqu'à 3200...
...mais il semblerait que ce soit en overclocking...
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
#13
Tu dois activer le profil XMP.
 

Grand-duc

Nouveau membre
#14
je trouve cela dans le BIOS ?
 

Grand-duc

Nouveau membre
#17
...écran noir... même sur une barrette à présent...
...

...mais il n'y a pas forcément de lien...
...le bios s'était d'abord remis en tout auto après essais avec les deux barrettes...
 

Grand-duc

Nouveau membre
#18
A-XMP activé toujours écran noir avec deux barrettes de RAM
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
#19
Tu as essayé tous périphériques débranchés? (Le strict nécessaire au démarrage)
Autrement soir cm morte, soit barettes vomies.
:)
 

Grand-duc

Nouveau membre
#20
oui j'ai essayé avec tous les périphériques débranchés
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • job31
    Admin tout frippé
Membres en ligne
  • job31
  • quityourbitching
Derniers messages publiés
Statistiques globales
Discussions
869 248
Messages
8 106 170
Membres
1 579 771
Dernier membre
Utilisateur31
Partager cette page
Haut