Résolu pbl ssd

  • Auteur de la discussion sonsplif
  • Date de début

sonsplif

Habitué
#1
Bonjour a tous

J'ai un pbl avec mon ssd 970 evo , qd je fais tourner des logiciels (jeux) installé dessus j'ai des freeze aléatoire sans raison , tout mon pc se fige meme mes ventilos s'arrêtent ….
je n'ai jamais de freeze qd ce sont des jeux installé sur mon HDD

j'ai fait mes MAJ les plus importantes

ma config
CM b 360 gaming
I5 9600K
2 x 8 go de ram
RTX 2070
SSD 970 EVO 1TO
HDD Seagate 1TO

J'ai pas de pbl de température mon CPU tourne a 60° et ma gpu a 64° en jeux et mon ssd a 45/50°

pour info il y a comme un bruit "mecanique" qd cela arrive , comme un bruit de disque dure a l'ancienne ...

si vous avez une idée sur l'origine de mon pbl je suis preneur

D'avance merci
 

magellan

Modérâleur
Staff
#2
un bruit mécanique me semble impossible sur un SSD. La seule source d'erreur envisageable serait plus une panne électronique sévère... et ce qui est curieux avant tout c'est l'arrêt de fonctionnement généralisé, signe qu'un problème plus grave qu'un disque dur HS se produit.

Dans tous les cas, Samsung fournit un outil (Samsung magician) qui peut lire plein de choses sur la qualité et l'espérance de vie de ton SSD. Avec cela tu pourras éventuellement en savoir plus.
1554124601178.png
En cliquant sur le bouton "SMART", tu pourras dès lors savoir si ton SSD est en cause.

Toutefois, vu que cela crée un arrêt brutal... et que ça ne pose aucun souci sur le reste, envisage tout de même un problème électronique et/ou d'alimentation du disque considéré.
Cas d'école: l'alimentation perd le HDD. Les données ne parviennent plus au système, le système plante faute de données, et tu as alors ce comportement incohérent.

Pour s'en assurer, passe un test OCCT de vingt minutes... si cela foire, tu as ton coupable, à savoir ton alimentation qui rend l'âme!

Question: vu que tu as une RTX qui est TRES gourmande en énergie, quel est le modèle et la marque de ton alimentation?
 

sonsplif

Habitué
#3
mon alimentation est une corsair CX750M , a savoir que mon pc ne plante pas définitivement , il se fige quelques secondes….
et même de temps en temps l'image ne se fige pas , par contre perte du son et du contrôle
pour info mon pc a 4 mois , je l'ai assemblé moi même et a parfaitement tourné jusqu'à present
 

sonsplif

Habitué
#4
RAS au niveau ssd
je lance le test OCCT
Bon ba rien non plus a ce niveau la ...
 
Dernière édition:

sonsplif

Habitué
#5
j'ai aussi fait un test 3D avec OCCT et rien non plus a ce niveau

si vous avez d'autres idées je suis preneur

D'avance merci
 

magellan

Modérâleur
Staff
#6
mon alimentation est une corsair CX750M , a savoir que mon pc ne plante pas définitivement , il se fige quelques secondes….
et même de temps en temps l'image ne se fige pas , par contre perte du son et du contrôle
pour info mon pc a 4 mois , je l'ai assemblé moi même et a parfaitement tourné jusqu'à present
Si cela fonctionnait jusqu'à présent et que tu as des moments où ça se fige ça sent des soucis autres.

Si je suis bien le dossier, c'est aléatoire, pas forcément en pleine charge... As-tu fait une vérification d'antivirus? Il suffit que tu aies une cochonnerie virulente qui utilises à tes dépends ta puissance machine pour avoir un comportement atroce.
 

philou21850

Grand Maître
#7
Débranche le HDD et essaie.
 

sonsplif

Habitué
#8
Débranche le HDD et essaie.
c'est exactement ce que je viens de faire , je vous tiens informer du résultat

Pour te repondre Magellan oui c'est totalement aléatoire , j'ai fait un scan complet de mon pc et RAS a ce niveau , enfin avec avast version gratuite

en tout cas merci pour votre aide
 

sonsplif

Habitué
#9
et pour info c'est un ssd M2 que j'ai je ne sais pas si ca peut avoir son importance
 

magellan

Modérâleur
Staff
#10
J'en doute sauf groooos souci de pilote Windows... mais ça me surprendrait. A voir quand même
 

sonsplif

Habitué
#12
bien le bonjour messieurs

J'ai cogité cette nuit et voila ce qui en ressort ,
je ne pense pas que cela puisse venir de mon alimentation car j'ai un système de led branché directement sur mon alim et qu'il n y a jamais eu de variation d'intensité lors de mes "freeze" , elles sont d'ailleurs branché sur le meme cable d'alimentation que mon HHD ( cable a prise multiple )

Mon pc tourne depuis une heure sur un jeux gourmand et instable ( star citizen) sans freeze avéré , mais en même temps je n'ai plus le signal sonore de mon HDD m'indiquant un freeze ...

Othy , j'ai fait ta manip et voila ce qui en ressort

-Options d'analyse-
Mémoire: Activé
Démarrage: Activé
Système de fichiers: Activé
Archives: Activé
Rootkits: Désactivé
Heuristique: Activé
PUP: Détection
PUM: Détection
-Détails de l'analyse-
Processus: 0
(Aucun élément malveillant détecté)
Module: 0
(Aucun élément malveillant détecté)
Clé du registre: 6
PUP.Optional.Conduit, HKLM\SOFTWARE\MICROSOFT\INTERNET EXPLORER\SEARCHSCOPES\{0633EE93-D776-472F-A0FF-E1416B8B2E3A}, Aucune action de l'utilisateur, [211], [236865],1.0.9964
PUP.Optional.Conduit, HKLM\SOFTWARE\WOW6432NODE\MICROSOFT\INTERNET EXPLORER\SEARCHSCOPES\{0633EE93-D776-472F-A0FF-E1416B8B2E3A}, Aucune action de l'utilisateur, [211], [236865],1.0.9964
PUP.Optional.Conduit, HKU\S-1-5-21-1086984544-1323566707-4269085868-1001\SOFTWARE\MICROSOFT\INTERNET EXPLORER\SEARCHSCOPES\{0633EE93-D776-472f-A0FF-E1416B8B2E3A}, Aucune action de l'utilisateur, [211], [236865],1.0.9964
PUP.Optional.DriverPack, HKU\S-1-5-21-1086984544-1323566707-4269085868-1001\SOFTWARE\DRPSU, Aucune action de l'utilisateur, [995], [472301],1.0.9964
PUP.Optional.DriverPack, HKLM\SOFTWARE\WOW6432NODE\DRPSU, Aucune action de l'utilisateur, [995], [472300],1.0.9964
PUP.Optional.DriverPack, HKU\S-1-5-21-1086984544-1323566707-4269085868-1001\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\INTERNET SETTINGS\ZONEMAP\DOMAINS\drp.su, Aucune action de l'utilisateur, [995], [472299],1.0.9964
Valeur du registre: 4
PUP.Optional.Conduit, HKU\S-1-5-21-1086984544-1323566707-4269085868-1001\SOFTWARE\MICROSOFT\INTERNET EXPLORER\SEARCHSCOPES\{0633EE93-D776-472f-A0FF-E1416B8B2E3A}|URL, Aucune action de l'utilisateur, [211], [236865],1.0.9964
PUP.Optional.Conduit, HKU\S-1-5-21-1086984544-1323566707-4269085868-1001\SOFTWARE\MICROSOFT\INTERNET EXPLORER\SEARCHSCOPES\{0633EE93-D776-472f-A0FF-E1416B8B2E3A}|TOPRESULTURL, Aucune action de l'utilisateur, [211], [236865],1.0.9964
PUP.Optional.DriverPack, HKU\S-1-5-21-1086984544-1323566707-4269085868-1001\SOFTWARE\DRPSU|CLIENTID, Aucune action de l'utilisateur, [995], [472301],1.0.9964
PUP.Optional.DriverPack, HKLM\SOFTWARE\WOW6432NODE\DRPSU|CLIENTID, Aucune action de l'utilisateur, [995], [472300],1.0.9964
Données du registre: 0
(Aucun élément malveillant détecté)
Flux de données: 0
(Aucun élément malveillant détecté)
Dossier: 0
(Aucun élément malveillant détecté)
Fichier: 0
(Aucun élément malveillant détecté)
Secteur physique: 0
(Aucun élément malveillant détecté)
WMI: 0
(Aucun élément malveillant détecté)

(end)

je continu mes investigations mais a mon avis c'est plus un pbl " mecanique "
j'ai un doute sur ma carte mère car tout mes ventilos y sont raccordé , y a t il un moyen de la tester ?
 

dedzix

Grand Maître
#13
Je veux pas être pessimiste mais les leds sont très très très peu énergivores du coup tu ne peux pas voir de variation d'intensité (d'ailleurs elles peuvent rester allumées un moment quand tu coupes le courant).

Tu as une config raid particulière sur ton PC ? car si tu partages les fichiers avec ton HDD, il se peut que ton disque dur n'arrive tout simplement pas à suivre ton SSD et qu'en tournant à fond tout le temps il s'abîme.
 

magellan

Modérâleur
Staff
#14
Déjà une chose fondamentale à faire; toujours séparer tant que faire se peut les périphériques comme les disques car mine de rien, il suffit qu'un truc énergivore s'affole pour couper le sifflet aux périphériques derrière.

Donc, perso, j'irais recâbler et isoler le SSD à part pour valider si le souci n'est pas là.

Ensuite piste à la noix: câble SATA foireux ... oui ça existe, je l'ai vécu à mes dépends.
 

sonsplif

Habitué
#15
mon SSD est directement sur ma CM, c'est un SSD M2 , pas de cable :

samsung_mz_v7e250bw_250gb_970_evo_nvme_1398239.jpg
depuis que j'ai retiré mon HDD plus aucun freeze je vais continué a faire tourner mon pc sans pour en etre certain et voir apres si c'est lui qui bug ou pas ...
je n'ai pas de RAID sur mon pc

je pense etre sur le bon chemin

Merci les gars
 

magellan

Modérâleur
Staff
#16
mon SSD est directement sur ma CM, c'est un SSD M2 , pas de cable :

Voir la pièce jointe 2784
depuis que j'ai retiré mon HDD plus aucun freeze je vais continué a faire tourner mon pc sans pour en etre certain et voir apres si c'est lui qui bug ou pas ...
je n'ai pas de RAID sur mon pc

je pense etre sur le bon chemin

Merci les gars
Hmmm ça sous-entendrait un pb de contrôleur sur le disque dur mécanique. ça n'est pas impossible, et s'il sert de cache quelconque cela pourrait expliquer les freezes effectivement.

Bon mouvement d'avoir isolé le problème différemment!
 

dedzix

Grand Maître
#17
C'est niquel ça ! mais effectivement le problème venait du HDD, j'ai peur que tu aies une "configuration particulière" car il est étrange que ton HDD tournait derrière comme un fou alors que tu exécutes sur le ssd. A moins d'un soucis du contrôleur ou du chipset de la carte mère je pense que ton HDD tire sa révérence. :/

Il y a un truc louche ! :)
 

sonsplif

Habitué
#18
il n'est pas vieux (4 mois) …. mais en même temps des le début j'ai eu des pbl avec lui mon ordi ne la reconnaissait pas j'ai du lui "forcer la main " avec un logiciel dont j'ai oublié le nom , j'aurais pu m'en douter vu qu'il n'était pas dans sa boite d'origine qd je l'ai reçu ( merci amazon ) mais qd même dans sa protection plastique ...
 

thomade54

Expert
#19
Hey,
Sauvegarde les fichiers du HDD sur un autre disque.
Si quand tu utilise ton PC avec seulement le SSD, tu ne constates aucun paramètre manquant, alors formate le HDD, remet le et va dans les paramètres windows type "sauvegarde" récupération" et vérifie qu'aucun d'entre eux n'est associé a ton hdd.
Puis installe hdsentinel et envoie nous un screen de l'état du hdd.
 

sonsplif

Habitué
#20
pas de freeze depuis la reinstallation de mon HHD il y a une heure environ , j'ai qd même changé mon câble d'alimentation HDD et réorganisé mon câblage pour qu'il soit plus aéré

Voila les rapport de hdsentinel , je trouve bizarre que mon HDD est plus de temps de fonctionnement que mon SSD alors qu'il est la que pour du stockage ...
 

Fichiers joints

Dernière édition:
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • vaelis
  • BennyHeal
  • philou21850
  • longaripa
  • svoglimacci
Statistiques globales
Discussions
863 942
Messages
8 042 665
Membres
1 574 462
Dernier membre
coste45
Partager cette page
Haut