Résolu PC Gamer Streaming NVENC silencieux

Dark-Angel66

Grand Maître
#741
bonne nouvelle


normalement tu pourra le remettre si AMD fait bien son boulot mais sans boule de cristal, difficile à dire. on verra en temps voulu.


beaucoup de hubs ont des sorties graphique. peut être le tiens etait sensé en avoir une...
un impact sur quelque chose ?


vérifié avec SDI ?


as tu utilisé DDU en mode sans echec ?

et ta carte son est bien branchée sur un USB arriere de ta CM ? (je trouve que ca marche tout le temps bien)
Mais en clair global c states ça sert à quoi ? Économiser de l'électricité si j'ai bien compris ? Mais ça fait perdre en performance et réactivité ? Donc autant le laisser désactivé peu importe les cas de figure ?

Pour le HUB USB, non j'ai aucune sortie vidéo
Aucun impact je crois sur les performances, je n'en ai pas eu l'impression en tout cas. Le message s'affiche juste 3 fois à chaque démarrage de mon système par contre. Pourquoi ? Je ne sais pas

Oui vérifié avec SDI

DDU c'est lorsqu'il y a besoin de désinstaller les drivers en cas de changement de carte graphique non ? Mais comme c'est une config neuve, j'ai pas eu d'autres cartes graphiques que celle-là donc j'ai pas eu besoin de DDU, j'aurai dû ? Donc non j'ai pas utilisé DDU en mode sans échec

Ma carte son ? Non elle est branchée sur le hub, pourquoi ? J'ai plus de souci avec depuis le passage en gen3, ça aurait un rapport avec mon clignotement ?

Edit : Sur la vidéo, tu remarqueras que ça me le fait que sur mon écran principal, celui en 165Hz et pas sur celui en 60Hz

Une option à désactiver sur l'écran principal via les boutons de l'écran directement ? Après j'avais cet écran sur mon ancienne config et j'avais pas ce problème mais mon Windows n'était pas à jour non plus et avant dans les paramètres de fréquences d'images j'avais 164 Hz et maintenant que mon Windows est à jour j'ai 164,999999 Hz (un truc du genre) et j'ai lu dans de nombreux forums que la nouvelle MAJ Windows gérait mal les fréquences élevées. Comme quoi, c'est pas toujours bien d'avoir un système à jour ;) (souvent même et je dis ça par expérience et selon ce que je vois sur les forums)
 
Dernière édition:

_Othy_

Helper
#742
Une option à désactiver sur l'écran principal via les boutons de l'écran directement ?
aucune idee, pas specialiste des ecrans.
quel reference ??
as tu essayé une frequence plus basse ?
 

Dark-Angel66

Grand Maître
#743

Dark-Angel66

Grand Maître
#745
quand tu les ferme avec la croix dans les notifications, elles reviennent au demarrage suivant ?
Pour le message du hub usb avec le truc displayport alors que c'est pas un hub usb displayport ? Oui ça revient au démarrage suivant
 

Dark-Angel66

Grand Maître
#746
Bon malgré la solution "Google Chrome" que j'ai posté plus haut, l'écran qui clignote est revenu... J'ai l'impression que ça me le fait que sur google chrome
 

Dark-Angel66

Grand Maître
#747
Je viens de DL la nouvelle MAJ de HWMONITOR et il y a des lignes de température que je n'avais pas avant sur ma carte graphique et je suis inquiet par rapport à la température de la mémoire et du hot spot, je sais pas ce que c'est mais c'est élevé non ?

 

dedzix

Grand Maître
#748
C'est un peu élevé mais ça reste une valeur max, il faut que la valeur moyenne reste autour d'une température "normale" genre 75-80° en charge ce qui semble être ton cas :)

Est-ce que tu as un NVME branché dans un port sous ta carte graphique ?
 

Dark-Angel66

Grand Maître
#749
C'est un peu élevé mais ça reste une valeur max, il faut que la valeur moyenne reste autour d'une température "normale" genre 75-80° en charge ce qui semble être ton cas :)

Est-ce que tu as un NVME branché dans un port sous ta carte graphique ?
J'ai un SSD M.2 au dessus et pas en dessous de ma CG

Par contre, il n'y a aucune valeur moyenne sur ma capture, c'est juste temp actuel, min et Max et je venais de quitter mon jeu quand j'ai pris la capture donc il n'y a plus grand chose qui tournait à part chrome et steam
 

Dark-Angel66

Grand Maître
#750

philou21850

Grand Maître
#752
Je pense qu'il ne faudrait pas que ces cg vivent trop longtemps, tu pourrais la garder 10 ans si non.:non:
 

drul

Obscur pro du hardware
Staff
#754
T'inquiète, c'est normal, aucun soucis.
 

philou21850

Grand Maître
#756
Je pense qu'il ne faudrait pas que ces cg vivent trop longtemps, tu pourrais la garder 10 ans si non.:non:
C'était de l'humour sans en être, soit le refroidissement est mal conçu comme bien des choses, il n'est pas rare que certains modifie le refroidissement.
Mais lors d'un burn c'est normal, en utilisation normal cela le serai moins.
 

Dark-Angel66

Grand Maître
#758
Ok donc tout va bien, merci :)
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • omregr
  • Ludovic 500
  • svoglimacci
  • chouan12
  • voodoospirit
  • Yann26
Derniers messages publiés
Statistiques globales
Discussions
871 229
Messages
8 133 416
Membres
1 581 796
Dernier membre
LATREILLE DE LAVARDE
Partager cette page
Haut