Pc ne démarre pas, LED CPU allumé (blanc) ventilateurs et pompes aio à l'arrêt

  • Auteur de la discussion Xadias
  • Date de début

Xadias

Nouveau membre
#1
Bonjour je rencontre quelques soucis sur mon pc, en effet depuis quelques temps il m'est arrivé qu'en plein jeu ou sur le bureau les ventilateurs de l'aio et le ventilateur arrière s'arrête de tourner, avec montée en température du processeur. Après redémarrage du pc, plus de soucis.
Mais ce problème n'arrivant pas seul, après quelques mois sans que celà n'arrive, le pc refuse de démarrer. La led cpu reste allumé et les ventilateurs et pompe sur "pump-fan" "sys-fan" cpu_fan" ne démarre pas mais ceux qui sont sur le contrôleur lianli fonctionne.
Si je coupe l'alimentation, que j'attends un peu et que j'essaye de redémarrer, j'ai une chance que cela fonctionne mais hier après 1h d'essai, il refuse toujours de démarrer.
J'aimerai savoir si le problème viendrait de la pompe de l'aio qui est morte donc le cpu se bloque au démarrage, ou si c'est un problème d'alim, problème de faux contact dans l'aio ou autre sources. J'ai essayé tout les ports sys_fan, pour mes différents ventilateurs aucun ne semble fonctionné quand on allume le pc (tant que la led CPU reste allumé).
J'ai aussi démonté et remonté le pc entièrement (nettoyage, remplacement pate thermique etc) mais j'en suis au meme point.
Précision, on entend les HDD démarré, les ventilateurs sur le controleur démarre également et le RGB s'allume. Le pc date de novembre 2020, proc non OC.
Config: i9 10850k, rtx3080, aio coolermaster ml240L v2, alim coolermaster MWE 750gold full modularV2, ram corsair vengeance LPX 4 barrettes, CM: MSI Z490 gaming edge wifi

Merci d'avance pour votre aide.
Xadias forum hardware0.gif
 

jeanmay022

Modo hardware OC
Staff
#2
Salut,

As tu regardé si il n'y avait pas une broche de tordue au niveau du socket sur la carte-mère ?
Que dis le manuel à propos de la LED CPU allumée ?
 

Xadias

Nouveau membre
#3
Bonjour, merci pour votre réponse, le socket est nikel, rien de tordu, la led cpu indique « que le cpu n’est pas détecté ou que son initialisation a échoué » selon le manuel, j’en ai profité hier soir pour le démonter et essayer séparément certain élément comme j’ai pu le voir sur d’autre topic, j’ai pu allumé et éteindre mon pc une dizaine de fois sans aucun soucis puis le blocage est revenu jusqu’à ce que le bouton power ne fonctionne plus du tout mais au moins je sais que mes 4 barrettes de ram fonctionnent et que tout mes ports sys_fan etc fonctionnent également. J’en suis venu à la conclusion que ça pourrait venir de l’alim qui de plus fait un fameux sifflement que je n’entendais pas avant ><
 

drul

Obscur pro du hardware
Staff
#4
Alim CM ou CPU ...
 

Xadias

Nouveau membre
#5
Problème confirmé en magasin, l'alim est morte. J'aurai la nouvelle jeudi. Elle était toujours sous garantie magasin.
Coolermaster avec "les meilleurs condensateurs japonais" écrit sur la boite =S
J'ai pris une seasonic en remplacement, je confirmerais une fois installé que tout est réglé!
Merci pour l'aide.
 

Xadias

Nouveau membre
#6
Problème résolu!
c'était bien l'alim, donc à savoir, des ventillos qui s'arrêtent sans raison, un problème d'initialisation cpu au démarrage peut provenir de l'alim.
Encore merci
 

thomade54

Grand Maître
#7
Problème résolu!
c'était bien l'alim, donc à savoir, des ventillos qui s'arrêtent sans raison, un problème d'initialisation cpu au démarrage peut provenir de l'alim.
Encore merci
Remplaces la par un modèle de qualité comme une Corsair RM ou une Seasonic Focus (gold).
 

jeanmay022

Modo hardware OC
Staff
#8
Ok cool ! Enjoy...
 

Xadias

Nouveau membre
#9
Remplaces la par un modèle de qualité comme une Corsair RM ou une Seasonic Focus (gold).
Yep, j’avais pas eu le choix de l’alim quand j’avais fait ma config en nov 2020, avec les pénuries, mais je l’ai remplacé par une seasonic focus gx850 gold
 

thomade54

Grand Maître
#10
Yep, j’avais pas eu le choix de l’alim quand j’avais fait ma config en nov 2020, avec les pénuries, mais je l’ai remplacé par une seasonic focus gx850 gold
Excellent choix. (y)
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • jeanmay022
    Modo hardware OC
  • magellan
    Modérâleur
  • vince1053
    Modérateur
  • mykhi
    Force Modéra-Bleue
Membres en ligne
  • jeanmay022
  • dedzix
  • magellan
  • vince1053
  • sypqys
  • mykhi
  • sypkis
Derniers messages publiés
Statistiques globales
Discussions
840 050
Messages
7 511 813
Membres
1 583 186
Dernier membre
Rannoch83
Partager cette page
Haut