Pc qui ne s’allume pas

Melvin220904

Nouveau membre
#1
Bonjour, je vien pour la première fois de monter ma propre tour et quand je le lance il n’affiche rien a l´ecran / la led cpu est allumé. J’espere Que vous pourrez m’aidez 7976B71A-7D65-41EE-88F8-AA33A4EE4DF1.jpeg 7976B71A-7D65-41EE-88F8-AA33A4EE4DF1.jpeg 7976B71A-7D65-41EE-88F8-AA33A4EE4DF1.jpeg E7166F0C-63EB-4963-9066-93FC4E1FD79A.jpeg 05E772C9-5556-46CC-98E6-EE73E30977B8.jpeg 2DE00042-6BE7-4F6B-B924-7A6D4AC90C26.jpeg 2278D163-16C4-401B-A6B4-3C5C1CD18B7F.jpeg C47114B8-A840-4184-A87E-9FC90BE1C1DC.jpeg
 

jeanmay022

Modo hardware OC
Staff
#2
salut,

Les entretoises sont bien mises entre ta CM et le boitier ?
Toutes les prises sont bien branchées ? Je vois bien la prise 20+4 broches mais pas la prise d'alim CPU 4+4 broches...

Revérifie tes branchements ainsi que ceux du front panel (on ne sait jamais !)

EDIT : Je vois bien un câble à gauche au milieu mais c'est trop sombre pour savoir si c'est bien le bon…

As tu tenté de faire un Clear CMOS ?
 

dedzix

Grand Maître
#3
Hello as-tu bien branché les petites prises du boitier au bas de la carte mère (Pwr, Reset, hdd led etc ...) ?
 

AccroPC2

Modérateur
Staff
#4
Hello,

CM MWE ... :hinhinhin:

En effet je ne vois pas le connecteur pour le CPU. De plus pourrais tu tester en enlevant la barrette dans le slot DIMM2B ( celle de droite ).

Bye
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • scoolup
    Modérateur
Membres en ligne
  • scoolup
Derniers messages publiés
Statistiques globales
Discussions
866 670
Messages
8 071 200
Membres
1 577 230
Dernier membre
zorro1394
Partager cette page
Haut