pc qui ne s'allume pas tant qu'il n'est pas débranché et rebranché au secteur

persona grata

Nouveau membre
#1
Bonjour à tous;

Mon problème est très explicite, mon pc refuse de s'allumer tant que je ne coupe pas le courant à la multiprise quelques temps.
Après ça, aucun problème, vraiment; demarrage classique, pas de message d'erreur du bios ou de windows, la carte graphique 3080 qui fait son job, l'alim 1000W qui tient bien la charge, barettes de RAM en marbre, disques durs nvme & SSD qui ne bronchent pas, pas de virus, de lenteurs du système etc etc... que le problème soit plus en profondeur sur ces composant m'etonnerai quand meme car il y aurait des signes avant-coureurs si c'etait une panne, par exemple sur la durée pendant laquelle je m'en sers une fois que j'ai reussi à l'allumer c'est à dire 6-7h à jouer, regarder des films, aller sur le net, etc...
Peut-être un problème au niveau de la carte mère et/ou du bios ? j'ai une tuf gaming z490 plus wi-fi avec un bios recent (2-3 mois à tout casser) bien parametré je pense, le seul truc qui a changé depuis peu c'est la TPM 2.0 qu'il a fallu activer pour savoir si mon pc était "éligible" à windows 11...

Est ce que le symptôme principale vous semble familier ?
tout le pc à moins d'un an depuis son assemblage.

merci de votre attention
 
Dernière édition:

SergioVE

Grand Maître
#2
Ce serait mieux si tu donnais une description complète et détaillée de tout ton matériel. Merci d'avance.
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
#3
Hi

Mon problème est très explicite, mon pc refuse de s'allumer tant que je ne coupe pas le courant à la multiprise quelques temps.
Oups... Condos qui foirent...
Et oui, j'ai déjà connu des soucis de démarrages de ce type (avec une Crosshair II Formula), et c'était l'alim.
Je peux déjà te dire, du plus au moins suspect: l'alim, la CM, la CG, le boitier. (Faux contact)
:)
 
U

User_1505931

Invité
#4
La dernière fois que j'ai vue cela c'était la CM.
 

persona grata

Nouveau membre
#5
merci pour vos avis;
avant d'envisager le pire (selon ce qui pourrait etre la panne) je me decide à tester un truc qui me turlupine avec le TPM. ce soir je le désactive, en même temps que le secure boot puisqu'ils vont de paire, pour le peu que j'ai pu lire et à peine comprendre ces derniers jour, entre la config d'une z490 et le secure boot, le problème pourrait se situer là avant d'etre au final un genre d'incompatibilité avec le TPM (peut-etre est-ce moi qui ai mal parametrer ma CM - j'avais lu avant de l'acheter que c'était difficile mais stable)
si demain en rentrant du boulot mon pc demarre normal, je le dirais, et en ces temps où les gens commencent à activer le TPM en preparation de la migration vers win11, peut-etre que mon experience pourra servir à des utilisateurs ASUS
 
U

User_1505931

Invité
#6
merci pour vos avis;
avant d'envisager le pire (selon ce qui pourrait être la panne) je me décide à tester un truc qui me turlupine avec le TPM. ce soir je le désactive, en même temps que le secure boot puisqu'ils vont de paire, pour le peu que j'ai pu lire et à peine comprendre ces derniers jour, entre la config d'une z490 et le secure boot, le problème pourrait se situer là avant d’être au final un genre d'incompatibilité avec le TPM (peut-être est-ce moi qui ai mal paramétrer ma CM - j'avais lu avant de l'acheter que c'était difficile mais stable)
si demain en rentrant du boulot mon pc démarre normal, je le dirais, et en ces temps où les gens commencent à activer le TPM en préparation de la migration vers win11, peut-être que mon expérience pourra servir à des utilisateurs ASUS
De toute façon tu n'as pas besoin du secure Boot et du TMP pour W11, je le dis car c'est très simple de le contourner.
J'ai installer W11 sur un pc qui était sous Vista à l'origine, sans soucis, juste une ou deux bidouilles que ce trouve ci & là.
 
Dernière édition par un modérateur:
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • mykhi
    Force Modéra-Bleue
  • PriceTF141
    Modo hardware RGB
Membres en ligne
  • mykhi
  • PriceTF141
  • SergioVE
Derniers messages publiés
Statistiques globales
Discussions
870 416
Messages
7 823 655
Membres
1 582 336
Dernier membre
IDEACA Centrafrique
Partager cette page
Haut