PC qui rame et freeze de plus en plus

legah

Habitué
#1
Bonjour à vous!
Tout d'abord voici ma config :

Windows 7 sur SSD + un second disque dur classique.
Carte mere MSI B85-G43 gaming
Proc Intel i3 - 4170
Carte graphique Nvidia GeForce GTX 750 passive
8go ram
Alimentation FSP Aurum 400

Voici mon problème : depuis plusieurs jours, le pc a du mal dans tout : Il a du mal à charger les pages web, il lag et freeze dans les jeux (pourtant pas des jeux très exigeants, et surtout ca ne ramait pas avant). Même ouvrir un fichier n'est plus instantané... Et ce phénomène est croissant, c'est a dire qu'au début ca va a peu prêt, et plus je passe de temps sur le pc et pire c'est, jusqu’à ce que ca freeze tellement qu'il faille éteindre et rallumer. Même le son "crash" parfois quand un freeze survient.

Je dois préciser que le pc est utilisé pour des jeux (2 jeux plus précisément) et internet, il est plutôt propre dans le sens ou j'installe très peu de choses, et je le nettoie via le logiciel Glary Utilities.
Coté antivirus j'utilise MalwareBites et Avira, qui n'ont rien trouvé. J'ai également mis a jours le bios et les pilotes graphiques (après le début des ennuis).
J'ai testé le disque dur classique avec HDtune, tout semble correcte.
J'ai enfin testé la ram avec MemTest 86 et la encore, aucun soucis de trouvé.

Pour le processeur j'ai cru comprendre qu'un processeur, ou ca marche, ou c'est mort, donc ça n'est pas ça. Du coup je soupçonne la carte graphique d’être au bout du roulot, d'autant qu’étant passive elle doit pas bien encaisser de grosses sessions de jeux. Mais est ce que la carte graphique pourrait faire ramer tout le pc jusqu'a l'ouverture d'un simple dossier windows?

Merci d'avance pour l'aide que vous pourrez m'apporter, parce que de mon coté ca sent l'impasse ;)
 
Dernière édition:

thomade54

Expert
#2
Bonjour à vous!
Tout d'abord voici ma config :
Windows 7 sur SSD + un second disque dur classique.
Carte mere MSI B85-G43 gaming
Proc Intel i3 - 4170
Carte graphique Nvidia GeForce GTX 750 passive
8go ram
bon premièrement, sache que Windows 7 sera obsolète et sans màj de sécurité d’ici très peu de temps (quelques semaines) donc besoin urgent d’un passage à W10
peux tu nous donner aussi le modèle de ton alimentation ?

je le nettoie via le logiciel Glary Utilities.
Coté antivirus j'utilise MalwareBites et Avira, qui n'ont rien trouvé. J'ai également mis a jours le bios et les pilotes graphiques (après le début des ennuis).
J'ai testé le disque dur classique avec HDtune, tout semble correcte.
très bien pour les mises à jour des pilotes
malwarebites détecte une grande partie des problèmes mais pas tout. si il n’y a pas de bugs « logiciels » (appli qui se ferme sans raison, page internet qui s’ouvre, programme te demandant sans raison leur autorisation d’exécuter...) ne perds pas trop de temps à chercher des virus.

Pour le processeur j'ai cru comprendre qu'un processeur, ou ca marche, ou c'est mort, donc ça n'est pas ça. Du coup je soupçonne la carte graphique d’être au bout du roulot, d'autant qu’étant passive elle doit pas bien encaisser de grosses sessions de jeux. Mais est ce que la carte graphique pourrait faire ramer tout le pc jusqu'a l'ouverture d'un simple dossier windows?
pour le processeur... pas exactement. télécharge HWMonitor et envoie nous une capture d’écran de toutes les températures, carte graphique également, et des voltages CPU.
un processeur qui chauffe trop fonctionne mais tourne en ralenti et ça l’endommage à long terme

conseil tout simple aussi, ouvre ton boitier (ordi en marche) et observe. ton ventirad est peut-être couvert de poussière, idem pour la carte graphique, tes ventilos...
dans ce cas un démontage (rigoureux, pas fait à la va-vite) suivi d’un nettoyage complet de l’intérieur du boitier peut s’avérer utile.

bon courage !
 

legah

Habitué
#3
Mon alim est une Fortron (FSP) Aurum 400.

Pour le boitier c'est deja fait, j'ai ouvert et tout nettoyé hier.

J'ai joins les deux screens de HardwareMonitor. Avant de faire les screens, j'ai lancé un jeu jusqu'a ce que ca soit injouable (full freeze, image qui devient pixélisée... et quand j'ai voulu quitter le jeu, ca a crash!) histoire de faire parler un peu plus les chiffres. Sans titre-1 copie.jpg Sans titre-2 copie.jpg
 

philou21850

Grand Maître
#4
bon premièrement, sache que Windows 7 sera obsolète et sans màj de sécurité d’ici très peu de temps (quelques semaines) donc besoin urgent d’un passage à W10
Tu peux mettre à niveau vers W10 gratuitement " chut ".

Cet Aurum était la pire des FSP!
Pour tes températures, c'est pas en burn je suppose?
Donc OCCT power supply de 30 minutes laisse Hwmonitor tourné et colle tout tes screen.
Quelques conseils.
Tu as vérifier tes données smart de tes 2 stockages?, fait un peu de place sur le Hita.
Une mise à jour Firm du SSD est dispo pour ce modèle " fait? ".
Tes pilotes sont à jour?
Pas pire que Glary, à virer.
Pour finir je suppose:
Ton pb viendrait bien de la CG ou de ton alimentation qui ferait planter la CG, ou qui la achevée.
Edit, tu peux aussi appliquer les bons conseil d'_Othy-
 
Dernière édition:

_Othy_

Helper
#5
Salut,
- retire Glary Utilities , pas terrible ce genre de logiciels
- retire avira et laisse defender pour voir
- donne un screen du gestionnaire de tache
- comment as tu mis à jour tes pilotes ?
- comment as tu mis à jour ton pilote graphique ? utilisé DDU aussi ?
 

legah

Habitué
#6
J'ai pas tout compris...
Que sont les "données smart des stockages" ? Pour le Hitachi il est partitionné en 3, la derniere partition est quasi pleine (reste 14go sur 140go), les deux autres partitions un peu plus de la moitié. Le ssd est 1/3 de rempli.
Je vais aller voir pour mettre a jour le firmwire du ssd, j'avais pas pensé a ca.

Pour tes températures, c'est pas en burn je suppose?
Que signifie "en burn"?

Le pilote graphique a été mis a jour en remplacement, j'ai vu que le mieux c'est desinstaller puis mettre un nouveau, mais comme le problème est apparu alors que j'etais sur un même pilote depuis au moins un an sans soucis, j'ai pas cherché a faire au mieux d'autant que je "craignais" que tout se barre en couille en désinstallant le pilote nvidia...
DDU je ne connaissais pas...

Test OCCT en cours, je reviens apres avec les screen du HWmonitor et du gestionnaire de taches.

Et pour glary, qu'est ce qui ne va pas avec ce logiciel? je l'avais pris pour remplacer CCleaner et il semblait bien faire le taf.
 

legah

Habitué
#7
Voici les resultats test OCCT 30 min

Apres OCCT 1.jpg Apres OCCT 2.jpg 20191220-202030-PowerSupply.png screen getio.jpg
 

legah

Habitué
#8
Le screen du gestionnaire de taches a été pris apres le test OCCT et pas pendant.

Edit : pour le firmwire du ssd il est à jour (en fait ils ont jamais sorti de nouveau firmwire, vu que j'avais jamais regardé avant :-D )
 
Dernière édition:

philou21850

Grand Maître
#9
Et tu as regardé ou?
Le screen du gestionnaire de taches a été pris apres le test OCCT et pas pendant.

Edit : pour le firmwire du ssd il est à jour (en fait ils ont jamais sorti de nouveau firmwire, vu que j'avais jamais regardé avant :-D )
 

legah

Habitué
#10
J'ai utilisé le logiciel de Crucial : "Crucial Storage Executive"
 

philou21850

Grand Maître
#11
J'ai utilisé le logiciel de Crucial : "Crucial Storage Executive"
Bonne réponse, sur ce modèle il y avait une mise à jour, tu la pris après a ce moment.
Les températures CPU sont peu hautes.
Le comportement de ta CG est plus problématique.
T'es t'il possible de voir ton 12V et 5 V, dans le bios ou dans OCCT " sondes cocher les cases".
 
Dernière édition:

legah

Habitué
#12
Dans le bios en allant dans la partie "hardware monitor" j'ai vu cela : 5,120V et 12,144V. Sans titre-1 copie.jpg
 

philou21850

Grand Maître
#13
Tu peux refaire le OCCT power supply de 30 minutes avec les sondes de cochées, laisser tourner HWmonitor et joint les screen.
J'ai remarqué que ta CG faisait de drôles de drops, mais vue qu'il manquait les tensions?
La consommation de RAm à 100% au #3 en jeu révèle un manque de Ram ou une surconsommation du au virus ou autres logiciels comme Glary qui est un virus à lui seul.
Les données Smart des disques dur avec CrystalDiskInfo.exe:
https://crystalmark.info/en/software/crystaldiskinfo/
Colle les tableaux complet des 2 disques.
Tu as bien sur viré Glary et tout ce qui lui est associé + Avira pour laisser Defender?
 
Dernière édition:

yvesl

Grand Maître
#14
je ne sait pas ce que vous avez avec Glary utilities, pour moi, il fait plutôt bien son travail, sans trop de répercutions sur les perfs, si vous pouvez me prouver le contraire, je prends.
 

legah

Habitué
#15
Glary ne fonctionne pas en temps normal, je ne le lance que quand je veux faire le menage (et pas de recherches de mises a jour enclenchées). J'ai essayé de mettre Defender a la place d'avira mais ca n'a rien changé.

Pour le test OCCT je pourrais pas le refaire tout de suite :/

Les données de cristaldiskinfo :

SSD Smart 1.jpg SSD Smart 2.jpg Hitachi smart.jpg
 

philou21850

Grand Maître
#16
Glary ne fonctionne pas en temps normal, je ne le lance que quand je veux faire le menage (et pas de recherches de mises a jour enclenchées). J'ai essayé de mettre Defender a la place d'avira mais ca n'a rien changé.

Pour le test OCCT je pourrais pas le refaire tout de suite :/

Les données de cristaldiskinfo :

Voir la pièce jointe 6180 Voir la pièce jointe 6181 Voir la pièce jointe 6182
Tu feras un chkdsk du SSD et des volumes de l'Hitachi.
Tente de passer un coup de Data Lifeguard :
https://support-fr.wd.com/app/answers/detail/a_id/2860
l'installer et faire le test étendue de l'Hitachi, il te demandera de le réparer dit oui.
Attention ne l'écrase pas, soit patient c'est très long.
HS
Je vais répondre @yvesl " tous les logiciels de pseudo optimisation est de la merde en barre " et ce depuis= toujours, je ne cesse de le rabâcher depuis 2004 et même avant.
Fin du Hs.
 
Dernière édition:

legah

Habitué
#17
Le test OCCT est en cours, pour le chkdsk je dois relancer le pc donc ca sera apres.
Combien de temps ca prends environ le Data Lifeguard?

A noter au passage qu'il y a une mise a jour windows 7 de 289Mo que je ne peux pas faire (a chaque fois ca met "echec")
 
Dernière édition:

legah

Habitué
#19
Je viens de faire un chkdsk, par contre ca se fait tres vite pas le temps de voir la fin, et ca ne m'a pas demander de choisir un quelconque disque...
 

philou21850

Grand Maître
#20
Data Lifeguard peu duré 3 à 5 heurs pour les gros.
Bloque les mises à jour pour le moment, rien à voir.
Le secteur instable est plus un soucis " en espérant l'isolé avec Data Lifeguard.
Pour ton alime ben c'est une Daube et il faut la changer car elle ne suis plus " 11.7V " par quelque chose de correct " demande conseil ici si besoin ou voir ce qui est proposé dans d'autre post ".
Sans oublier de supprimer les logiciels comme demandé.
Les chkdsk tu les feras cet nuit.

Je viens de faire un chkdsk, par contre ca se fait tres vite pas le temps de voir la fin, et ca ne m'a pas demander de choisir un quelconque disque...
Ouvrir une fenêtre d'invite de commande (Démarrer > Exécuter > cmd > OK), puis saisir:
chkdsk c: /F /R

rapide sur SSD et lent sur HDD.
Pour le HDD:
En ligne de commande
La méthode par ligne de commande est plus performante, car elle contient plus d'options d'analyse.
Pour cela, lancer l'invite de commande en mode administrateur.
  • Dans la console, taper la commande chkdsk X: /F /R
    • x est la lettre attribuée à la partition en question (Allez dans Ordinateur pour confirmer cette lettre)
    • Pour faire une analyse profonde de chaque volume, taper la commande chkdsk D: /F /R /I
    • puis chkdsk E: /F /R /I
    • puis chkdsk F: /F /R /I
  • Valider avec ENTRÉE à chaque chk du volume et passer au suivant.
  • il arrive que le " /I " ne soit accepté à ce moment ne pas le mettre.
 
Dernière édition:
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • arkusian
  • MrghURss
  • Ludovic 500
  • longaripa
  • mekuru
  • chonos
Derniers messages publiés
Statistiques globales
Discussions
866 940
Messages
8 074 438
Membres
1 577 535
Dernier membre
blue_771
Partager cette page
Haut