Pc qui s'éteint et redémarre tout seul, de manière aléatoire

Powlo_

Nouveau membre
#1
Bonjour,

J'ai fait un topic récemment sur mon problème de pc qui se coupe et redémarre tout seul.
Dans celui-ci, je vais réexpliquer mon problème avec plus de détails.

Donc voilà, je me suis monté mon pc il y a un an avec des composants achetés séparément. Je m'étais bien assuré de leur compatibilité et pendant un an, tout marchait nickel, aucun soucis.

Seulement, depuis quelques semaines, mon pc se coupe aléatoirement et redémarre tout seul.
Je m'explique : cela peut arriver n'importe quand (3 fois en 40 minutes, 1 fois en 4 jours...). Le pc se coupe de manière électrique (pas d'écran de redémarrage), donc tout s'éteint complètement, et il redémarre de lui-même quelques secondes plus tard. Ah et aussi ça peut arriver peut importe ce que je fais (Bios, Bureau Windows, Navigation, Jeux...).

Dans l'observateur d'évènement Windows 10, l'erreur "Kernel-Power 41" est présente à chaque crash du pc.

Voici tous les tests que j'ai pu faire, en vain :

- Contrôle des températures des composants avec hwmonitor et OCCT, tout est OK
- Multiples tests OCCT pour tester l'alim et les autres composants, aucun soucis/plantage lors des tests.
- J'ai quand même changé d'alimentation pour être sur (j'avais une seasonic core gc 650w et maintenant une corsair rm750x) et le problème est toujours présent
- Reformatage complet de Windows
- Désinstallation d'antivirus tiers et logiciels de controle RGB
- Mises à jour des pilotes et du Bios
- Changement de prise électrique
- Contrôle des disques avec CrystalDiskInfo, le logiciel indique "Etat : Bon"
- Baisse de fréquence de la ram
- Désactivation du démarrage rapide
- Scans Windows pour détecter les fichiers corrompus

Bref, je ne trouve pas la solution. Avant de remplacer les autres composants, je vous demande de l'aide pour savoir si vous avez une solution/des tests supplémentaires à réaliser.

Fun fact : je suis allé voir un informaticien qui m'a dit que les processeurs AMD c'est de la merde et que c'est surement ça qui cause le soucis. Comme si sur Intel il n'y a jamais de soucis mdr...

Ma config pour info :
Cpu : Ryzen 7 3700X refroidi avec le ventirad d'origine
Gpu : RTX 2060 Gigabyte
Cm : MSI B450 Tomahawk Max
Ram : CORSAIR Vengeance lpx 2x8go (16go) 3600mhz
Ssd : CRUCIAL mx500
Hdd : SEAGATE Barracuda 1to
Alim : Corsair rm750x
Boitier : NZXT H510
 

magellan

Modérâleur
Staff
#2
J'ai une piste qui pourrait te faire grincer des dents... Carte mère qui commence sévèrement à délirer (condensateurs en fin de vie par exemple). J'ai eu ce genre d'instabilités improbables sur de l'équipement qui avait de telles pannes.

Pour les températures tu es OK? As tu pu vérifier les températures maximales atteintes par tes éléments? Si tu en as un qui a un refroidissement défaillant (du style ventilateur aux fraises), cela peut être aléatoire selon la charge/usage de la machine et les températures effectivement atteintes.

Et PS: tu diras de ma part à ton informaticien que si c'est vrai qu'AMD a régulièrement des soucis de mise au point sur ses BIOS/pilotes (c'est indéniable), Intel a créé des processeurs grille-pain inutilisables avec le ventirad d'origine, et que le rapport performance/coût est nettement en faveur de AMD depuis l'arrivée des Ryzen...
 

Powlo_

Nouveau membre
#3
Une carte mère en fin de vie au bout d'un an ?
A vrai dire, si je devais "accuser un composant" j'aurais aussi dit la CM...

Les températures oui, aucun soucis, sur les gros tests occt je suis monté max à 79 pour le CPU et le GPU. Sinon en utilisation normale c'est du 45 degrés et en jeu je dépasse même pas les 60...

Donc la seule solution serait de changer la CM ?
 

SergioVE

Grand Maître
#4
As-tu aussi testé tes barettes de RAM ?
 

magellan

Modérâleur
Staff
#5
Une carte mère en fin de vie au bout d'un an ?
A vrai dire, si je devais "accuser un composant" j'aurais aussi dit la CM...

Les températures oui, aucun soucis, sur les gros tests occt je suis monté max à 79 pour le CPU et le GPU. Sinon en utilisation normale c'est du 45 degrés et en jeu je dépasse même pas les 60...

Donc la seule solution serait de changer la CM ?
Non: c'est qu'une hypothèse évidemment.
@SergioVE propose une chose utile en effet: memtest intensif. Si une Ram (ou plusieurs) font n'importe quoi...
 

Powlo_

Nouveau membre
#9
Je viens de localiser d'où provient ces crash.

En fait, ça crash uniquement quand ma ram est à 3600mhz. Dès que je descend à 3200 par exemple, il n'y a plus aucun crash.

Bizarre, pendant un an je tournais à 3600mhz avec 0 soucis et là du jour au lendemain je ne peux plus ?

Mon bios est à jour et j'ai testé de changer les voltages mais sans succès...
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • drul
    Obscur pro du hardware
  • PriceTF141
    Modo hardware RGB
Membres en ligne
  • drul
  • dedzix
  • PriceTF141
  • svoglimacci
Derniers messages publiés
Statistiques globales
Discussions
870 416
Messages
7 823 656
Membres
1 582 336
Dernier membre
IDEACA Centrafrique
Partager cette page
Haut