PC reboot incessamment

Splifo

Nouveau membre
#1
Salut a tous, depuis un moment maintenant j'ai un problème avec ma config, dès que je lance un jeu et que je joue (cela va de 10 min a 2h) le PC s'éteint et se rallume tout seul. Ca devient vraiment handicapant donc j'aimerais des avis. A savoir que j'ai déjà fait un test OCCT qui a écarte d'éventuels doutes sur l'alim, j'ai changé la pate thermique de ma CG et de mon processeur hier, ai nettoyé le PC à fond, rajouté un ventilo et pourtant encore et toujours ces reboot incéssants. Le problème viendrait de la CG ou du processeur, dans ce cas lequel devrais-je changer?
 

Splifo

Nouveau membre
#2
PS :
CG : geforce gtx 970
processeur : Intel Core i5-4460 (3.2 GHz)
DD: Seagate Barracuda, 1 To
RAM : DDR3 Ballistix Sport, 2 x 4 Go, 1600 MHz, CAS 9
ALIM : EVGA 600B, 600W
ventirad : Cooler Master Hyper TX3 EVO
 

superdskkkk

Expert
#3
Tu peux déjà faire un essai sans ta CG connectée, en tournant juste avec le processeur. Si la machine reboot pas, c'est la CG. Si elle reboot, c'est un problème de processeur ou peut-être la RAM aussi.

Tu peux faire un Memtest86 pour voir si ta ram fonctionne bien.
 

Splifo

Nouveau membre
#4
Le truc c'est que cela n'arrive que lorsque je suis en jeu, pour les taches basiques, chrome, etc.. pas de soucis, je peux quand meme lancer mon jeu (heroes and generals en l'occurence) sans ma CG dans la tour?
 

AccroPC2

Fou du PC
Staff
#5
Hello,

Déjà t'as une alim réputée à problème. La 1ère chose c'est d'essayer avec une autre, en plus ça correspond bien aux symptômes.

Bye
 

Splifo

Nouveau membre
#6
Ca va être compliquée mais je trouverai un moyen (pas d'autre alim chez moi) et si je devais changer qu'est ce que tu me conseillerais?
 

Splifo

Nouveau membre
#7
update un peu nulle, il se trouve que depuis 4 ans mon alim etait positionnée SUR son ventilo, et depuis que je l'ai retournée, pas un crash, vs pensez que ca pouvait etre lié a ca?
 

AccroPC2

Fou du PC
Staff
#8
Re,

Difficile à dire si elle surchauffe ça peut poser problème, ça n'enlève rien au fait que c'est une alim à problème. Si le problème revient il faudra penser à la remplacer. Au moins une Gold ( Seasonic, Corsair, EVGA etc.. après le bon modèle dépend de ce que tu envisages plus tard, une alim ça se conserve. Si tu envisages une grosse RTX alors 750w sinon 650W t'es large, pour ta machine une 500w suffirait mais attention en cas d'upgrade ).

Bye
 

Splifo

Nouveau membre
#9
j'ai pu jouer plusieurs heures d'affilée mais le pb est revenu, sauf que cette fois une ligne verte est apparue au milieu de lecran avant qu'il s'eteigne, et c'est noté pour l'alim mais avant que je ne la change tu es sur que le probleme ne peut pas venir de la CG ou du processeur?
 

AccroPC2

Fou du PC
Staff
#10
On est jamais sûr à 100% quand ce n'est pas une panne franche. Comme je te l'ai dit ton alim est réputée comme alim à problème après à un moment ou un autre elle va bien finir par cramer ta CG.

Le plus facile c'est que tu commandes une "bonne alim" sur un site en ligne, tu testes, t'as 14j pour la retourner.

Bye
 

superdskkkk

Expert
#11
Si tu veux, tu peux faire un essai sans CG en tournant sur le processeur. Perso, je ferai un essai, mais comme le dit @AccroPC2 si ton alim est de mauvaise qualité, ça peut nuire sur le reste de tes composants. :(
 

AccroPC2

Fou du PC
Staff
#12
Le problème du test sur l'iGP du proc c'est qu'il va juste permettre d'évacuer le problème d'une CM ou d'un proc foireux... L'iGP intégré ne consomme presque rien donc on va soulager l'alim de potentiellement entre 150 et 200w. Ca permettra juste de limiter le problème à la CG ou l'alim.

Bye
 

superdskkkk

Expert
#13
Le problème du test sur l'iGP du proc c'est qu'il va juste permettre d'évacuer le problème d'une CM ou d'un proc foireux... L'iGP intégré ne consomme presque rien donc on va soulager l'alim de potentiellement entre 150 et 200w. Ca permettra juste de limiter le problème à la CG ou l'alim.

Bye
Oui effectivement, sans CG l'alimentation consomme moins. C'était dans l'idée d'éliminer les composants un après l'autre.
 

Splifo

Nouveau membre
#14
Je vais voir pour commander une alim et essayer, merci pour votre aide je vous tiens au courant
 

philou21850

Grand Maître
#15
En faite si tu trouve les tensions suivantes 12V, 5V, 3.3V avec OCCT ou HW.
Le truc c'est qu'une alimentation qui fatigue va détériorer ta CG.
Et comme une 600B, c'est pas le top.
Une Alimentation de Qualité est un investissement pour le future donc le choix est important.
 

Splifo

Nouveau membre
#16
Si j'ai ces tensions c'est que c'est bon ou que je dois changer? parce que j'ai exactement celles que tu as citées
 

Splifo

Nouveau membre
#17
Pour ce qui est d'une nouvelle alim vous en auriez une dans les 70 euros a me conseiller ou pour ce prix la je ne peux pas en avoir une assez solide?
 

Splifo

Nouveau membre
#19
SI c'est pas ça qu'il te faut dis moi ce que tu veux que je t'envoie
 

Fichiers joints

Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • Basturbe
    Modérateur configopathe
  • magellan
    Modérâleur
Membres en ligne
  • Basturbe
  • rene1937
  • Chipitou
  • raVe_noxis
  • magellan
  • vaselin
  • _Othy_
  • SergioVE
Derniers messages publiés
Statistiques globales
Discussions
870 359
Messages
8 119 748
Membres
1 580 840
Dernier membre
vaselin
Partager cette page
Haut