PC redémarre tout seul

  • Auteur de la discussion Cendreline
  • Date de début

Cendreline

Habitué
#1
Bonjour,
Je me tourne encore vers vous... J'ai monté un petit PC pour ma mère suite à vos précieux conseils. Tout allait bien jusqu'à y'a un mois.
Maintenant il redémarre tout seul sans crier gare, la par exemple ça fait 10min qui fonctionne mais ptet qu'au prochain redémarrage il va me refaire le même coup. J'ai vérifier les mise à jour Windows 10 et j'ai installé antimalwarebytes qui n'a rien trouvé. Avez-vous une idée d'où viens le problème? Le PC n'est pas chaud ni rien. Cela peut-il être dû à la RAM (normalement je peux mettre 2 barrettes mais il semble que celles que j'ai achetés ne soient pas compatibles alors j'en ai mis qu'une.

La ptite config :
Boitier ANTEC VSK10
Alim Corsair RM650W
CM MSI MAG A520M vector Wifi
Processeur Ryzen 5 Pro 4650G + le ventirad fournit avec (le watercooling rentrait pas:( )
RAM PNY 2x8Go DDR4 3200 (XLR8)
3 Ventilateurs Be quiet pure wing 2 branché grâce à
1 Câble séparateur de Ventilateur PWM 3 Voies à 4 Broches
1 SSD M.2 1To Crucial P2
1 SSD 2,5 1To Crucial BX500

Merci de m'avoir lu =)
 

webtourist_29200

Expert
#2
je sais pas si ca a un rapport avec la ram, mais pourquoi ne pas installer les 2 barrettes, ca provoque des problèmes? parce qu'avec une seule barrette, tu divises par 2 la bande passante CPU<>RAM, ce qui est d'autant plus pénalisant avec un iGPU qui utilise aussi la RAM comme mémoire graphique.

Sinon, tu peux avoir des indices dans "l'observateur d'evenements" (clic droit sur bouton windows) en parcourant "journaux windows" et "système". Tu y verras surement des erreurs juste après un crash, avec la source.
 

Azun

Habitué
#3
Bonjour,
Je me tourne encore vers vous... J'ai monté un petit PC pour ma mère suite à vos précieux conseils. Tout allait bien jusqu'à y'a un mois.
Maintenant il redémarre tout seul sans crier gare, la par exemple ça fait 10min qui fonctionne mais ptet qu'au prochain redémarrage il va me refaire le même coup. J'ai vérifier les mise à jour Windows 10 et j'ai installé antimalwarebytes qui n'a rien trouvé. Avez-vous une idée d'où viens le problème? Le PC n'est pas chaud ni rien. Cela peut-il être dû à la RAM (normalement je peux mettre 2 barrettes mais il semble que celles que j'ai achetés ne soient pas compatibles alors j'en ai mis qu'une.

La ptite config :
Boitier ANTEC VSK10
Alim Corsair RM650W
CM MSI MAG A520M vector Wifi
Processeur Ryzen 5 Pro 4650G + le ventirad fournit avec (le watercooling rentrait pas:( )
RAM PNY 2x8Go DDR4 3200 (XLR8)
3 Ventilateurs Be quiet pure wing 2 branché grâce à
1 Câble séparateur de Ventilateur PWM 3 Voies à 4 Broches
1 SSD M.2 1To Crucial P2
1 SSD 2,5 1To Crucial BX500

Merci de m'avoir lu =)
Salut, peut tu me dire les symptômes exacts, le pc pour des raisons inconnu et à des timing aléatoire, s’eteins et se rallume quelque seconde après ?

Si ce que je viens de cité en haut est exactement ce qui arrive au pc j’ai peut être la solution pour toi.
 

Cendreline

Habitué
#4
Merci pour vos réponses =) Pour l'instant j'ai fait une réinstall de Windows et tout marche. (Je ne pouvais rien taper dans la barre de recherche, ni ouvrir aucun fichier...)
 

Azun

Habitué
#5
Merci pour vos réponses =) Pour l'instant j'ai fait une réinstall de Windows et tout marche. (Je ne pouvais rien taper dans la barre de recherche, ni ouvrir aucun fichier...)
Ok pas de soucis si ton problème est régler c’est le principale 😁
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • job31
    Admin tout frippé
  • mykhi
    Force Modéra-Bleue
Membres en ligne
  • job31
  • Herman5012
  • samseven
  • voodoospirit
  • mykhi
Derniers messages publiés
Statistiques globales
Discussions
840 056
Messages
7 511 920
Membres
1 583 192
Dernier membre
sbihmit
Partager cette page
Haut