Résolu Perte de fps après une maj Nvidia

Slikyzz

Nouveau membre
#1
Bonjour à tous,
j'ai de grosse pertes d'fps des pertes jusqu'à 20 fps et 60-75 fps constant alors qu'avant j'étais à 120 minimum et 0 pertes de fps
cela devient de plus en plus injouable.
Je pense que cela est du depuis la maj 425.31 du pilote graphique pour ma gtx 1060 6go
Les température sont stable Cpu: 50°
Gpu:70° (in game les deux) (screen en piéce jointe)
J'ai déjà essayé d'installer la version du pilote antérieur mais mon problème resté tel quel
Auriez-vous des réponses,
Merci de votre aide,
Cordialement,


MA config


Carte mère: ASUS PRIME X370-A
GPU: GTX 1060 6go de KFA2
CPU: Ryzen R5 1500x
2x4 go de ram de 2666 Mh/z
Un disque dur de 1To et un SSD de 120 Go
alimentation: Cooler master alimentation pc masterwatt 650 semi modulauire 80plus bronze
 

Fichiers joints

PriceTF141

Modo hardware RGB
Staff
#2
salut

ca arrive sur n'importe quel jeu ?
 

Slikyzz

Nouveau membre
#3
salut

ca arrive sur n'importe quel jeu ?
je joue principalement à fortnite donc je ne sait pas trop mais j'ai remarqué dans mon gestionnaire de tache du cpu une fameuse appli qui s'éxsecuter se nommant YourPhone.exe mais je ne pense que sa soit ça clairement je ne comprends pas
 
Dernière édition:

Slikyzz

Nouveau membre
#5
oui mais mes potes ils ont une config moins biens que moins et ils sont à 150 contents et plus c'est pas normal ?
 

Slikyzz

Nouveau membre
#9
Meilleure réponse
j'ai fait la dernière maj de nvidia et sa à l'aire de remarcher
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • realzob
  • SadHilll
  • Gneugneu
  • juanjuliogabriel
  • Patrice16
  • hom2ver
Derniers messages publiés
Statistiques globales
Discussions
865 027
Messages
8 054 264
Membres
1 575 517
Dernier membre
Memeldu68
Partager cette page
Haut