Plus de rgb sur Msi RTX 2080ti Gaming Trio

zephiaar

Nouveau membre
#1
Bonjour, je viens vers vous car j'ai un problème avec ma carte graphique MSI RTX 2080ti Gaming Trio. Je l'ai acheté il y a presque 1 an chez LDLC et elle fonctionnait parfaitement bien. Cependant depuis quelque mois le rgb de la carte a céssé de fonctionner sans aucune raison apparente. La carte fonctionne toujours aussi bien mais plus la moindre led d'allumée !!!
J'ai tous fait, installer mystic light, chercher dans le bios, débrancher et rebrancher la carte, refaire windows, désinstaller et réinstaller la carte avec plusieurs driver, je sais plus quoi faire !
Je ne sais pas si il y a une solution à mon problème, car j'aimerais éviter de la renvoyer au service après vente, sa va durer 15 ans et j'ai pas envie qu'il l'a flingue encore plus ( ou sur le chemin ).

Merci de bien vouloir m'aider.
 

CMs4mvs

Grand Maître
#2
Salut

Malheureusement le système leds semble HS...

-Donc soit les leds c' est important pour toi et tu retournes la carte au SAV (~1/2mois)
-Soit tu gardes ta carte comme ca...
 

zephiaar

Nouveau membre
#3
Merci de ta réponse, Ce n'est pas un problème pour moi, mais comme elle est encore sous garantie, je me posais la question ...
Surtout que si je veux la vendre, sans les leds sa partira pour beaucoup moins chère ...
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • mdj de normandie
  • svoglimacci
  • Jeroom
Derniers messages publiés
Statistiques globales
Discussions
865 598
Messages
8 059 369
Membres
1 576 134
Dernier membre
Jeroom
Partager cette page
Haut