Port USB façade dysfonctionnent

  • Auteur de la discussion NessTa
  • Date de début

NessTa

Nouveau membre
Bonjour à tous,
Alors je tiens tout d'abord à signaler que j'ai déjà tenté certaines manipulations et vérifications que j'avais pu trouver sur d'autres post mais aucune n'a l'air de fonctionner je m'en remets donc aux lumières de l'un d'entre vous.

Voilà presque deux mois que j'ai remarqué un souci avec mes mes ports USB en façade de mon pc fixe, en gros quand je branche une clé USB ca fonctionne parfaitement mais à présent dès que c'est mon téléphone portable, mon disque dur dur externe ou mon imprimante, là j'ai des connexion/déconnexion intempestives.
Alors oui je me doute bien que le souci à l'air de venir d'une sous alimentation des ports (2xusb2 et 2xusb3) mais j'ai vérifié l'alimentation (700w gold), la carte mère, les disques durs, j'ai formaté entièrement le PC...bref je ne vois plus ce que je pourrais tenter et vous vous doutez bien que je ne vais pas acheter du matos neuf juste pour tester ce qui cloche :/

Merci d'avance à ceux qui se donneront las peine de lire et en espérant bénéficier de vos précieuses réponses prochainement ^^

Bonne journée.
 

magellan

Modérâleur
Staff
Dans l'ordre:
- 700w gold ne veut pas dire alimentation de qualité. Précise la marque/modèle
- La connectique en façade peut poser souci, ou bien être mal enfichée dans la CM. A vérifier s'il y a pas faux contact
- Côté réinstallation, s'assurer d'avoir les pilotes de carte mère à jour. Valider via le gestionnaire de périphériques qu'aucune anomalie n'apparaisse en clair (croix rouge ou triangle jaune d'alerte)
- Vérifier s'il s'agit d'un ou plusieurs périphériques qui posent souci. Tous les déconnecter et n'en tester qu'un à la fois sur le connecteur. Si cela échoue à être stable, c'est la prise. Si cela se stabilise quand il n'y a rien d'autre, c'est plus matériel que logiciel.
 

Patakesse

Gruik Gruik!
Les connectiques USB sont fragiles et ne tiennent pas le coup sur la durée. A force d'insertion/retrait, elles prennent du jeu et les contacts s'usent par abrasion, ce qui engendre de mauvais contacts, source de "déconnexions". Dans ton cas, il semble bien que ce soit le branchement des câbles qui pose soucis, car un câble assure une moins bonne tenue de la connection qu'une clé (qui forme un ensemble rigide avec la connectique).

C'est un peu mieux avec l'USB-C (car on ne peut pas se tromper de sens) mais je suppose que tu parles d'USB-A. Avec l'USB-A, on peut chercher à introduire l'objet dans le mauvais sens. De plus, il peut arriver de brancher un câble qui tire un peu (ou beaucoup, si on se prend les pieds dedans par exemple) sur le port, ce qui n'arrange pas son état. Ceux sur la façade ne pouvant être soudés sur la carte mère pour leur assurer un bon maintien, il sont plus ou moins résistants selon la qualité du boitier.

Sur une machine portable haut de gamme neuve que j'ai utilisé cet hiver pour travailler, on branchait et débranchait plusieurs fois par jour les 2 ports USB. Au bout de deux mois, les deux ports ont définitivement rendu l'âme. Ce fut pris en garantie, mais c'est pour dire que c'est vraiment fragile.
 

NessTa

Nouveau membre
Bonjour et merci pour les réponses ^^
Magellan:
- L'alim est une Cooler Master RS700
- j'ai bien vérifié la connectique CM plusieurs fois et rien n'est tordu ou ne semble dégradé, tout à l'air OK
- Et au niveau driver vu que je viens de formater j'ai récupéré tous les drivers les plus à jour sur le site constructeur Asus
- Niveau test j'ai bien vérifié tous les périphériques, alors j'ai testé de brancher 4 clé usb en même temps sur les 4 ports et elles fonctionnent toutes en même temps sans souci. Les périphériques ne voulant pas garder la connexion sont mon imprimante, mon téléphone portable ou mon disque dur externe et j'ai testé ces périph. directement sur ma carte mère et là pas de souci.
Patakesse:
Non rassure toi il n'y a jamais eu quelconque accident concernant ces prises j'en ai toujours pris très soin et j'ai testé plusieurs câbles en les tenant pour qu'il ne force jamais sur les ports et le souci est le même ^^

Ma config est la suivante au cas où :
CM: TUF B450+ Gaming
Ryzen 7 3700X
16go DDR4 Corsair
CG: 1660 GTX
UC: Corsair Graphite 780T
 

yvesl

Grand Maître
j'ai un peu le mème souci que toi (CM Gigabytes Aorus B450) ports USB USB2 face avant de mon (vieux) boitier Gigabytes Triton , je me sert des ports USB3 arrières de la carte mère.
Même chose après nettoyage avec une bombe contacts.
 

Ludovic 500

Grand Maître
salut
peut-être la longueur des câbles de ces périphériques qui posent soucis
 

NessTa

Nouveau membre
Salut, j'ai testé avec différent cable et c'est la même. On dirait vraiment que le port USB n'arrive pas à suffisamment alimenter le périphérique...il faudrait que je trouve une autre colonne où tester ma config voir si le problème vient du boitier...
 

magellan

Modérâleur
Staff
Salut, j'ai testé avec différent cable et c'est la même. On dirait vraiment que le port USB n'arrive pas à suffisamment alimenter le périphérique...il faudrait que je trouve une autre colonne où tester ma config voir si le problème vient du boitier...
Je viens d'avoir l'épiphanie!

Note ceci c'est TRES important: Ton problème est matériel mais pas forcément étonnant. En gros chaque port USB sur une carte mère est plus ou moins "capable" de fournir une intensité (en Ampères) . Par exemple ma CM permet un port usb en façade de bonne puissance (idéal pour la charge d'un mobile par exemple), alors que les autres sont à peine capables d'alimenter un HDD externe...

EDIT
De là, est-ce que le problème se produit si tu branches sur un autre USB directement sur la CM (derrière le Pc)?*
Je viens de te relire et ça confirme mon assertion. Les ports USB déportés sont faiblards en terme de consommation admissibles. Tout simplement.
 

NessTa

Nouveau membre
Salut, ok je vois ça parait logique mais ce qui m'étonne c'est que j'ai souvenir d'avoir déjà pu brancher mon tel pour le recharger en façade et il n'y avait pas le souci...
Existe-t-il un moyen de connaitre l'intensité fournie par mes ports en façade ? J'ai deux usb2 et deux usb3.
 

magellan

Modérâleur
Staff
Salut, ok je vois ça parait logique mais ce qui m'étonne c'est que j'ai souvenir d'avoir déjà pu brancher mon tel pour le recharger en façade et il n'y avait pas le souci...
Existe-t-il un moyen de connaitre l'intensité fournie par mes ports en façade ? J'ai deux usb2 et deux usb3.
J'ai lu la doc, aucune trace claire sur cet aspect hélas. Vérifie plusieurs appareils distincts, et tu auras une idée si le souci est ce que je suggère, ou un problème plus délicat. Si l'alimentation (Cooler master...) pose problème, la stabilité du 5V peut provoquer des déconnexions sur les périphériques plus complexes.
 

NessTa

Nouveau membre
Ok je regarderais pour avoir du matos a prêter d'un pote pour faire des tests. Merci de l'aide en tout cas!
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 245
Messages
6 720 832
Membres
1 586 646
Dernier membre
Testeur9786
Partager cette page
Haut