Prise Jack Audio Cassée?

allanhardwarelul

Habitué
#1
Bonjour, mes prises jack de son couleur vert (haut-parleur/écouteurs) frontal et arrières ne fonctionnent plus j'ai l'impression. Cependant les prise jack de micro (couleur rose) frontal et arrières fonctionnent bien.
J'ai essayer différents casques et écouteurs, ils fonctionnent tous sur d'autre pc mais pas le mien, et ils fonctionnent également sur ma carte son usb que j'ai acheté pour me dépanner de mon problème...
Est-ce que ça se répare facilement les prises jacks d'un pc fixe ? Est-ce que c'est trop tard et je suis condamné à utiliser une carte son usb au lieu des ports de mon boitier ? Si mes prises jacks audio ne sont pas cassés alors pourquoi en frontal et en arrière ça ne fonctionnerait pas ?
On m'a monté mon pc et je ne sais franchement si j'ai une carte son interne ou juste les ports jack de ma carte mère, mais je ne crois pas avoir de carte son interne et dans ce cas-ci est-ce que ça veux dire que je dois changer de carte mère?
Que faire dans ma situation. . .

Modèle Carte Mère : GA-H270M-DS3H (rev. 1.0) ( seule chose que je sais )
 
Dernière édition:

magellan

Modérâleur
Staff
#2
Bonjour, mes prises jack de son couleur vert (haut-parleur/écouteurs) frontal et arrières ne fonctionnent plus j'ai l'impression. Cependant les prise jack de micro (couleur rose) frontal et arrières fonctionnent bien.
J'ai essayer différents casques et écouteurs, ils fonctionnent tous sur d'autre pc mais pas le mien, et ils fonctionnent également sur ma carte son usb que j'ai acheté pour me dépanner de mon problème...
Est-ce que ça se répare facilement les prises jacks d'un pc fixe ? Est-ce que c'est trop tard et je suis condamné à utiliser une carte son usb au lieu des ports de mon boitier ? Si mes prises jacks audio ne sont pas cassés alors pourquoi en frontal et en arrière ça ne fonctionnerait pas ?
On m'a monté mon pc et je ne sais franchement si j'ai une carte son interne ou juste les ports jack de ma carte mère, mais je ne crois pas avoir de carte son interne et dans ce cas-ci est-ce que ça veux dire que je dois changer de carte mère?
Que faire dans ma situation. . .

Modèle Carte Mère : GA-H270M-DS3H (rev. 1.0) ( seule chose que je sais )
Si aucune prise audio ne fonctionne, c'est probablement que soit la partie audio est HS (peu probable mais pas impossible) soit que le BIOS a la partie son désactivée.
Techniquement, consulte la documentation de la CM pour voir dans le BIOS comment on active/désactive l'audio, désinstalle et réinstalle totalement les pilotes de la partie audio (cf les pilotes sur le site officiel) et refais le test.
https://www.gigabyte.com/fr/Motherboard/GA-H270M-DS3H-rev-10/support#support-dl-driver
(audio driver)
Va également dans le gestionnaire de périphériques vérifier si ta carte son de la carte mère y apparaît correctement.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • jeanmay022
    Modo hardware OC
Membres en ligne
  • jeanmay022
  • Ludovic 500
  • daw0331
  • vaelis
Derniers messages publiés
Statistiques globales
Discussions
866 660
Messages
8 071 088
Membres
1 577 222
Dernier membre
Skelaire
Partager cette page
Haut