Problème 2nd écran Displayport / DVI

  • Auteur de la discussion KeeySaf
  • Date de début

KeeySaf

Nouveau membre
#1
Bonjour à tous (j'espère être au bon endroit)

Alors voilà : je viens de change de carte graphique (GTX 960 -> RTX 2070 SUPER)

Le seul bémol : mon 2eme écran est un (ancien) Acer X233H étant doté uniquement d'un VGA et d'un DVI
Avant ca, il était en DVI/DVI sur la GTX 960, tout fonctionnait parfaitement, mais avec la RTX 2070 je n'ai plus le choix que de passer en Displayport (étant donné que l'unique HDMI est utilisé pour ma TV en écran principal)

J'ai récupéré le câble que mon colloc utilisé sur son 2e écran (DVI/DP) qui est fonctionnel.

Je viens donc de faire le branchement, je redémarre le pc : je vois que l'écran de démarrage ROG + la page qui affiche "appuyer F2 pour entrer dans le BIOS" + le logo de chargement Windows apparaissent bien sur mon 2e écran en DVI/DP mais une fois arrivé au moment ou je dois taper le mdp pour entrer sous windows : no signal (et l'image s'affiche sur ma TV HDMI)

J'ai redémarrer, tenter d'entrer dans le bios sur le 2e écran : sa fonctionne, c'est juste le moment ou windows boot qu'il m'affiche un No Signal
J'ai recherché sur plusieurs forums, rien n'as pu résoudre mon problème.

L'écran secondaire n'est détecté ni dans les paramètre windows, ni Nvidia, quand je fais une détection ca ne trouve rien.

Pour être bien clair niveau branchement :
Ecran ACER (dvi) -> RTX 2070 (Displayport)
TV (hdmi) -> RTX 2070 (HDMI))

A savoir que de temps en temps (rarement) j'ai le son windows de détection de matériel, l'écran s'allume et se ré-éteint aussitôt sans rien afficher.

Auriez-vous une idée du pourquoi windows refuse de m'afficher cette écran?
Merci à vous
 

AccroPC2

Fou du PC
Staff
#2
Hello,

Une piste ... es-tu sûr que tu envoie une résolution/fréquence supportée par ton écran ?

S'il marche jusqu'au moment où win charge les pilotes et modifie donc l'affichage, c'est une piste qui me semble probable.

Bye
 

KeeySaf

Nouveau membre
#3
Salut AccroPC2,

comment puis-je savoir pour la fréquence?
En résolution, je suis en 1920x1080 et l'écran secondaire peut monter jusque là aussi
 

KeeySaf

Nouveau membre
#4
Autant pour moi, la fréquence est de 60Hz et elle est également supporté par l'écran acer
 

KeeySaf

Nouveau membre
#6
Salut _Othy_
Non je ne l'ai pas fais, je ne connais pas
C'est pour quoi ?

Oui j'ai changé de carte graphique mais j'ai également réinstallé windows
 
Dernière édition:

AccroPC2

Fou du PC
Staff
#7
DDU est l'utilitaire pour supprimer les anciens drivers de CG. Si tu es parti d'une installation propre, pas de soucis.
 

_Othy_

Helper
#8
juste pour être sure de comprendre...
quand tu as le windows logon sur ta tv, windows se lance sur la tv.
et même apres que windows ait fini de booter, tu as rien sur l'ecran "PC" , juste sur la TV , exact ?
Ecran ACER (dvi) -> RTX 2070 (Displayport)
quel ecran?
modele de l'adaptateur ?
reference de la 2070 ?
 

KeeySaf

Nouveau membre
#9
@_Othy_ L'écran est un Acer X233H de 2009
Je n'ai pas d'adaptateur mais directeur un cable dvi/displayport (qui fonctionnait sur le pc de mon colloc avec exactement la même CG)
Pour la CG c'est un GeForce RTX 2070 SUPER

Pour le problème : quand j'allume le pc avec les deux écrans branché, l'écran "PC" (acer) affiche la page de démarrage, le bios, le logo windows, jusqu'au moment ou je suis censé taper le mot de passe, juste entre le logo windows et la page "mot de passe" il m'affiche no signal et c'est la TV en hdmi qui prend le relais

@AccroPC2 Oui, une fois la nouvelle bête acquise j'ai directement fais une réinstallation propre de W10
 

_Othy_

Helper
#10
qui fonctionnait sur le pc de mon colloc avec exactement la même CG
mais pas avec le même écran

as tu la 2070 dans le gestionnaire de peripherique ? (devmgmt.msc)
 

job31

Admin tout frippé
Staff
#12
Et les derniers pilotes sont bien installés ? (nvidia)
 

KeeySaf

Nouveau membre
#13
Oui, je suis passé sur le site de nvidia directement pour prendre la dernière version
 

_Othy_

Helper
#14
donne le screen du panneau de configuration nvidia (icone nvidia dans la barre des taches)
donne le screen parametres d'affichage de windows (clic droit sur fond d'ecran)
 

KeeySaf

Nouveau membre
#15
screen2.jpg

Une catégorie en particulier pour le panneau nvidia?
J'ai essayé de détecter d'autres affichages sur le panneau d'affichage windows et de nvidia, aucun des deux ne détecte d'autres écrans
 

job31

Admin tout frippé
Staff
#16
la 2070 est bien alimentée ?
 

KeeySaf

Nouveau membre
#17
Affirmatif

J'ai parlé de mon problème à un ami qui travail en informatique et qui en a touché 2 mots à des collègues histoire d'y réfléchir à plusieurs.
Ils pensent que mon écran est trop vieux pour prendre en compte le DisplayPort
Et que ca serait peut être aussi dû au PIN 20 (c'est peut être mal formulé, je ne m'y connais pas sur ce sujet)

Des idées par rapport à ca?
 

_Othy_

Helper
#18
mais pas avec le même écran
peux tu essayer avec l'ecran de ton coloc ?
j'ai jamais aimer ces histoires d'adaptateur
dans le gestionnaire de peripherique, la carte te dit quoi ?
Ce périphérique fonctionne correctement ?
si tu ne branche pas la tv (hdmi), est ce que ca affiche sur le pc ?
 
Dernière édition:

KeeySaf

Nouveau membre
#19
J'essaierai à l'occasion avec un écran externe, ceux de mon colloc sont sur pied avec tous les câbles bien mis dans les caches ect
Le gestionnaire dit rien de particulier, tout fonctionne niquel, bien installé / bien à jour
Si je ne branche pas la tv en hdmi, ca fait la même chose, après le logo windows ca passe en No Signal
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • Thomas_Hawk
  • ctz
  • LeeLarant
  • Kryslaine
  • tomdid
  • thor37230
  • longaripa
Derniers messages publiés
Statistiques globales
Discussions
868 258
Messages
8 093 777
Membres
1 578 797
Dernier membre
cyclohub
Partager cette page
Haut