Résolu Problème alimentation Denon Ceol N8

  • Auteur de la discussion Yauch
  • Date de début

Yauch

Nouveau membre
#1
Bonjour,

Je possède depuis un peu plus de deux ans une CEOL N8 associée à des Boston A23. Très satisfait de mon achat au début, j'ai depuis quelques semaines un problème important : l'alimentation se coupe instantanément, et ce sans crier gare.
J'ai d'abord pensé que le souci pouvait provenir du cable optique qui relie la CEOL à mon lcd. J'ai donc multiplié les tests : cinch, lecture cd, radio, web radios, dlna. J'ai eu dans un premier temps de bons résultats via l'analogique, ainsi qu'en lecture cd et en radio. Mais après quelques temps, le problème est survenu de nouveau. Cela m'est arrivé à l'instant et pour la première fois lors de l'écoute d'un cd.
Après quelques minutes et en rebranchant l'alimentation, tout repart comme si de rien n'était, avant de recouper de manière inopinée, après quelques minutes ou une ou deux heures d'utilisation.
Quelqu'un a-t-il déjà rencontré ce problème? Merci d'avance de vos réponses.

Tibor
 

job31

Admin tout frippé
Staff
#2
Meilleure réponse
Bonjour,

Si le produit n'est plus sous garantie démonte le pour voir si un condo n'est pas bombé, au niveau de l'étage d'alim.
Vérifie aussi que les ampli de puissance, cf image sont bien toujours reliés à leur radiateur
 

Yauch

Nouveau membre
#3
Merci de ta réponde Job31. Je n'ai pas encore démonté l'ensemble, et j'essaie pour l'instant de faire d'autres essais afin de mieux comprendre l'origine des coupures.
 

pedroleon

Nouveau membre
#4
Bonjour,

J'ai le même problème avec ma chaine CEOL N8, l'alim a commencé à se couper par intermittence et maintenant impossible de la démarrer. Le câble est bon, je pense qu'il y a un fusible à l'intérieur mais la panne qui n'était pas franche au début semble venir d'ailleurs.
As-tu trouvé une solution à ton Pb?

Merci d'avance
Pedro
 

olyves

Nouveau membre
#5


Bonjour,

J'ai le même problème: le CEOL N8 s'éteint tout seul après environ 30 ou 40 minutes d'utilisation. On dirait qu'il se protège.
Car il est possible de le rallumer mais il faut attendre 10 à 15 minutes (temps de refroidissement?).
Déconnecter la fiche électrique ne change rien, ni d'ailleurs le reset avec les deux boutons du volume ...

Et bien entendu, l'appareil a été acheté il y a 30 mois, donc garantie échue depuis 6 mois (acheté en octobre 2014) !

J'aimerais donc le faire réparer. Cela vaut-il la peine (prix) ? Vers quelle panne diriger le réparateur?

Merci d'avance pour votre aide et vos conseils.

Yves
 

pedroleon

Nouveau membre
#6
Bonjour Yves,

Pour ma part, aucune panne n'étant visible sur l'alimentation et n'ayant aucun plan, la solution a été de l'envoyer à un réparateur agréé Denon (OXYGEN 0437480823), qui ont remis en état la carte alim (s'en précision, ils ont du changer des capas) pour un cout de 177€!
Tres interessant pour une chaine de ce prix !
Depuis 2 ans presque plus de problèmes (à part un reset ou 2 pour pallier à la mauvaise connexion réseau, l'interface est loin d'être au point),
je croise les doigts.

Pierre
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • job31
    Admin tout frippé
Membres en ligne
  • job31
  • yvesl
  • labul671
Derniers messages publiés
Statistiques globales
Discussions
861 597
Messages
7 741 435
Membres
1 582 327
Dernier membre
JB-CHAUVIN
Partager cette page
Haut