Problème asus w8.1 plante APC_INDEX_MISMATCH

  • Auteur de la discussion Raphaelgg
  • Date de début

Raphaelgg

Habitué
#1
Bonjour,

Je poste ce message car j'ai un soucis récent avec mon ordinateur portable.

Par moment, l'ordinateur plante et affiche le message d’erreur suivant : Votre ordinateur a rencontré un problème et doit redémarrer.
Nous collectons simplement des informations relatives aux erreurs, puis nous allons redémarrer l'ordinateur.
L'erreur indiquée est "APC_INDEX_MISMATCH".





J'ai lu sur certains sites que cela provenait souvent de pilotes cartes graphiques et/ audio mal installé/corrompus/pas à jour etc.
Or, quelques jours avant d'avoir ce genre de plantage j'avais justement mis à jour mes pilotes graphiques et de carte son !

J'ai donc essayé d'installer une version plus ancienne de ces pilotes (j'ai pensé que c'était la nouvelle version qui faisait planter l'ordi), mais cela n'a rien changé.
Je les ai donc à nouveau remis à jour avec mesdrivers mais cela ne change rien.
D'autres sites proposaient un outil pour nettoyer ce genre d’erreurs mais ils avaient l'air peu fiables.

Enfin, j'ai également tenté les nettoyages et correction d’erreur registre Ccleaner, ainsi que analyse Malwarebytes, sans succès.

J'ai l'impression que ce serait lié à ma carte réseau car cela n'arrive que lorsque lance certains programmes en ligne. J'ai fait plusieurs test : jeux en lignes (overwatch, left for dead) --> ça plante. Même le fait de lancer origin et qu'il commence à se mettre à jour --> ça plante. J'ai tenté de désinstaller complètement la carte réseau (Qualcomm Atheros Wireless Lan Driver and Application) et de la réinstaller mais sans succès.

Par contre les jeux solo fonctionnent (skyrim, métro 2033).

J'ai également tenté les sfc /scannow et /chkdsk mais ça n'a rien donné (ou alors je les ai mal utilisé...).

Bref je n'y comprend rien.
Auriez-vous une solution ?

Merci d'avance !
 

philou21850

Grand Maître
#2
ça sent le disque dur à problème.
1 mise à jour pilotes.
Avec crystaldiskinfo mets nous la capture du tableau au complet des données smart.
 

Raphaelgg

Habitué
#3
Tu veux dire d'une analyse des drivers par DriversCloud ?
 

PriceTF141

Modo hardware RGB
#4
salut

exactement
 

Raphaelgg

Habitué
#5
Voilà pour les drivers.
1.png
2.png
3.png

Par contre j'ai téléchargé crystaldiskinfo mais je comprend pas ce que tu veux que je mette comme capture d'écran.
 

_Othy_

Helper
#6
Salut,
question subsidiaire: pourquoi rester en w8.1 ??
pas sure que beaucoup de pilotes soient encore testés avec une version jamais aboutie...
 

PriceTF141

Modo hardware RGB
#7
+1 il serait temps de passer a w10 surtout que c'est gratuit :merci:
 

Raphaelgg

Habitué
#8
J'avais eu des mauvais retour dessus, que w8.1 était mieux et moins buggé, du coup j'y suis resté.
 

magellan

Modérâleur
Staff
#9
J'avais eu des mauvais retour dessus, que w8.1 était mieux et moins buggé, du coup j'y suis resté.
Totalement faux et inepte: 8.1 n'est ni meilleur ni pire que 10... il est plus vieux et moins maintenu. A tout choisir, autant rester sur la dernière version! LA seule chose justifiant de ne pas monter en version est le support matériel de certains assembleurs (pc portables surtout) où la oui... monter en version peut être périlleux.
 

philou21850

Grand Maître
#10
Je voudrais les tableaux complet de tes disques et SSD, Donc les 2, Merci.
Exemple:
 

Fichiers joints

Raphaelgg

Habitué
#11
Totalement faux et inepte: 8.1 n'est ni meilleur ni pire que 10... il est plus vieux et moins maintenu. A tout choisir, autant rester sur la dernière version! LA seule chose justifiant de ne pas monter en version est le support matériel de certains assembleurs (pc portables surtout) où la oui... monter en version peut être périlleux.
Je vois.
Je suis sous pc portable du coup....

Je voudrais les tableaux complet de tes disques et SSD, Donc les 2, Merci.
Exemple:
ah ok je vois, merci.
Les voilà
4.png

5.png
 

magellan

Modérâleur
Staff
#12
Avant de présumer, il faut aller voir le site officiel du constructeur avec le modèle pour voir la disponibilité des pilotes
 

Raphaelgg

Habitué
#13
Je viens de faire un test. J'ai pu jouer tranquillement à mon jeu en ligne en étant connecté avec ma 4G téléphone branché directement à mon ordinateur.
Le problème doit sans doute venir du périphérique wifi alors non ? ou de la carte réseau associée ?
 

Raphaelgg

Habitué
#14
Je reposte une nouvelle fois. Le problème est finalement quand même survenue, même avec ma connexion filaire 4G.
Je ne comprend pas du tout pour le coup.
 

philou21850

Grand Maître
#15
- Bon rien sur tes disques dur " dont SSD cache " sauf la taille complétement ridicule du SSD.

- Je plussoie les collègues sur le faite qu'il n'est pas du tout intéressant de rester sous W8.1 mettre à niveau ton pc serait vraiment un +.
Mettre à jour ton SSD " Firmware " et vérifier son état avec " SSD Dashboard " :

https://www.touslesdrivers.com/index.php?v_page=21&v_code=24&v_p=1

- Pour jouer, pourquoi ne pas te connecter en filaire direct sur box?

Et le problème survient il en filaire direct sur box?

- Pour un udgrape:
https://www.cdiscount.com/informati...-sam8801643076320.html?idOffre=256215217#read

- Tu pourras y installer W10 et tes jeux dessus.

- Bon là je m'avance un peu, voir beaucoup.

- Le bios à une mise à jour:
https://www.asus.com/fr/Laptops/ROG-G551JM/HelpDesk_BIOS/

- Ton pc a t'il été dépoussiéré?

- Pour le soucis de carte WIFI.

- Restauré le PC état d'usine." peu ne rien résoudre sauf virale " pas d'antivirus?.
- Débrancher la carte réseau " physiquement si problème de cet carte ".
 

Raphaelgg

Habitué
#19
- Mon ordi commence à avoir quelques années, c'était les débuts du SSD sur portable je crois.
- Je le passerai sur w10 dès que je pourrai alors (il me semble que les données utilisateurs peuvent être copiées sur un windows.old non ?)
- Pour la mise à jour du SSD Firmware, elle se fait à l'aide du logiciel SSD Dashboard ou celui ci permet juste de vérifier l'état ?
- Pour la box, non impossible, je suis en appartement et elle se trouve deux étages en-dessous de moi. Ce qui est bizarre c'est que en filaire 4g, ça a fonctionné 1-2 jours et d'un coup le problème est survenu à nouveau.
- Concernant le Bios, je l'ai téléchargé mais c'est un fichier .205. Je ne peux pas l’exécuter, ou dois-je le placer ?
- PC portable, je ne l'ai pas démonté par peur de l'abîmer donc non, pas dépoussiéré.
- Pour la carte wifi, même problème, comment savoir si j'ai un portable dans lequel elle peut-être débranchée à la main ? (mais surtout, étant donné que le problème est survenu également avec la connexion filaire 4g, sa provenance n'est peut-être pas la carte wifi...)
 

_Othy_

Helper
#20
tes données , tu les sauvegarde TOUTES sur clé ou disque dure usb

nota: j'ai pas compris si tu as mis les pilotes à jour ou pas....
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • scoolup
    Modérateur
Membres en ligne
  • thomade54
  • scoolup
  • vaelis
  • darknight9974
  • longaripa
  • svoglimacci
Statistiques globales
Discussions
863 942
Messages
8 042 668
Membres
1 574 462
Dernier membre
coste45
Partager cette page
Haut