Problème changement CM

JEDCHA

Nouveau membre
#1
Bonjour tout le monde,
J'ai changé la CM+processeur dans l'ordi de mon frère, techniquement tout s'est bien passé. Juste un petit upgrade avec pièce de mon ancien PC, une CM Z170 A Pro de chez MSI et puce Intel i5 6600K pour remplacer son ASUS H87 PLUS et i3.
L'ordi redémarre, il boot sur le BIOS, je change l'ordre de boot, Windows 7 se lance.
Les programmes habituels s'ouvrent au démarrage, tout semble rouler sauf clavier/souris.
Le clavier et souris sont reconnu dans le BIOS mais pas une fois W7 lancé.
Revérification toute les connections, tout est OK.
Je teste les port USB, les LED de mon clavier et souris s'allument mais ne fonctionnent pas.
Retour dans le BIOS, clavier et souris fonctionnent à nouveau, mon GSM se charge via USB, je redémarre sous W7, plus rien. Ni souris, ni clavier et même GSM ne charge plus.

Quelqu'un a déjà eu ce genre de problème? Quelles solutions s'offrent à moi?
Merci et bonne journée.
 

PriceTF141

Modo hardware RGB
Staff
#2
salut

tu as réinstallé le système après l'upgrade ?
 

dedzix

Grand Maître
#3
Hello, ça sent les drivers foireux/en conflit
 

JEDCHA

Nouveau membre
#4
salut

tu as réinstallé le système après l'upgrade ?
Non, rien réinstaller pour le moment. Cela va être compliqué sans souris ni clavier.
Quand j'ai changé ma CM+CPU, en passant de la Z170 A i5 6600K vers Z390 Gaming Pro Carbon i7 8700K tout s'est bien passé.. Mais j'étais sous W10.
Le prob de drivers viendrait de W7?
Question, est ce que je peux démarrer sur USB avec W10 pour le mettre à jour sans perdre les données sur sa machine?
Il a deux disques, un SSD pour système et un pour data.
Par sécurité je voulais déconnecter son HD data avant mise à jour puis rebrancher une fois sous W10, mais est ce que Windows reconnaitra le HD après?
 

dedzix

Grand Maître
#5
Remplacer une carte mère sans formatage est très risqué. D'autant plus quand tu changes également de Chipset.

il se passe que tu as encore tes anciens drivers d'installés et probablement les nouveaux également => Conflit logiciel.

Ce qu'il faudrait c'est un bon formatage / remise à zéro de ton SSD.

Si ton HDD n'a que de la data c'est bon pas de soucis pour le débrancher et le rebrancher après nettoyage
 

JEDCHA

Nouveau membre
#6
Remplacer une carte mère sans formatage est très risqué. D'autant plus quand tu changes également de Chipset.

il se passe que tu as encore tes anciens drivers d'installés et probablement les nouveaux également => Conflit logiciel.

Ce qu'il faudrait c'est un bon formatage / remise à zéro de ton SSD.

Si ton HDD n'a que de la data c'est bon pas de soucis pour le débrancher et le rebrancher après nettoyage
Ha ok merci pour ta réponse.
Mais comment formater sans clavier ni souris?
J'en profiterai pour installer W10.
 

AccroPC2

Fou du PC
Staff
#7
Hello,

Normalement en bootant sur une clé windows, tu devrais avoir ton clavier et la souris. Si ce n'est pas le cas, est-ce que ton clavier et ta souris fonctionne dans le bios de ta machine ?

Bye
 

JEDCHA

Nouveau membre
#8
Hello,

Normalement en bootant sur une clé windows, tu devrais avoir ton clavier et la souris. Si ce n'est pas le cas, est-ce que ton clavier et ta souris fonctionne dans le bios de ta machine ?

Bye
Oui tout fonctionne dans le BIOS. Je vais d'installer W10 ce soir ou demain. Merci!
 

svoglimacci

check memory failed but no bug detected
#10
Ca ne serait pas plutôt que W7 n'est pas prévu sur ces CM (comme sur je crois chez AMD sur les plateformes Ryzen en général ?) ? et donc en gros on peut les avoir sur le bios, on les rate ou on en rate une sur deux durant l'installe, puis on les retrouve sur W7 une fois l'install faite ?
Je parie là dessus.

Clés Windows 10 <10€ (et légal) : https://www.cdiscount.com/search/10/cle+d+activation+windows+10.html#_his_
Installation : https://www.microsoft.com/fr-fr/software-download/windows10

Edit Grilled :)
 

thomade54

Grand Maître
#11
Ca ne serait pas plutôt que W7 n'est pas prévu sur ces CM (comme sur je crois chez AMD sur les plateformes Ryzen en général ?) ? et donc en gros on peut les avoir sur le bios, on les rate ou on en rate une sur deux durant l'installe, puis on les retrouve sur W7 une fois l'install faite ?
Je parie là dessus.

Clés Windows 10 <10€ (et légal) : https://www.cdiscount.com/search/10/cle+d+activation+windows+10.html#_his_
Installation : https://www.microsoft.com/fr-fr/software-download/windows10

Edit Grilled :)
hum hum
tkt
au moins on a mis le même lien
tant que t’es connecté t’avais quoi comme carte graph @svoglimacci sur la cm ASUS que tu m’as envoyé ? je cherche un truc correct en occas’, genre GTX 770 ? (réponds en mp je suis hors sujet du topic la)

@JEDCHA tkt cherche pas a comprendre
 

philou21850

Grand Maître
#12
Bonjour tout le monde,
J'ai changé la CM+processeur dans l'ordi de mon frère, techniquement tout s'est bien passé. Juste un petit upgrade avec pièce de mon ancien PC, une CM Z170 A Pro de chez MSI et puce Intel i5 6600K pour remplacer son ASUS H87 PLUS et i3.
L'ordi redémarre, il boot sur le BIOS, je change l'ordre de boot, Windows 7 se lance.
Les programmes habituels s'ouvrent au démarrage, tout semble rouler sauf clavier/souris.
Le clavier et souris sont reconnu dans le BIOS mais pas une fois W7 lancé.
Revérification toute les connections, tout est OK.
Je teste les port USB, les LED de mon clavier et souris s'allument mais ne fonctionnent pas.
Retour dans le BIOS, clavier et souris fonctionnent à nouveau, mon GSM se charge via USB, je redémarre sous W7, plus rien. Ni souris, ni clavier et même GSM ne charge plus.

Quelqu'un a déjà eu ce genre de problème? Quelles solutions s'offrent à moi?
Merci et bonne journée.
Le problème de base pas de pilote natif USB 3 avec W7, mais en cherchant bien il est possible de trouver un W7 qui possède ces pilotes dans l'iso bootable dvd ou usb.;)
Si c'était bien ton ancienne CM ton W10 s'activera possiblement avec ton adresse mail si associé " ce qui serait con pour vous ", mais il se désactivera possiblement sur ta nouvel config " sauf si tu lui à mis une autre clef d'activation.
 

chonos

Helper
#13
Dans l'un des message tu di que tu as deux ssd un pour le système et l'autre pour les data ! cool mais attention deconnecte on ssd data avant toutes chose !

Une erreur est si vite arrivé !
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • scoolup
    Modérateur
Membres en ligne
  • SergioVE
  • Jubertino
  • andre.gerald
  • Kibest
  • scoolup
Derniers messages publiés
Statistiques globales
Discussions
868 687
Messages
8 099 616
Membres
1 579 212
Dernier membre
gaied
Partager cette page
Haut