problème clavier ordinateur portable après eau renversée

  • Auteur de la discussion corentin.cm
  • Date de début

corentin.cm

Nouveau membre
#1
Bonjour,

J'ai un soucis avec mon clavier de portable depuis que j'ai renversé de l'eau dessus. J'ai essayé d'absorber le maximum d'eau avec du sopalin sur le coup et j'ai éteint le système mais après avoir laissé sécher je me suis rendu compte que plusieurs touches avaient des soucis. Par exemple quand je tape "f", cela me marque "fg", ou quand je tape "m" c'est ")m" qui s'écrit (donc pas forcément des touches adjacentes). Mon ordianteur est un MSI Ge70
Voici toutes les touches à problème que j'ai pu rencontrer avec leurs résultats respectifs (entre ""):
touche fin (sans activer fn) "descend dans la page et marque e"
) ")m"
ver num "active/desactive ver num et écris 9"
/ "+/"
e "e et descend dans la page"
8 "quand ver num pas activé, fais commme clic droit et monte dans la page"
9 "9 et active/desactive vernum et monte dans la page
q "q et active correcteur orthographique dans word"
f "gf"
g "gf"
k "k et active fn"
l "*l"
m ")m"
6 "marque 6 après avoir décalé d'un rang vers la droite"
w "wj"
flèche droite "décale d'un rang en écrivant 6"
fn : "active fn et écris k"

Je précise que j'ai démonté le clavier et essayé tant bien que mal de nettoyer (sous le clavier et sous certaines touches à problème) avec de l'aclool (il y avait pas mal de poussière qui s'est collée avec l'eau) mais ça n'a pas vraiment marché.... J'ai quand même eu des touches qui se sont améliorées. Le "h" par exemple fonctionne alors qu'il écrivait un autre symbole en même temps. Le "e" écrivait "eé" et le "m" devait écrire genre 3 ou 4 caractères supplémentaires...
Voilà, désolé pour le message exaustif mais peut être que ces associations de lettres ou caractères vous sont familières.

En espérant que vous ayez une solution, ou du moins une piste.

Merci d'avance.
 

magellan

Modérâleur
Staff
#2
En fait... il faut comprendre qu'un clavier fonctionne, si je caricature, comme du "morse". En gros, chaque touche envoie une codification unique au contrôleur, et l'ordinateur interprète cette codification.


De là je soupçonne qu'il y a encore de l'eau dessous, ou que des composants aient rendu l'âme malheureusement.
Commence déjà par le sortir entièrement.
Ensuite de le passer à la bombe à air pour tout nettoyer
Utiliser de l'alcool isopropylique qui s'évapore à toute vitesse
Le brancher pour refaire le test

Au pire... en racheter un que tu pourras trouver sur ebay/amazon.
 

corentin.cm

Nouveau membre
#3


Bonjour,

Merci beaucoup pour ta réponse et désolé de pas avoir répondu plus tôt, je n'avais pas vu la notification.
Je vais essayer ce que tu me conseilles même si j'ai plus trop d'espoir vu qu'il n'y a pas eu d'améliorations depuis une semaine.
Je reviendrai faire part de mon expérience si jamais ça marche.

 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • chantal11
    Modérateur
Membres en ligne
  • sebngaz
  • chantal11
Derniers messages publiés
Statistiques globales
Discussions
866 947
Messages
8 074 497
Membres
1 577 541
Dernier membre
nickwilson
Partager cette page
Haut