Problème clic souris aléatoire

  • Auteur de la discussion Loulou99
  • Date de début

Loulou99

Habitué
#1
Bonjour à tous!

Je sollicite votre aide précieuse car malgré de nombreuses recherches et de nombreux tests je ne parviens pas à régler mon problème de souris.

En effet, sur le PC de ma femme, et ce depuis quelques mois déjà, le clic souris (droit comme gauche) ne fonctionne plus de manière aléatoire. Elle navigue normalement puis tout à coup les clics ne répondent plus et la surbrillance des icônes du bureau ne se fait plus quand on passe le curseur dessus. Ce dernier répond normalement sur les mouvements par contre. J'ai effectué tout ce qui implique tests croisés et mise à jour logiciels mais rien n'y fait. Ça ne paraît pas être ni un problème matériel ni un problème de drivers.

Auriez-vous eu des témoignages d'un problème similaire?

Merci d'avance.

Ps: elle est sur W10 Pro avec toutes les MàJ installées.
 

job31

Admin tout frippé
Staff
#2
Bonjour,

avec une autre souris même soucis ?
 

Loulou99

Habitué
#3
Bonjour,

Oui, sa souris est une non-filaire mais nous avons testé une filaire sur port PS/2 et une filaire sur tous les ports USB mais même problème malheureusement.

Autre fait étrange: parfois le clic fonctionne sur le bureau mais pas sur la barre des tâches ou pour fermer des fenêtres et parfois l'inverse....
 

SergioVE

Grand Maître
#4
Surcharge virale ? Parce que si ça ne fonctionne ni sur le port PS/2 ni sur aucun port USB avec du filaire et du non filaire, ça semble exclure le matériel.
 

Loulou99

Habitué
#5
Surcharge virale ? Parce que si ça ne fonctionne ni sur le port PS/2 ni sur aucun port USB avec du filaire et du non filaire, ça semble exclure le matériel.
Ah tiens ça me fait penser que je n'ai pas fait un scan antivirus. Pas sûr que ce soit ça mais ça ne mange pas de pain.
 

Loulou99

Habitué
#6
Tiens étrange, depuis le scan son PC au démarrage me demande de sélectionner un lecteur pour le booter....
 

Loulou99

Habitué
#7
Bon le scan antivirus n'y change absolument rien :/
 

SergioVE

Grand Maître
#8
C'est quoi la machine ?
 

philou21850

Grand Maître
#9
tu peux coller le tableau CrystaldiskInfo.exe de tes Disk?
 

Loulou99

Habitué
#13
ça c'est pas la machine.
Boîtier BitFenix Prodigy M - Rouge µATX
Alim Be Quiet Pure Power L8 Modulaire - 430W
CM MSI B150M PRO-VDH µATX
CPU Intel Core i5 6500 @ 3,20Ghz / Socket 1151
RAM Kingston HyperX Fury 2x 4Go DDR4 PC17000 CAS14
Ventirad Intel Stock * *
GPU MSI GeForce GTX 960 Gaming - 2Go
SSD Samsung Serie 850 EVO - 250Go
HDD Seagate Desktop HDD 2To (Barracuda 7200.14)
Graveur DVD Samsung Graveur DVD SH-224FB Noir OEM
Ecran iiyama Prolite E2407HDS-B
 

SergioVE

Grand Maître
#14
Merci. J'avais une piste mais ratée dans ton cas : ce phénomène se produit parfois avec un écran tactile qui foire.
 

Loulou99

Habitué
#15
Merci. J'avais une piste mais ratée dans ton cas : ce phénomène se produit parfois avec un écran tactile qui foire.
Arf dommage alors. Merci quand même pour ta contribution :)
 

Loulou99

Habitué
#18
Le cable Sata de ton SSD est un possible soucis.
Change le.
+mise à jour de son Firm?
Pas d'amélioration :( Vous pensez que je peux tenter de mettre à jour mon BIOS ou ça n'a aucun rapport?
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
#19
Pas d'amélioration :( Vous pensez que je peux tenter de mettre à jour mon BIOS ou ça n'a aucun rapport?
Windows déconne, réinstalle tout... Si cela ne marche avec aucune souris...
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • SamOcean
  • thomade54
  • thomarechal
  • Gunshy
  • narud
  • Millan
  • voodoospirit
Derniers messages publiés
Statistiques globales
Discussions
868 581
Messages
8 098 320
Membres
1 579 139
Dernier membre
thomarechal
Partager cette page
Haut