Résolu Problème d'écran noir, par moment

fathlaur

Nouveau membre
#1
Bonjour,

Je vous donne ma config, Processeur Ryzen 5 2400G, Carte mère Asus TUF B450M Plus, 32Go de DDR4 Corsair, carte Graphique GTX 1050 Windforce, Disque System SSD Pny CS900 120Go, et Alimentation Pure Rock Be quiet 500W. le tout avec Windows 10 officiel avec deux écrans. Normalement je suis a jour sur mais pilote.

Donc mon soucis, plusieurs fois par jour, j'ai un écran noir sur les 2 écrans, et l'application sur l'écran secondaire viens se mettre sur l'écran principale après cette écran noir.
Pour information, les écrans deviennent noir et se remettre après 2 secondes, sans intervention de ma part. Un peu comme si il y avait eu une installation de pilote.


Merci d'avance de vos réponses
 

dedzix

Grand Maître
#2
Hello,
Tu as branché tes deux écrans comment ?
 

fathlaur

Nouveau membre
#3
hello, les deux ecrans sont branchés en HDMI via la carte Graphique
 

dedzix

Grand Maître
#4
as-tu désinstallé et réinstallé les pilotes graphiques ?
 

fathlaur

Nouveau membre
#5
j'ai effectivement désinstallé et réinstallé les pilotes graphique
 

dedzix

Grand Maître
#6
Il faudrait que tu puisses exécuter une test "Power" avec le logiciel OCCT pendant au moins 30 minutes pour mettre hors de cause l'alimentation.

Tu as déjà rencontré ce soucis avec un seul des deux écrans branché ?
 

fathlaur

Nouveau membre
#7
je vais voir pour essai avec le logiciel, mais mon pc ne s'éteint pas, c'est juste les écrans comme apres une installation de drivers graphique,
 

dedzix

Grand Maître
#8
oui; c'est généralement le symptôme d'une alim qui ne parvient pas à supporter un pic de tension

Néanmoins 500W sont largement suffisant
 

fathlaur

Nouveau membre
#9
en tout cas merci de vos renseignement.

Je testé le logiciel, il tourne environ 1m30 et blocage. par contre l'horloge fonctionne toujours.
Le truc avec les écrans et quand il se rallume cela fait un bip comme lorsqu' on installe un truc.
 

fathlaur

Nouveau membre
#11
désinstallé en mode normal et pas en mode sans échec
 

fathlaur

Nouveau membre
#13
Donc j'ai désinstallé et réinstallé le drivers via sans echec

J'ai toujours le meme soucis, mais j'ai remarqué qu'apres l'ecran noir cela change mon son, en effet il me le mets sur le hdmi des écrans

j'espere que je suis clair
 

dedzix

Grand Maître
#14
Je pense que tu devrais mettre tous les pilotes de ta carte mère à jour.

Le fait que le son switche montre qu'il y a un problème de pilote quelque part, ou en tout cas un plantage composant qui provoque un switch de pilote.

Si tu te branhes en Displayport ou Vga ça le fait aussi ?
 

fathlaur

Nouveau membre
#15
Donc j'ai regardé normalement j'ai tout a jour au niveau des drivers.
Ma carte n'a que du HDMI, donc autre Displayport ou vga je ne peut pas essayer.
Par contre je viens de faire un autre essai, j'ai branché ma télé HD (1080P) en troisième écran, et quand j'ai le soucis de l'écran noir, il n'y a que les écrans pc qui s'éteigne et pas la télé. Si cela peut aider
 

tomtom95

Helper
#16
Bonjour,

Le problème peut parfois venir selon les branchements des écrans soient directs sur la carte graphique ou sur la carte-mère.
Possible aussi que ce soit un problème de paramètres de résolution entre les écrans brancher sur l'ordinateur.
Tu peux essayer ceci
Sous windows 10 tape sur les touches Windows et P,
Une fenêtre s’ouvre sur le côté de l’écran afin de choisir comment projeter l’écran
Tu as le choix de dupliquer, étendre ou sélectionner l’écran PC ou le second écran uniquement.



Information Configurer deux moniteurs sous Windows 10
Autre information >>> Utiliser plusieurs moniteurs dans Windows 10
 

fathlaur

Nouveau membre
#17
je suis sur étendre et au niveau branchement je suis sur la carte graphique directe, et j'ai aussi essaye de changer les branchements et pareil
 

tomtom95

Helper
#18
Re,

Pour deux écrans, il vaut mieux essayer option deuxième écran uniquement.
Les branchements plutôt mettre un écran sur la carte G, et l'autre sur la carte-mère.
Ensuite modifier le paramétrage de la résolution des écrans.(dans les paramètres d'affichage)
La principale sur la carte G avec les paramètres par défaut, et l'autre baisse un peu la résolution.
 

dedzix

Grand Maître
#19
Meilleure réponse
tu as checké le cable HDMI de ta TV?

Aujourd'hui il y a plein de de normes HDMI et il se pourrait que tu aies des cables trop vieux.

N'oublions pas que le HDMI traite le son également, est-ce qu'il y a pas un justement du son qui part dans un écran sans haut parleur et qui fait planter le signal ?
 

fathlaur

Nouveau membre
#20
Dedzix, j'avais le meme soucis sans le 3eme ecran (TV), et sinon les écrans ou tous des hauts parleurs, mais que je n'utilise pas, j'ai des hauts parleurs a part.
Mais oui je pense qu'il doit avoir un soucis avec le son, car souvent i
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • drul
    Obscur pro du hardware
  • LeeLarant
    Speedy Configales, le plus rapide de tout TH
  • AccroPC2
    Fou du PC
Membres en ligne
  • drul
  • seb_3__
  • voodoospirit
  • wslaodo
  • matt-011
  • Darkdino
  • LeeLarant
  • labul671
  • olivier5
  • tillion
  • AccroPC2
Derniers messages publiés
Statistiques globales
Discussions
870 395
Messages
8 120 155
Membres
1 580 879
Dernier membre
wslaodo
Partager cette page
Haut