Problème de carte graphique ???

moualla

Nouveau membre
#1
Salut,
J'ai un soucis avec mon pc et j'aurais besion de vos lumières.
J'étais entrain de jouer à un petit jeu et d'un coup un BSOD
avec l'erreur: Video Scheduler internal error.
Ensuite le pc redémarre , BSOD , redémarre tentative de réparation
et ansi de suite.
J'ai reinstallé windows 10, le pc s'allume, l'affichage est correct
(même dans le bios) mais dès que windows démarre il y a des lignes
horizontales sur l'écran. J'installe les drivers nvidia , je redémarre
et là rebelotte (BSOD , réparation ...).

1. Lorsque je fais une copie d'écran, l'image est nickel.
2. J'ai branché pc sur ma TV même problème.

ma confic pc (2009):
CM : Gigabyte GA-EX58-UD4 (pci express 2.0 16x)
CG : Asus GTX 560 (2011)
Proc: Intel Core i7 920

merci.
 
Dernière édition:

jeanmay022

Grand Guide OC
#3
Salut,

+1 pour Othy...
Il nous faudrait le code STOP. A dire, comme ça à chaud, ça sent le sapin pour la CG !
Tu as un affichage correct tant que le pilote graphique n'est pas chargé et ça merdouille quand il l'est.

CG a testé sur un autre PC si tu peux.

EDIT : Tu peux poster une photo de ton écran avec ces lignes stp ?
 
#5
1 test d'autre câble.
2 c'est quoi ton alimentation?
3 pas de poussière, vérifie le fonctionnement du ventilos, essaie le chgt de la pâte de conduction th de la CG.
4 Possible CG HS.
5 test avec un live linux pour voir ce qu'il ce passe confirmera la CG HS ou pas.
 

moualla

Nouveau membre
#7
Salut,
1. le bios est bien à jour : 70.24.36.00.00 du 14/09/2011
2. mon alimentation: Antec 500w (celle du boiter)
3. le ventilateur de la carte tourne bien
4. J'ai essayé avec Ubuntu, ça plante aussi

je n'ai pas d'autre pc pour tester la CG
je n'ai pas d'autre CG pour tester mon pc

Je pense que la CG est HS
merci à vous les gars
 

moualla

Nouveau membre
#11
Salut,
Avec ubuntu, l'interface graphique essaye de se lancer et après l’écran revient en mode texte et ensuite il se fige.
Comment on voit les tensions de la CG.
 
#16
Bon je ne ferais pas confiance à ce disque!
Tu peux tenter de le réparer avec Seagate SeaTools ou Lifeguard
https://support.wdc.com/downloads.aspx?lang=fr&p=3
test étendue et réparer lors de la demande.
https://www.seagate.com/fr/fr/suppo...top-hard-drives/u-series/seatools-win-master/
Tu peux le débrancher et retenter le live linux pour voir si le live bloque toujours" un peu de patience "!
Pour les tensions ce n'est pas au top, çà pourrait être pire " pas de surprise vue l'age".
Bon il faudrait tester ta CG dans une autre machine, pour confirmer tout simplement.
Ta configuration est bien fatigué, il serait peu être temps de partir sur une nouvelle machine suivant tes besoins et projets.
Tu peux voir avec les collègues pour te conseiller.
 
Dernière édition:

moualla

Nouveau membre
#17
Salut,
Ce n'est pas le disque système. Je l'ai débrancher quand même et démarré le pc sous linux live et ça ne fonctionne toujours pas.
Je pense que ma carte est morte et il faut que je l'a change.
Ma config:
1. CM gigabyte ga-ex58-ud4 (port pci express 2.0 16x)
2. CPU I7 920
3. RAM G.SKILL 9G (3x2G + 3x1G)
4. Ecran Samsung 17" 1280x1024
5. ALIM antec earthwatts 500w ea 500d


J'aimerais acheter une CG avec 2Go de mémoire.
Qu'est ce que je peux prendre en neuf ou en occasion?
merci
 

Membres en ligne

Aucun membre en ligne actuellement.

Derniers messages publiés

Statistiques globales

Discussions
863 263
Messages
8 034 182
Membres
1 573 793
Dernier membre
Skil_the_weebo
Haut