Problème de clignotement de windows lors du branchement d'un deuxième écran

  • Auteur de la discussion Knailllll
  • Date de début

Knailllll

Nouveau membre
#1
Bonjour,

Voilà, j'ai récemment acheté un second écran 144hz pour en faire mon écran principal. Mais lorsque je branche mes deux écrans en affichage étendu windows se met à clignoter.

Je vous ai fait une vidéo rapide pour que vous voyez ce que ça fait :

Comme vous pouvez le voir sur la vidéo c'est seulement la barre des tâches et le bureau qui clignottent, pas les programme ouverts

J'ai mes pilotes nvidia à jour et windows aussi.

Ma config : AMD Ryzen 5 1500x Nvidia geforce 1050ti

Mes deux écrans : ASUS VP228 (60hz) et ACER XZ242Q (144hz)

Comment pourrais-je résoudre ce problème ?

Merci d'avance.
 

svoglimacci

check memory failed but no bug detected
#2
Salut :)
Tu as le même problème lorsque ce n'est pas de l'affichage étendu ? Et lorsque tu mets l'autre en écran principal ?
Peux-tu nous donner la configuration complète, marque et modèle de tous les composants y compris l'alimentation ? ;)
 

Knailllll

Nouveau membre
#3
Salut,
Alors lorsque je duplique l'affichage il n'y a pas de clignotement. Par contre, peu importe l'écran que je mets en principal il y a un clignotement. Sinon mon pc je l'ai monté moi-même.
La config complete :
Processeur : AMD Ryzen 5 1500X
Carte graphique : Nvidia GeForce GTX 1050 Ti
Mémoire : HyperX KHX2133C14
Carte mère : Asus PRIME B350-PLUS
Alim : Raider RA 550W Silver
Pour le stockage, je ne crois pas que c'est important mais j'ai un ssd kingston 240go et un DD d'un To récupéré sur une vielle config.
 

magellan

Modérâleur
Staff
#4
Format de rafraîchissement à l'ouest quand tu étends l'écran. Dans ce cas, change la résolution et la fréquence pour revenir à des paramètres que peuvent gérer ton PC.
 

Knailllll

Nouveau membre
#5
Format de rafraîchissement à l'ouest quand tu étends l'écran. Dans ce cas, change la résolution et la fréquence pour revenir à des paramètres que peuvent gérer ton PC.
Je viens d'essayer un peu tout. Mettre les deux écrans à la même fréquence (60hz) et baisser la résolution des deux écrans et rien y fait. :cautious:
J'ai regardé quelques forums anglais et j'ai vu quelque part qu'il fallait désinstaller le dirver de la carte graphique et le réinstaller. J'hésite à le faire, y-a-il des risques ?
 

magellan

Modérâleur
Staff
#6
zéro risque. Au pire tu réinstalles le driver et rien de plus.
 

AccroPC2

Fou du PC
Staff
#7
Hello,

Si tu désinstalles le driver, faut le faire avec DDU. Comme l'a dit @magellan aucun risque à supprimer et réinstaller le driver vidéo.

Bye
 

Knailllll

Nouveau membre
#8
Ok, J'ai désinstallé et réinstallé mon driver je suis actuellement sur la 446.14 de nvidia et le problème persiste... J'ai même remarqué que mon écran est passé de 144hz à 120hz et pas moyen de monter plus haut. J'ai essayé de passer par le panneau de config nvidia et les paramètres d'affichage windows mais l'option max est 120hz.

Mais bon on va dire que c'est pas un très gros prb le 120hz me convient pour le moment.

Je commence à désespérer, je ne sais plus quoi faire.
 

Knailllll

Nouveau membre
#9
Je suis tombé sur cette vidéo :
C'est le même problème que moi et son problème a été résolu grâce à une màj d'un pilote d'affichage intel. Sauf que moi j'ai aucun composant intel donc je ne pense pas que la solution pour moi soit la même que la sienne.
 

magellan

Modérâleur
Staff
#10
Si la résolution vacille constamment, si tu débranches l'autre écran est ce que la sortie qui clignote se stabilise? Ou bien cela continue à déconner?
 

Knailllll

Nouveau membre
#11
Lorsque je débranche un écran cela ne clignote plus.
 

SergioVE

Grand Maître
#12
Une 1050Ti c'est assez puissant pour gérer ça ?
 

Knailllll

Nouveau membre
#13
Techniquement oui, la config date un peu mais je tourne au delà des 144 fps sur des jeux comme cs, lol, valorant donc a priori il ne devrait pas y avoir de problème je pense.
 

magellan

Modérâleur
Staff
#14
Donc, en écran simple, cela fonctionne que tu branches sur une ou l'autre sortie? Si oui... alors commençons simple: ta Ti a-t-elle une alimentation dédiée? (je ,ne connais pas ces cartes d'où ma question).

Cela serait intéressant de passer un OCCT: il est possible qu'il y ait un peu de légèreté dans l'alimentation de la CG, d'où le plantage en double écran quand il y a sollicitation.
 

SergioVE

Grand Maître
#15
Donc, en écran simple, cela fonctionne que tu branches sur une ou l'autre sortie? Si oui... alors commençons simple: ta Ti a-t-elle une alimentation dédiée? (je ,ne connais pas ces cartes d'où ma question).
Normalement pas d’alim dédiée sur une 1050 Ti.
 

magellan

Modérâleur
Staff
#16
Normalement pas d’alim dédiée sur une 1050 Ti.
Ok donc c'est probablement soit hardware (rip la Ti), soit purement logiciel (une réinstallation en vue?)
 

thor37230

Grand Maître
#17
Tu es sur d'être en mode étendue et pas en mode clone (dupliquer)? doute en voyant ta video.
En principe l'écran principale est à gauche de l'écran secondaire.

Et qu'en est-il des câbles utilisés ? avec ou sans adaptateur ?
 
Dernière édition:

Knailllll

Nouveau membre
#18
Tu es sur d'être en mode étendue et pas en mode clone (dupliquer)? doute en voyant ta video.
En principe l'écran principale est à gauche de l'écran secondaire.

Et qu'en est-il des câbles utilisés ? avec ou sans adaptateur ?
Sur la vidéo, j'étais en mode étendu et mon écran principal étais à gauche mais j'ai fait le test en le mettant à droite le problème persiste. Par contre, lorsque je clone l'écran tout va bien. J'utilise deux câbles HDMI sans adaptateur et branché sur la CG.
 

Knailllll

Nouveau membre
#19
J'ai un autre pc avec une 1050 je vais essayer de mettre mes deux écrans pour voir si cela fonctionne.
 

Knailllll

Nouveau membre
#20
Tout fonctionnais bien avec un pc qui était un peu moins puissant que le mien. Ça ne vient donc pas de ma config... Désolé d'avoir mis autant de temps pour faire ce post.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • AccroPC2
    Fou du PC
  • vince1053
    Modérateur
Membres en ligne
  • opaline62
  • Slyyzer
  • AccroPC2
  • julian810
  • yanis45976
  • Mr_Layne12
  • CplHoobler
  • vince1053
Derniers messages publiés
Statistiques globales
Discussions
868 588
Messages
8 098 409
Membres
1 579 142
Dernier membre
Kane_DIP
Partager cette page
Haut