Problème de connexion (PCI / Qualcomm Atheros)

  • Auteur de la discussion Malynka
  • Date de début

Malynka

Habitué
#1
Hello !

J'ai reçu mon ordinateur Asus FX570ZD-DM921T (Carte réseau Qualcomm Atheros QCA9377) en février et je rencontre un problème assez gênant, c'est comme si ma connexion était en train de lâcher complètement mais pas vraiment (aucun soucis signalé par l'ordinateur), si par exemple je suis en vocal Discord et bien, le vocal continuera normalement, mais je ne pourrais ni lire les nouveaux messages ou en écrire (comme si je n'avais pas de connexion, tout simplement !), et si je suis sur internet, par exemple Youtube la vidéo continuera, mais si j'actualise j'aurais une erreur de connexion basique

J'ai un peu tout essayer, désinstaller les drivers, les remettre, fouiller un peu toute les options qui pourrait avoir un rapport de près où de loin et je suis tomber sur une erreur de PCI que je ne comprend pas et que je ne sais pas comment résoudre (j'ai été également me renseigner, mais je ne trouve rien)

Je tiens à préciser que je n'y connais absolument rien, et donc c'est évidemment possible que le PCI et mon problème de connexion n'ai aucun rapport, mais après 2 mois et demi de recherche je sèche ! Je remercie donc ceux qui pourront m'éclairer et éventuellement m'aider à résoudre le soucis !
 

Fichiers joints

_Othy_

Helper
#4
Salut,
d'accord avec toi car comme d'hab:
bios à jour (voir le lien de @chonos )
pilotes de tout le pc ? (lien de chonos ou snappy )
 

Malynka

Habitué
#5
J'ai réinitialiser mon ordinateur hier pour voir si cela allait changer quelque chose (et en même temps remettre les drivers d'origines pour installer ceux du site)
Rien n'a changer et je rencontre une autre erreur, apparemment je n'installe pas les bon Drivers ou je ne les installes pas correctement, je n'arrive pas a voir ce que je peu faire ni comment :s

Je vous envoie un screen de l'erreur que je rencontre, ainsi que les mises à jour que me propose Snappy

Merci à vous deux !
 

Fichiers joints

Dernière édition:

_Othy_

Helper
#6
lol
tu selectionne "index" d'abord puis "ok"
ensuite une fois recupéré, ca te donne la liste des pilotes a installer
tu fera donc "selectionner tout" puis "installer"

nota: on ne peut acceder au lien sur ton pc :)
 

Malynka

Habitué
#7
lol
tu selectionne "index" d'abord puis "ok"
ensuite une fois recupéré, ca te donne la liste des pilotes a installer
tu fera donc "selectionner tout" puis "installer"

nota: on ne peut acceder au lien sur ton pc :)
Ah je vois ! Excuse-moi je n'y connais absolument rien 😅
Mais pour le coup, au niveau de mon soucis pour la carte réseau quelqu'un ma passé un lien venant de Lenovo et ça m'as supprimer l'erreur indiquer au dessus, je vais malgré tout regarder avec Snappy pour être certaine !

Ah merci pour l'info, j'avais passé mon lien à quelqu'un de confiance et il ma dis y avoir accès... :unsure:
 

_Othy_

Helper
#8
c'est resolut ?
 

Malynka

Habitué
#9
J'ai pu faire des test cette nuit et j'ai de nouveau eu des problèmes, je pense avoir trouvé le problème qui fait que ma connexion lâche, dans les événements j'ai trouver un avertissement avec le Dns Client Évent, ID 1014, chaque avertissement indiquer correspond à une déconnection
 

_Othy_

Helper
#10
met les DNS:
84.200.69.80
9.9.9.9
 

Malynka

Habitué
#11
J'ai de nouveau eu un avertissement à 13h55, même problème et même erreur, (Dns Client Events ID 1014)
J'ai remarquer également un avertissement pour le Dhcp-Client (ID 1003) mais celui-ci était à 14h06

"Votre ordinateur n’a pas pu renouveler son adresse à partir du réseau (auprès du serveur DHCP) pour la carte réseau d’adresse réseau 0xD0C5D3AC781F. L’erreur suivante s’est produite : 0x79. Votre ordinateur va continuer à essayer d’obtenir une adresse auprès du serveur d’adresse réseau (DHCP)."
 

dedzix

Grand Maître
#12
Hello, j'ai déja rencontré le même problème, un formatage et une réinstallation windows ont été nécessaire. Je n’espère pas que tu en arriveras là mais il faut le garder à l'esprit.
 

Malynka

Habitué
#13
Hello, j'ai déja rencontré le même problème, un formatage et une réinstallation windows ont été nécessaire. Je n’espère pas que tu en arriveras là mais il faut le garder à l'esprit.
Hello ! J'ai déjà procédé à un formatage et une réinstallation complet de Windows, et ça n'avais rien changer... Mais apparemment actuellement je n'ai plus de soucis, plus d'une heure que je n'ai aucun avertissement aussi bien du côté de la carte réseau, que du DNS et du Dhcp, en espèrent que ça dure... 😓
 

_Othy_

Helper
#14
ca peut venir de ta boxe, connecte toi dessus et regarde si il y a des erreurs sur la ligne.
la redemarrer pourra aussi être utile
 

Malynka

Habitué
#15
ca peut venir de ta boxe, connecte toi dessus et regarde si il y a des erreurs sur la ligne.
la redemarrer pourra aussi être utile
Ma box ne présente aucune erreur ni problème, ça viens de l'ordinateur en lui même
(Tout mes appareils fonctionne sans soucis, et le problème est là depuis le premier jour où j'ai reçu l'ordinateur)

Mais ça fais actuellement presque 3h que je n'ai aucun soucis de connexion (et aucun avertissements), je pense que le changement de DNS à régler le soucis, à voir d'ici les 24 prochaine heures ^^
 

_Othy_

Helper
#16
croise les doigts , serre les fesses, etc....
suspensssss
 

Malynka

Habitué
#17
croise les doigts , serre les fesses, etc....
suspensssss
Eh bah le suspens à duré jusqu'à 19h17 ahah, le problème est revenu...
Je vais encore tenté quelques trucs qu'on ma proposer, en espèrent y venir à bout 😐
 

Malynka

Habitué
#19
J'ai réussi à trouver une solution, chaque DNS trouver je le rajoute à l'IPV4 , apparemment mon ordinateur à dû mal à enregistrer les DNS... Je suis passer de 500 avertissements semaine à 100 semaine (pour le moment)

D'après la personne qui ma donner cette solution il faudra attendre que tout les DNS soit utiliser pour que ça marche définitivement (afin de tous les notés), plus qu'à voir dans le futur...

Merci à ceux qui m'ont apporté des réponses !
 

dedzix

Grand Maître
#20
Tu auras peut être plus vite fait d'acheter une petite carte réseau peut être :(
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • vaelis
  • BennyHeal
  • philou21850
  • longaripa
  • svoglimacci
Statistiques globales
Discussions
863 942
Messages
8 042 665
Membres
1 574 462
Dernier membre
coste45
Partager cette page
Haut